Welcome to MilkyWay@home

Posts by Liuqyn

1) Message boards : Number crunching : Server s/w update? (Message 32364)
Posted 14 Oct 2009 by Liuqyn
Post:
so, the question would seam to be, when will that happen?
2) Message boards : Number crunching : New Machine Set-up(i7) (Message 30109)
Posted 2 Sep 2009 by Liuqyn
Post:
So I guess I'll stick my CD in and follow the insructions, that usually works!
;-p



usually, but with Vista you never know.
3) Message boards : Number crunching : 6.10.1 Posted. (Message 29811)
Posted 27 Aug 2009 by Liuqyn
Post:
I tried it with your app_info file and it showed like your display but the MW wouldn't start. It went into "waiting to start" mode and I couldn't get it to kick off. Any ideas?



in preferences, is the use GPU while computer is in use checked?
4) Message boards : Number crunching : CUDA Application for 32 bit Windows (Message 29757)
Posted 26 Aug 2009 by Liuqyn
Post:
A new preference has been added to the Milkyway@Home preferences page that specifies whether the project is allowed to use your GPU for computation, this has to be enabled in order to receive work from the CUDA application.



how about a new preference for not running CPU work for any of us that want to run GPU only?
5) Message boards : Number crunching : CUDA Application for 32 bit Windows (Message 29751)
Posted 26 Aug 2009 by Liuqyn
Post:
they need the double precision of the GT200 cards, just like the ATI cards are limited for the same reason.
6) Message boards : Number crunching : 6.10.1 Posted. (Message 29737)
Posted 26 Aug 2009 by Liuqyn
Post:
any idea what all changed?
7) Message boards : Number crunching : BOINC 6.10 support with ATI (Message 29566)
Posted 21 Aug 2009 by Liuqyn
Post:
When I installed 6.10.0 on my laptop, it keeps setting number of CPU=0 no matter what I set in preferences. anyone else seeing this behavior?
8) Message boards : Application Code Discussion : GPU app teaser (Message 29550)
Posted 21 Aug 2009 by Liuqyn
Post:
that's what I thought as well, just thinking aloud.
9) Message boards : Application Code Discussion : GPU app teaser (Message 29534)
Posted 20 Aug 2009 by Liuqyn
Post:
are you installing the 64bit video drivers? I don't think the 32bit cal files should be there unless the 32bit driver was installed.




©2019 Astroinformatics Group