Welcome to MilkyWay@home

Posts by jpb

21) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69826)
Posted 17 May 2020 by Profile jpb
Post:
5/17/2020 1:42:41 PM | Milkyway@Home | Reporting 3 completed tasks
5/17/2020 1:42:41 PM | Milkyway@Home | Requesting new tasks for CPU and AMD/ATI GPU
5/17/2020 1:42:42 PM | Milkyway@Home | Scheduler request completed: got 0 new tasks
5/17/2020 1:42:42 PM | Milkyway@Home | No tasks sent
5/17/2020 1:42:42 PM | Milkyway@Home | No tasks are available for Milkyway@home Separation
5/17/2020 1:44:00 PM | Milkyway@Home | Computation for task de_modfit_14_bundle5_testing_4s3f_3_1588605902_7894497_0 finished
5/17/2020 1:44:00 PM | Milkyway@Home | Starting task de_modfit_14_bundle5_testing_4s3f_3_1588605902_7926129_0
5/17/2020 1:44:18 PM | Milkyway@Home | Sending scheduler request: To fetch work.
5/17/2020 1:44:18 PM | Milkyway@Home | Reporting 1 completed tasks
5/17/2020 1:44:18 PM | Milkyway@Home | Requesting new tasks for CPU and AMD/ATI GPU
5/17/2020 1:44:21 PM | Milkyway@Home | Scheduler request completed: got 301 new tasks

AMD fierpro w8100
It seems to take 2-3 minutes to download 300 new wu.every 2.5 houres.
Fan runing at 72%-3935rpm. (msi afterburner)
Temp. 63c, ambeant, 25c.
Is ther any way to get afterburner to give me voltag and frequency control?
Thanks
jp
22) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69821)
Posted 14 May 2020 by Profile jpb
Post:
I finlly got the fierpro w8100.
It was full of dust and the fan was stuck.
It is ok now and runing.
it's runing 4 consecutive wu.
on average 31 seconds per wu.
fan 3500 rpm,
temp 63c, ambeont 23c.
the frequency 650 to 750 mhz. radeon softwair is keeping it lower than 824 mzh.
good enough,
it is loud, big, heavy and i can use it as a woodstove to heat my beadroom.
having a hard time keping it suplied with work.
Lots of fun.
JP
23) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69756)
Posted 24 Apr 2020 by Profile jpb
Post:
The i7 920 and the xeons 5650s work fine with two WU per card.
The production rait seems a bit better. Makes up for droping one core.
The temps are more in line with what I like. I understand the pci data raight
problem but I havent seen mutch of a diference. (power draw). Anyway I have
more cards than pci 16 places to put them. I am using the internal graphics to
run the moniters. Allso, GPUZ indicates gpu usage at 98-99%. My best produsing
card is the rx 480.That must be the FP64 performance. Thats why I'm curios about
the w8100.
Have you ever run a high PF64 card?
Thanks
JP Blanchette
24) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69752)
Posted 22 Apr 2020 by Profile jpb
Post:
Well, seemes to work fine on an intel I3 2120 with a gtx 1070 and a gtx 1050ti.
Setings at .5 and .5. It dropt 2 corse and kept truking.
Amd, not so good. A6 3600 with a gtx 1050ti on a riser card. The bios setting to
use both intergrated and pci graphics dose not work. Keeps generating computation
erors. Tryed cpu setting .5 to 1.0, no help.
I allso tryed an AMD A10 7700k with an rx 480. All round disaster. The a10 has a
heat problem. I suspect it's a cpu capping paste problem. The wu keep freezing.
I will try the i7 920 and the xeon 5650's later.
Still waiting for the w8100.
Later
JPB
25) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69749)
Posted 21 Apr 2020 by Profile jpb
Post:
<name>milkyway_separation__modified_fit</name>
I got a notice from bonic that this app dos not exist.
So I used yours, changed the name to milkyway, the numbers
to .5 and it's all cool and simpler (big brother is watching).
Runing two WU dose seem to load the cards mutch closer to 100%.
I am runing 9 pcs with 12 gpus (+w8100) and will try this on all of them.
Thanks for the help.
JP Blanchette
26) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69747)
Posted 21 Apr 2020 by Profile jpb
Post:
Well it worked. I used my verson (changed cpu usadge ot 0.5) 0.3 was working, lots fo things to play with.
I should leave well enough alone. GPUZ sayes 98% gpu load, power consumtion is up, temp is up.Ready
for the w8100. The error I was making was puting the file in the boinc folder.
Thanks for the help, I'v been playing with this for a week.
Right on,
JP Blanchette
27) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69745)
Posted 20 Apr 2020 by Profile jpb
Post:
Actualy the first line dosent exist and there are no - sings before the lines.
JP Blanchette
28) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69744)
Posted 19 Apr 2020 by Profile jpb
Post:
I am trying to run two work units per gpu to get redy for the firepro w8100.
Sofare I have this.

<?xml version="1.0"?>
-<app_config>
-<app>
<name>milkyway</name>
-<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.3</cpu_usage>
</gpu_versions>
</app>
-<app>
<name>milkyway_separation__modified_fit</name>
-<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.3</cpu_usage>
</gpu_versions>
</app>
</app_config>

So far no luck. Is there a utility I can use to instal this type fo file in the bonic directory.
I don't know mutch about this stuf.
Any help would be apreceated.
JP Blanchette
29) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69718)
Posted 16 Apr 2020 by Profile jpb
Post:
Thanks for the reply. I seen a post In the messege board today about someone using a firepro w8100 and geting good results. The firepro w9100 is mentioned in the list.
They are allmost the identical card. When I try it out I will post the results. Are all Milkyway@home work units double pression?
J P Blanchette
30) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69715)
Posted 15 Apr 2020 by Profile jpb
Post:
test reply
31) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69714)
Posted 15 Apr 2020 by Profile jpb
Post:
I am new to milkyway (seti refugge) and am wondering if I can use an amd fier pro w8100 gpu.
Will it work?
Thank you
JPB


Previous 20

©2024 Astroinformatics Group