Welcome to MilkyWay@home

Posts by Donald Qualls

1) Message boards : Number crunching : Thousands of validation errors, no good work? (Message 66259)
Posted 1 Apr 2017 by Donald Qualls
Post:
@Vortac: I'm not running GPU on Milkyway. I am running GPU on Einstein, and it's ticking right along without problems.

I presume I'm running "anonymous" because that's what I get when I install BOINC from the Canonical repositories -- which Canonical always recommends over anything from a third party. I don't know how to check what the application release is, or how to reset it. More details would be helpful.

Edit: Okay, following up, I found the "reset" button in the project controls; tried it, and was still getting tasks "completing" in 30+ seconds that should have taken an hour and a half, so I tried the "remove" button. That locked up my BOINC manager, but after closing and reopening BOINC manager it came up showing Einstein, but not Milkyway. I then used "add project" to add Milkyway again, and after it downloaded a few tasks, I see a 4 CPU task with an original estimate of 15 minutes or so progressing at approximately 1:1 between incrementing elapsed and decrementing remaining time. It'll take some time to see if validation goes through, and I still don't know what client version I have, but it seems I'm getting believable operation, at least.
2) Message boards : Number crunching : Thousands of validation errors, no good work? (Message 66238)
Posted 23 Mar 2017 by Donald Qualls
Post:
I noticed recently that my credit average on Milyway has dropped. On investigation, I see I have thousands of work units with validation errors, and nothing (recently) that has validated successfully.

Given I don't see the message boards exploding, I presume this is specific to my computer -- what should I look for?
3) Message boards : Number crunching : After switching to XFCE desktop, no Milkyway tasks showing (Message 66205)
Posted 18 Feb 2017 by Donald Qualls
Post:
There's always a way to solve the problem, and sometimes it involves a large, heavy hammer.

I used Synaptic to "completely" uninstall everything related to BOINC: manager, clients, libraries, etc. and during the process, when prompted told the system to remove the data directory as well. Then I added the repository you pointed to, refreshed Synaptic, and installed the current versions of the manager (via metapackage), client, Cuda client, and dependencies.

Started up BOINC Manager, it automatically offered to connect to a project; I selected Milkyway, then manually added Einstein when it was done. Both have already downloaded and started work on multiple tasks, and my CPU usage has returned to 100% for all four cores. The original problem was surely disk space, but it was probably made into a real issue by selecting a bad option (symlinks) to try to solve it. If I'd started with making more space, I'd have saved a week or so of production time.

But, any landing you walk away from...
4) Message boards : Number crunching : After switching to XFCE desktop, no Milkyway tasks showing (Message 66190)
Posted 14 Feb 2017 by Donald Qualls
Post:
Well, pending the Einstein client getting some tasks, I think this is sorted. Much simpler than using a recovery or install Live CD/DVD/USB, I rebooted into Kubuntu 16.04, which is in another partition on the same SSD. I used the tools in that version of Kubuntu to resize partitions to give the OS an additional 10 GB of space (repaired the damage I did to GRUB that made my system not boot), moved the boinc-client folder back to its regular location in /var/lib, and found BOINC still wouldn't cooperate, so I uninstalled BOINC entirely (using "complete uninstall"), but chose not to delete the data directory, then reinstalled from the repository.

When I started BOINC manager after that completed, it seemed to see both Milkyway and Einstein, but still wouldn't communicate with them, so I removed both projects and reconnected to them from BOINC Manager -- and Milkyway, at least, almost immediately grabbed a stack of tasks. Einstein has been funny lately anyway (a coding change made it not work on my GPU, and I have it set to run only GPU tasks so it doesn't compete with Milkyway), and I'm not sure that's been fixed at the project end, so I'm not too worried about it.

Thanks for spotting the error in the symlink; I may have just typed it wrong, since I used the GUI tools in Dolphin to create the link (I don't think you can make a malformed link that way). However it happens, it didn't work with that symlink.

Continued: Oops, spoke too soon. Now I'm getting the following:

Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] exceeded limit of 400 slot directories
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] Can't create task for de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_4_1484858101_10105624_2
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] exceeded limit of 400 slot directories
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] Can't create task for de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_4_1484858101_10169895_0
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] exceeded limit of 400 slot directories
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] Can't create task for de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_3_1484858101_10169872_0
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] exceeded limit of 400 slot directories
Mon 13 Feb 2017 07:02:05 PM EST | Milkyway@Home | [error] Can't create task for de_modfit_fast_19_3s_140_bundle5_ModfitConstraints3_3_1484858101_10169870_0


BOINC has permission to use 1 GB, and there's almost 9 GB free on that volume. I don't know what slot directories are, nor where that limit is set...
5) Message boards : Number crunching : After switching to XFCE desktop, no Milkyway tasks showing (Message 66184)
Posted 12 Feb 2017 by Donald Qualls
Post:
Woops, one error above: After moving/linking the /var/lib/boinc-client folder to the empty partition, BOINC Manager is now reporting zero space used, zero space free. It's not seeing those entries at all -- even after doing a package manager reinstall of the BOINC packages. It also still won't let me connect to a project, though I no longer have a notification about "no internet connection".
6) Message boards : Number crunching : After switching to XFCE desktop, no Milkyway tasks showing (Message 66183)
Posted 12 Feb 2017 by Donald Qualls
Post:
First: No, I'm not a Linux guru. I've been using Linux for several years (first Mepis 11, then Kubuntu 14.04 since a few weeks after it dropped), but learning about Linux isn't a hobby or livelihood for me, and generally isn't necessary for daily use -- and I have many other things to spend my time and brain power on. So, I've learned the most common, useful stuff, but I usually have to look up the exact commands for anything more complex than
ls -aw
. Where possible, I do things through the GUI.

That said, here's what I tried while waiting for an answer: I terminated the BOINC process(es) so they'd let go of their file locks, copied the contents of /var/lib/boinc-client/projects and /var/lib/boinc-client/slots to folders with matching names on the empty partition, and then tried to mount those folders in place of the ones on the full partition via /etc/fstab. That failed, and I'm not sure why, but I then tried to replace the originals with symlinks -- which was successful, in that references to the original folders open the ones with 20 GB of space, but boinc-client still doesn't run, shows no tasks, and BOINC Manager still reports no free space (must be reading the space for the /var/lib/boinc-client folder instead of the ~/slots and ~/projects). I haven't yet tried making the whole /var/lib/boinc-client folder a symlink or mounting the entire free partition there (the latter I'm pretty confident would work, because it's a standard operation and I can use the UUID).

However, I'm no longer as sure that space is the only problem.

FWIW, the OS partition that contains the space BOINC uses is 20 GB, which has been plenty for Kubuntu 14.04 over nearly three years of regular updates, until I installed the XFCE desktop. Now, however, it's showing about 960 MB free -- 19.04 GB used out of 20.0 GB total -- which ought to be enough for normal operation, but might not leave enough for BOINC.

However, when I start BOINC Manager, I also have a notification that "BOINC can't access Internet - check network configuration or proxy." I have fully functioning Internet connection for everything else (wired ethernet to a router that serves the entire house -- two desktop computers, three laptops, and three active Android/iOS devices, none of which have connection issues at present). Both proxy settings tabs in BOINC manager have the enabling checkbox blank, and I've never used a proxy for general internet connection (some AV suites do this, etc. but I don't have any of those). I've just double checked, and my system wide network settings are checked for "no proxy".

Here's the command output you requested:
 df -k
Filesystem     1K-blocks      Used Available Use% Mounted on
udev             4065428        12   4065416   1% /dev
tmpfs             817480      1592    815888   1% /run
/dev/sda5       20510716  19962556         0 100% /
none                   4         0         4   0% /sys/fs/cgroup
none                5120         0      5120   0% /run/lock
none             4087400        92   4087308   1% /run/shm
none              102400        32    102368   1% /run/user
overflow            1024        40       984   4% /tmp
/dev/sdc1       20510716  10949152   8496608  57% /mnt/sdc1
/dev/sdc6       69831768  59649860   6627932  90% /mnt/sdc6
/dev/sdc7       20504628   9668176   9788216  50% /mnt/sdc7
/dev/sdb1      102398276  43887184  58511092  43% /mnt/sdb1
/dev/sdb5      102398276  17615656  84782620  18% /mnt/sdb5
/dev/sdb6      102398276  11171760  91226516  11% /mnt/sdb6
/dev/sdb7      102398276   3128220  99270056   4% /mnt/sdb7
/dev/sdb8      204796584 191023420  13773164  94% /mnt/sdb8
/dev/sdb9      362370136 108152244 254217892  30% /mnt/sdb9
/dev/sda6       20511356   9862800   9599984  51% /mnt/sda6
/dev/sda7       20510716    227752  19218008   2% /mnt/sda7
/dev/sda8       20510716   7459392  11986368  39% /mnt/sda8
/dev/sda9      155056776  87550900  59622788  60% /home
/dev/sda1          96990      2169     87515   3% /mnt/sda1


My OS is on /dev/sda5, and the empty partition I'm trying to offer to BOINC is /dev/sda7. Before posting this, I went ahead and tried moving the entire /var/lib/boinc-client folder to the empty drive, and replacing it with a symlink -- which has partially worked, in that BOINC Manager how reports oodles of free space and I'm seeing about 1.7 GB free in the OS partition now, but it's partially made things worse, in that BOINC Manager is now reporting no projects and (likely because of its lack of internet connection) won't let me connect to any projects.

At this point, I suspect that reinstalling BOINC is the way to go. The version I have is the only one available from the Ubuntu repositories (they tend to be far out of date for software that isn't from Canonical and changes frequently, because of their testing and stability requirements). Is there a .deb repo available directly from the BOINC developers that would keep me more updated?
7) Message boards : Number crunching : After switching to XFCE desktop, no Milkyway tasks showing (Message 66178)
Posted 11 Feb 2017 by Donald Qualls
Post:
I run Kubuntu 14.04.5 LTS 64-bit on a Core2Quad 2.7 GHz, 8 GB RAM, nVidia GTX950 1 GB video. I installed XFCE Desktop to reduce system load for another application that needed more resources (Kerbal Space Program), and after briefly logging into the XFCE Desktop and returning to KDE Plasma, BOINC Manager shows *no tasks* -- neither running, completed, aborted, or waiting to run, and neither on Milkyway nor Einstein (which latter I run in GPU tasks only, while Milkyway runs CPU tasks only). It appears the XFCE installation may have left insufficient space in the OS partition to run BOINC (there's plenty of space in my /home) -- would it help to point BOINC storage to another, empty partition, and if so how would I do that? Alternately, I could resize partitions to make more room, but that's a time consuming operation...
8) Message boards : News : New Version of Separation Modfit 1.34 (Message 62372)
Posted 23 Sep 2014 by Donald Qualls
Post:
And the feeder is still not running. I've got eight or ten MilkyWay tasks ready to report, and can neither send them nor get new ones to crunch on. My second machine ("Luddite") is still happily working on stuff it downloaded a couple days ago (1.6 GHz single core Athlon XP 2000+), but my main system ("Kubuntu64") hasn't had anything to crunch on other than GPU tasks for Einstein since sometime last night.
9) Message boards : Number crunching : Just upgraded antiX (Linux), three compute errors in a row. (Message 60652)
Posted 25 Dec 2013 by Donald Qualls
Post:
Well, that worked out less well than it seemed at first -- it took about 162 hours of running time (yes, just a quarter day less than a week) to garner 160 credits (just over 5% average credit of my Athlon XP, which itself runs at below 5% of my Core 2 Quad, not counting that fastest machine's GPU contribution on another project); it would have been worse than that if I hadn't set the screen saver to "blank only". Seems that while the machine was playing a stream over wifi or even just playing a local MP3 file, MilkyWay was only getting about 60% of the 300 MHz processor after the sound player and OS load, and it would have likely gone down to 30-40% with a graphic screen saver running (no real GPU contribution to the screen saver with a 1998 graphics chipset).

I was actually concerned about getting the work unit done before its deadline; if I hadn't turned off new tasks and aborted the second work unit (it downloaded two to start) that second one would surely have failed to meet its December 28 deadline by several days; failing to return work units before deadline would actually be worse than useless, as it would delay validation for others and waste my crunching time. Based on this performance, I've taken BOINC off that laptop; it looks, to my eye, as if the minimum performance that's worth installing is going to be in the 800 MHz to 1 GHz range for systems running a GUI, though my laptop would likely be able to finish work units in time if it were running at a command line. I probably will, however, install BOINC on the other two Linux systems in the house (one is Linux part time, but I won't put BOINC on the Windows side) -- they're 1.6 GHz and 2.1 GHz single cores, so both as good or better than my Athlon XP system.

This is a staggering demonstration of how far hardware has come, given my Core 2 Quad is a five year old motherboard and a processor that wasn't state of the art (though still outside my budget -- I upgraded it just a few months ago) five years ago. The ten years between my laptop and my Core 2 system saw about a 400x increase in CPU performance and 16:1 increase in supported system RAM size, as well as more than 100:1 increase in supported hard disk capacity. A machine that was perfectly practical in 1998 just barely gets by even with an OS tailored for older hardware now...
10) Message boards : Number crunching : Just upgraded antiX (Linux), three compute errors in a row. (Message 60610)
Posted 17 Dec 2013 by Donald Qualls
Post:
Okay, it's up -- the clock speed doesn't show in the machine specs, but Little-Luddite is my fifteen year old laptop, Pentium II Mobile 300 MHz, 288 MiB RAM, on antiX 13.2 (Debian based, Testing repositories); looks like 12-14 hours for a common n-body task unit -- that is, much better relative to the Athlon XP than I expected, possibly as much as about 20% of that machine's performance (or about 2% of what my Core 2 Quad 9400 is doing). Not bad, though, given that machine would be running 24/7 anyway.
11) Message boards : Number crunching : Four-core tasks only using one core (Message 60592)
Posted 15 Dec 2013 by Donald Qualls
Post:
I personally would just abort the current one of them and move on, 19 hours is way too long to still be at zero percent!! AND if the next one starts out the same way I would abort it too!!


I did; others of that same series seem fine, so I presume it was something specific to that one or two tasks.

Hi Donald

For a start I would not use the version of BOINC that comes in your repository as they can be significantly out of date. (I am using Ubuntu Linux 13.10 here.). The current versions of BOINC are 7.xx series.

The best way to do it is to create a boinc directroy in your HOME directory. Download/install boinc using the latest boinc and install instructions from the boinc site. Then add your project(s) as per normal. You will then get the latest apps to get around the issue you are having, potentually incluting optimised apps to further improve your results.

Hope this helps




I've never managed to install BOINC from the download, and the download page tells me to use the one in my repository if it's available. I agree, for software that undergoes significant ongoing development, the repo version is often seriously dated -- but the current download needs to be capable of installation by those who'll use it. I need a .deb package (I'm using a Debian based distro) or a tarball; I'm not yet knowledgeable enough in Linux to compile my own apps from source.
12) Message boards : Number crunching : Four-core tasks only using one core (Message 60541)
Posted 8 Dec 2013 by Donald Qualls
Post:
Some MilkyWay cpu tasks are what are called MT tasks, or multi-threaded tasks, this means one unit will use all available cpu cores, sort of like a super computer does when it does things. They are phasing them out so over time you should see less and less of these. They don't usually last very long, mine were lasting in the 5 minute range using 5 of the 6 cores on my cpu.


I'm familiar with the multi-thread tasks; as you note, on a reasonably fast multi-core CPU they don't bog things down, and keep my CPU usage at 100% for all four cores. What I have here, though, is a task that's demanding all four cores (and blocking other tasks from using them), but only using one. Further, the current one has been running for 19+ hours at this point, and still shows 0% complete. There are two more of these tasks in my queue, as well.

So far they're dropped my average credit by 25% over the past week, indicating very inefficient resource use. I believe this is a bug in these tasks or their computation module; if they're intended to use multiple cores, they're failing to do so, and if they're not, they shouldn't be monopolizing the CPU.
13) Message boards : Number crunching : Four-core tasks only using one core (Message 60535)
Posted 7 Dec 2013 by Donald Qualls
Post:
I've recently noticed my average credit dropping, and a quick check showed my CPU monitor had only a single core running at 100%; the other three were running almost nothing on "nice" priority (in which MilkyWay is the only task). The task list in BOINC manager shows a task running on 4.0 CPU, preventing other tasks from running while it's "up front" -- yet that task, with name starting "ps_nbody_12_5_sim_orphan" is showing in my System Activity as using only 25% of my total CPU resources, i.e. one core out of four. It's also not yet showing an estimated completion time, despite the fact it's been running for two and a half hours (it also shows 0% completed at this time). I've just had one task in this class finish, I've another pre-fetched -- I'm thinking these tasks are malfunctioning in some fashion and preventing the ones that are working right from getting CPU time.

For whatever it's worth, I'm running BOINC manager 6.10.58 (latest version available in my repositories) and what I presume to be current Milky Way modules, on a Core Quad 8400, 4 cores at 2.67 GHz, 4 GiB RAM, plenty of clear HDD space, under MEPIS 11 64-bit (Debian stable based) Linux; this system is also running Einstein@home on GPU only (can't run MilkyWay on GPU; my nVidia GT520 GPU lacks double precision floating point capability).

Anyone else seen this, have a suggestion, etc.?
14) Message boards : Number crunching : Just upgraded antiX (Linux), three compute errors in a row. (Message 60378)
Posted 13 Nov 2013 by Donald Qualls
Post:
I had MW, the cpu version, on one of my pc's and it was taking more then 8 hours to finish one unit so I switched to another project that had shorter units. Most of my pc's take in the 3 to 4 hour range. This is on an old desktop with 3gb of ram, so you might want to look at those crunch times. It may not be worth the electricity if the units take too long. I am NOT saying you can't, I am just saying it may cost you alot to do it. I personally use the analogy the NSA long ago forgot--'just because you can does NOT mean you should'! But that is me and you are you, have fun and keep on crunching.


I have no expectations of the laptop (Pentium II Mobile, 300 MHz) producing a detectable amount of work, it'll probably run 30-60 hours for a common unit that takes around 11 on this Athlon XP 2000+ and under an hour on the Core Quad 8400. It's just the thought that a machine that old actually can run the tasks. Besides, I leave it on 24/7 anyway, it plays a repeating sound file of surf as a noise blanket for the bedroom. Even on that old processor, that won't be enough demand to slow down crunching. :)
15) Message boards : Number crunching : Just upgraded antiX (Linux), three compute errors in a row. (Message 60356)
Posted 11 Nov 2013 by Donald Qualls
Post:
Well, can't say what fixed it, or if it was just a problem with those three specific tasks (seems unlikely) but I went back and resumed MilkyWay on this machine and it grabbed three tasks, started crunching on one, and is still at it. I might have restarted in between (fairly likely, I was installing packages on the newly upgraded system and hadn't yet found the new "update menus" function), but I generally haven't seen BOINC or MilkyWay require a restart after the client automatically downloads the crunching software.

Regardless, it's working again. This machine doesn't contribute much (less than a tenth what my main desktop machine does on CPU alone -- single core at less than 2/3 the clock rate of the 4-core primary system), but you never know. Reminds me, I need to get MilkyWay installed on the other three Linux systems in the house. Should be really amusing to see the ca. 1998 laptop crunching away... :)
16) Message boards : Number crunching : Just upgraded antiX (Linux), three compute errors in a row. (Message 60354)
Posted 10 Nov 2013 by Donald Qualls
Post:
Coincidence? I doubt it. I've got BOINC manager 7.2.22, just installed (so presumably a current client and computation 'wares), and I got this:

Sun 10 Nov 2013 04:33:37 PM EST | Milkyway@Home | Starting task ps_nbody_10_18_dark_1382698503_618429_0 using milkyway_nbody version 138 in slot 0
Sun 10 Nov 2013 04:33:38 PM EST | Milkyway@Home | Computation for task ps_nbody_10_18_dark_1382698503_618429_0 finished

Sun 10 Nov 2013 04:34:54 PM EST | Milkyway@Home | Scheduler request completed: got 2 new tasks
Sun 10 Nov 2013 04:34:56 PM EST | Milkyway@Home | Starting task ps_nbody_10_18_dark_1382698503_618455_0 using milkyway_nbody version 138 in slot 0
Sun 10 Nov 2013 04:34:57 PM EST | Milkyway@Home | Computation for task ps_nbody_10_18_dark_1382698503_618455_0 finished
Sun 10 Nov 2013 04:34:57 PM EST | Milkyway@Home | Starting task de_nbody_10_18_dark_1382698503_609418_1 using milkyway_nbody version 138 in slot 0
Sun 10 Nov 2013 04:34:58 PM EST | Milkyway@Home | Computation for task de_nbody_10_18_dark_1382698503_609418_1 finished


The one of these that I looked at in detail had a notation about an illegal instruction; I'd have gotten an installation fail if I lacked a dependency (I used Synaptic to install the manager and client, then let the client download the MilkyWay engine when I attached), so I'm not sure what's up. Could there be a requirement for a more modern CPU instruction set in these tasks? This machine is an old one that (for instance) can't run the last version of Flash for Linux or the current Google Chrome because it lacks SSE2 extensions. Other things I should check?
17) Message boards : Number crunching : Milky Way processes going zombie? (Message 59557)
Posted 9 Aug 2013 by Donald Qualls
Post:
Several times recently I've noticed I don't have the long yellow bars ("nice" priority tasks on each CPU) in my system monitor widget, and on checking I find the Milky Way tasks have stalled in some fashion, getting reported as "zombie" -- and I can't individually stop/kill those tasks, I have to kill the entire BOINC client, and then restarting BOINC manager fails to restart the client or its tasks (hangs at "connecting to local host"); I have to do a full system restart to get BOINC back in operation (logout/login won't fix it; BOINC runs as a system task and loads before login).

For whatever it's worth, I'm running BOINC 6.10.58 in MEPIS 11 Linux 64-bit (can't find a newer version in the repos recommended for MEPIS 11/Debian Squeeze, even Testing, can't seem to get alioth to show me packages, and haven't ever gotten the direct download Berkeley installer to work), on a 2.5 GHz Intel E5200 (dual core), 4 GiB RAM, nVidia GT520 w/ 1 GiB (which doesn't get me GPU tasks on Milky Way), lots of hard disk space free, and haven't installed anything new recently.
18) Message boards : Number crunching : Milky Way -- no credits in Linux? (Message 58368)
Posted 22 May 2013 by Donald Qualls
Post:
I'm not mainly after credits (and a good thing; Einstein work units look to be claiming only about 1.5 credits each for three hours of run time)


Well, and in an interesting development, after validation those same work units that were "claiming" 1.4 to 1.6 credits were actually awarded 500 credits each (ironically, the one CPU work unit that got in before I got the configuration figured out claimed 105 and was awarded "only" 251 for 18 hours working time); I'm not sure how they arrive at those figures, but given my GPU can send out six or seven of those a day, that's a pretty decent average once I get far enough in for the "ten days to two weeks" validation time to catch up (for whatever reason, most of my work units so far have been fresh, i.e. I've been the first one to complete and report them, so I have to wait for validation).

Meanwhile, my average for Milky Way is still dropping a little, at around 1/4 what it was before I switched to Linux; either MEPIS 11 and X11/KDE4 have larger system overhead than Windows XP (seems unlikely) or there's another factor affecting that calculation -- possibly it hasn't been long enough since I fixed this and the ten or eleven days I had no credits at all is still dragging down from the 2000+ average I had before the switch, in which case this will turn around and start clawing back up to 1800 or so in another week or two.
19) Message boards : Number crunching : Milky Way -- no credits in Linux? (Message 58354)
Posted 21 May 2013 by Donald Qualls
Post:
I'm not mainly after credits (and a good thing; Einstein work units look to be claiming only about 1.5 credits each for three hours of run time), but I was able to configure Einstein from the server end to send only GPU work units, which (according to the Tasks page in BOINC Manager) use 0.2 CPU with the GPU. That lets me keep roughly 90% of my Milky Way performance while still popping out Einstein units every three hours or so. Now my machine (which is left on so I don't have to wait for startup and because it serves the only printer in the house) is doing something useful with all those cycles I can't use myself.

Even better, at both MilkyWay and Einstein my contribution is going to creating knowledge the human race will use for the rest of the life of the universe (assuming we don't erase ourselves in the next couple centuries).
20) Message boards : Number crunching : Milky Way -- no credits in Linux? (Message 58340)
Posted 20 May 2013 by Donald Qualls
Post:
BUT you can see there are LOTS of them around, most are cpu only projects, but here is a list of ones that can use a gpu:
http://www.setiusa.us/content.php?119-BOINC-GPU-Compatibility-List


Cool -- I just attached to Einstein@Home and as soon as BOINC Manager finishes installing the actual Einstein software, I'll be crunching GPU units for them. And *still* won't affect my perceived system performance, which is what I like so much about these projects -- I can contribute without giving up anything but a tiny bit of disk space.


Next 20

©2019 Astroinformatics Group