Welcome to MilkyWay@home

Posts by Un4given

1) Message boards : Number crunching : All Milkyway@Home 1.39 tasks ending in computation error (Message 65931)
Posted 20 Nov 2016 by Un4given
Post:
I'm having problems with the files with bundle in their name. I might get 1 in 50 to complete. All the rest give computation errors. The ones that are just the plain old modifiedfit still work just fine.

Looks like I'm back to playing with the .ini file, because these new files are just broken without some tweaks.
2) Message boards : News : Updated Server Daemons and Libraries (Message 65343)
Posted 28 Sep 2016 by Un4given
Post:
I also have AMD cards (39xx/38xx) cards on W10, but still running the drivers I've been using all along. No weird errors, but definitely seeing the no new tasks available.
3) Message boards : Number crunching : AMD R9 290X does not receive any GPU work (Message 63199)
Posted 4 Mar 2015 by Un4given
Post:
Wow! Thanks to all those that have supplied app_info.xml and links. Once I restarted my MW@H my system is cranking units again.

WOOHOO!
4) Message boards : Number crunching : strongest performing milkyway@home AMD card (Message 63198)
Posted 4 Mar 2015 by Un4given
Post:
Hey guys, I know this thread is a couple of weeks old now, but I was wanting to ask a question. My main system has an R290X, but that is because it is also my gaming system. My other systems have a 7970 and 6970. At this point I have been unable to get my 290X system to obtain new work units.

I have removed and re-added the project, and even have gone so far as to completely remove and reinstall BOINC. No matter what I do I cannot get this 290X to get MW@H work units.

Anyone else having this problem, or know of any suggestions on how to fix it? I'm out of ideas, and while it may not be my fastest cruncher, I really hate the fact that I can't get MW@H units to keep it occupied when I'm not using it for gaming.
5) Message boards : Number crunching : Can't get work units (Message 62520)
Posted 8 Oct 2014 by Un4given
Post:
Sorry, didn't mean to ignore your post. Yes, my event log continues to be the same. No new tasks. No reason at all, just no new tasks on this system. The 79xx and 69xx systems have no troubles getting tasks.
6) Message boards : Number crunching : Can't get work units (Message 62519)
Posted 8 Oct 2014 by Un4given
Post:
Yeah, but I'm like them. There are a few projects that I attach to, and don't want to just pick one because this project isn't keeping up with the times.

I do manage to get SETI and Collatz units, so I can keep it busy, but it is a bit disappointing.
7) Message boards : Number crunching : Can't get work units (Message 62451)
Posted 1 Oct 2014 by Un4given
Post:
Well that just blows. My fastest GPU is sidelined because of recognition issues. Oh well, hopefully they will get that rectified soon.

Thanks for the input!
8) Message boards : Number crunching : Can't get work units (Message 62429)
Posted 30 Sep 2014 by Un4given
Post:
Hey guys, I could really use your help. I have three computers that I use for crunching MW, SETI, and Collatz. I have all three tasks configured on all three systems. My second and third systems have no problems pulling files from any of these, and my main system will pull SETI and Collatz no problem, but for some time now I have continued to get no MW units.

To this point I have completely deleted and reinstalled BOINC, compared my BOINC manager configurations, web site configuration, and the XML files. I can't seem to find any reason why this system won't get any work units.

This problem did start while I had my 7970 video card in my main system, (which now works fine getting units in secondary system) and continued through the swap to a 290X; all of my systems are running AMD video cards.

I've even gone into the MW site and deleted/merged all of the previous computer accounts that have been doing MW in the past.

Any help or advice you can offer would be greatly appreciated.
9) Message boards : Number crunching : Updated GPU Requirements (Message 62028)
Posted 9 Jul 2014 by Un4given
Post:
Yes, I always leave at least one core free to handle GPU load, and nothing has changed. I just started noticing that I wasn't getting any MW units. I still get lots of SETI units, but they are all CPU only. The only project I can get to pull any GPU units is Colatz.

I may have to completely remove BOIC and reinstall it and see if that helps.
10) Message boards : Number crunching : Updated GPU Requirements (Message 62018)
Posted 5 Jul 2014 by Un4given
Post:
As of late I'm noticing that I'm not getting any MW@H tasks. The system is responding, "Not requesting tasks: don't need"

Anyone have any idea why this is happening? I've rarely ever had an issue getting tasks from MW@H. SETI is the only task I have scheduled for CPU and GPU, but as of late, I'm only getting SETI CPU tasks.
11) Message boards : Number crunching : Computational Error? (Message 58477)
Posted 1 Jun 2013 by Un4given
Post:
Thanks for the link, that was very helpful in removing the old drivers. Like many others I was having issues with the 13.4 drivers, but the 13.1 drivers, under a completely clean install, seem to be working again.

Oddly enough my 6950 was the only one having issues with the 13.4. My 7950 is happily crunching units with the 13.4 drivers.

Oh well. Both of my machines are crunching again, and that's what counts!
12) Message boards : Number crunching : All work Units giving "Computational Error" (Message 53186)
Posted 15 Feb 2012 by Un4given
Post:
Nope. Still doesn't work. Still get the same computational error. I'm done until this BS issue is fixed.
13) Message boards : Number crunching : All work Units giving "Computational Error" (Message 53151)
Posted 14 Feb 2012 by Un4given
Post:
Well, I guess that puts me out of M@H until they fix this. My system, games included, have been rock solid with the 21.1 drivers and I just don't don't feel like downgrading drivers and messing with custom XML files to run this project.
14) Message boards : Number crunching : All work Units giving "Computational Error" (Message 53122)
Posted 12 Feb 2012 by Un4given
Post:
Since the change I too am getting this error. I have completely removed and reinstalled BOINC to the latest version 6.12.34. I'm running Windows 7 x64 with the latest ATi drivers on a 6950 (unlocked to 6970).

This problem just began, but I have been running with this configuration prior to the change in the files being downloaded.

I don't do this all the time, and just run the program when I'm at my computer with some spare time/cycles to kill. Help would be appreciated, but I don't have time to site and mess with custom configuration XML file building and a bunch of other crap. I don't mind contributing to the project, but I need an application I can install, attach to the project, and have it work like it should.

Thanks
15) Message boards : Number crunching : Amd Hd 69xx hits 88 degree Celcius.. (Message 46723)
Posted 25 Mar 2011 by Un4given
Post:
As noted, the card is thermal rated for that heat range. However, if you aren't comfortable with that, a program like the latest MSI Afterburner will allow you to create overclocking and fan/heat profiles to better regulate your temps. The program works with cards other than those from MSI. I personally like the interface and small footprint of the program.
16) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 45525)
Posted 12 Jan 2011 by Un4given
Post:
Well, this thread answered my question. I was wondering if I was having BOINC issues. Just got my 6950 unlocked to 6970 specs and moved my 4890 to my secondary rig and was hoping to punch out some work units, but I guess that isn't going to happen for awhile.
17) Message boards : Number crunching : Can't stop CPU based WU on ATi system. (Message 39867)
Posted 20 May 2010 by Un4given
Post:
Oh crap. My bad. Thanks for the help guys!
18) Message boards : Number crunching : Can't stop CPU based WU on ATi system. (Message 39832)
Posted 19 May 2010 by Un4given
Post:
There is a processor usage tab, but no way to just deselect using the CPU.
19) Message boards : Number crunching : Can't stop CPU based WU on ATi system. (Message 39821)
Posted 19 May 2010 by Un4given
Post:
OK guys, I've been running M@H for some time now. I've dealt with the issues associated with using the ATi GPU, but I seem to have an issue I can't resolve.

What setting should I change to stop the system from sending me the 0.19 CPU based packets? You can't set either the number of cores, on an SMP system, to zero, nor can you set the CPU usage time to zero.

I don't want 0.19 CPU packages, so how do I stop them?




©2019 Astroinformatics Group