Welcome to MilkyWay@home

Posts by NorPer

1) Message boards : News : milkyway nbody applications updated (Message 42022)
Posted 10 Sep 2010 by NorPer
Post:
It still crashes with an error on start on MacOS 10.5.8.

This WU gives:

<core_client_version>6.10.56</core_client_version>
<![CDATA[
<message>
process got signal 5
</message>
<stderr_txt>
dyld: unknown required load command 0x80000022

</stderr_txt>
]]>
2) Message boards : News : nbody simulation assimilator up and running (Message 41646)
Posted 21 Aug 2010 by NorPer
Post:

I'm running 10.5.8. Will the new WUs eventually work with an OS older than 10.6 or should I take my upgrade DVD closer to the top of my pile of "things to do" on my desk?

It should work eventually. I added something which might have fixed it last night, but I don't know if Travis has updated the binaries being sent out yet. I also don't have an old OS X to test on, so I don't know if it actually works yet. However, when the OpenCL applications are ready at some point in the future, you'll need 10.6 to use those.

Five days after that "fix", they still "crash on take-off". There seems to be no WUs available other than the nbody ones. All computers running OSX earlier than 10.6 will come to a grinding halt fairly soon... or keep returning one computing error after another.
3) Message boards : Cafe MilkyWay : Word Link VI (Message 41509)
Posted 16 Aug 2010 by NorPer
Post:
fatherland
4) Message boards : News : nbody simulation assimilator up and running (Message 41508)
Posted 16 Aug 2010 by NorPer
Post:

Yes, that problem has hypothetically been solved. Are you on and old version of OS X? It seems to be because by default, statically linked binaries on 10.6 don't work on older versions of OS X.

I'm running 10.5.8. Will the new WUs eventually work with an OS older than 10.6 or should I take my upgrade DVD closer to the top of my pile of "things to do" on my desk?
5) Message boards : News : nbody simulation assimilator up and running (Message 41506)
Posted 16 Aug 2010 by NorPer
Post:
I just processed over 20 WUs that all "crashed on take-off", i.e. returned a computing error almost immediately after starting. The error files seem to all contain:

"dyld: unknown required load command 0x80000022"

For example, de_nbody_test_10_477_1281947127_0.

NorPer

It looks like the nbody simulation assimilator is up and going. I know the workunits are really short, but right now we're just testing to see if the searches can get to the known best position and trying to debug the assimilator. It's a lot easier when we have a bit more of a work flow going.
<br>
Once we have things a bit more debugged, the nbody simulation workunit times should increase quite dramatically. Right now we're simulating around 4000 bodies, but we expect to increase that to around 100,000 to 1,000,000 bodies (or more).

6) Message boards : Number crunching : Big issue : Milkiway doesn't work on Mac OS X. (Message 39844)
Posted 19 May 2010 by NorPer
Post:
What's the status of the Mac OSX application?

I ran a WU today that had been done by an ATI processor and was up for validation. My result was taken, but the validation was marked as inconclusive. The WU was then sent to another ATI GPU and the result was validated with the firs ATI. I was not credited...
7) Message boards : Number crunching : strange message (Message 26253)
Posted 22 Jun 2009 by NorPer
Post:
i think it must be a bug in version 6.6.36 but not working out the dates correctly


I am still running BOINC 6.2.18; the problem, if any, is not new to 6.6.36. I have noticed similar messages, starting today. I went back 3.5 days in the messages log, the messages are not there prior these:

Lun 22 jui 14:55:56 2009|Milkyway@home|Message from server: No work sent
Lun 22 jui 14:55:56 2009|Milkyway@home|Message from server: (won't finish in time) BOINC runs 99.7% of time, computation enabled 99.4% of that




©2020 Astroinformatics Group