Welcome to MilkyWay@home

Posts by [AF>Libristes] Dudumomo

1) Message boards : Number crunching : CUDA Application Available for 64 Bit Linux/GNU (Message 32425)
Posted 16 Oct 2009 by Profile[AF>Libristes] Dudumomo
Post:
Yep same thing here with an other member : http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=113524&offset=0&show_names=0&state=5
2) Message boards : Number crunching : CUDA Application Available for 64 Bit Linux/GNU (Message 32420)
Posted 16 Oct 2009 by Profile[AF>Libristes] Dudumomo
Post:
Hi here !
I do have the same problem, only WU starting by "gs_11_2s", "ps_11_2s" or "de_11_2s" works. But WU starting by "gs_11_1s","ps_11_1s" or "de_11_1s" doesn't works.

Always the same error :
<core_client_version>6.10.13</core_client_version>
<![CDATA[
<message>
process exited with code 255 (0xff, -1)
</message>
<stderr_txt>
Device index specified on the command line was 0
Looking for a Double Precision capable NVIDIA GPU
The device GeForce GTX 275 specified on the command line can be used
cudaSafeCall() Runtime API error in file <../astronomy_gpu/evaluation_gpu6_double.cu>, line 172 : invalid argument.

</stderr_txt>
]]>


Any ideas why ?

Thank you
3) Message boards : Number crunching : 3rd.in - optimized apps (Message 15999)
Posted 19 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
Anyone has tried the catalyst 9.3 ?
4) Message boards : Number crunching : 3rd.in - optimized apps (Message 15397)
Posted 14 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
OKay now it's working for me....
5) Message boards : Number crunching : 3rd.in - optimized apps (Message 15391)
Posted 14 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
Hello.
I have tried the 9.2 with 4870x2
I don't receive any point for my WU
http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=54555&offset=20

Why ?
6) Message boards : Number crunching : 3rd.in - optimized apps (Message 15085)
Posted 12 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
Hello

A friend got a 4870x2 and he doesn't do that much point... less than another one with a 4850.
I wonder why is it like that...

He has a Q6600 on XP32b with the driver 9.1

Do we have to change something in the app_info ? Any ideas ?

There is the detail of units : http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=54555&offset=20

Also its computer is quite slow when the GPU is crunching... (It is a bit slow to deplace windows)

Thank for your help
7) Message boards : Number crunching : v0.18/v0.19 issues here (Message 14546)
Posted 9 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
Yahhooooo
Perfect ! It's working
8) Message boards : Number crunching : v0.18/v0.19 issues here (Message 14541)
Posted 9 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
It was the same with 8.12
So he has changed for 9.1
9) Message boards : Number crunching : v0.18/v0.19 issues here (Message 14539)
Posted 9 Mar 2009 by Profile[AF>Libristes] Dudumomo
Post:
Hello
I'm trying to help a member of my team in order to crunch on GPU application..

But he got some issues.

He attached boinc to milky, then stopped boinc, pasted the 0.19d application in his folder E:/boinc/project/milkyway.

He's running with XP 32b and a 4870X2 with 9.1's driver

But every WU go in compute error with the error :


<core_client_version>6.4.7</core_client_version>
<![CDATA[
<message>
- exit code -1072365566 (0xc0150002)
</message>
]]>


Any ideas ?





©2021 Astroinformatics Group