Welcome to MilkyWay@home

Posts by White Mountain Wes

21) Message boards : Number crunching : Aaargh! Server out of new work! (Message 42583)
Posted 5 Oct 2010 by ProfileWhite Mountain Wes
Post:
5/10/2010 7:57:18 PM | Milkyway@home | Message from Milkyway@home: Your app_info.xml file doesn't have a version of MilkyWay@Home N-Body Simulation.


Arrrrggghhh!


That's what I got a few hours back.
But I haven't been able to find out, what exactly is going on, expected
a message on the Front Page, about the new NBODY-simulation
and where you can find this, so I can Down Load this file and use it?





I've been geting that same message all morning. I too have no idea what I am supposed to do about it. Can somebody in the know please enlighten us? Thanks.
22) Message boards : Number crunching : Increased RAM requirements? (Message 38796)
Posted 16 Apr 2010 by ProfileWhite Mountain Wes
Post:
Thanks! No more trouble so far.
23) Message boards : Number crunching : Increased RAM requirements? (Message 38736)
Posted 14 Apr 2010 by ProfileWhite Mountain Wes
Post:
4/14/2010 5:33:49 PM Milkyway@home Message from server: MilkyWay@Home needs 476.84 MB RAM but only 452.85 MB is available for use.

I've been gettin these messages (or similar ones) for the past 2 weeks or so. I would get a few of them before it would finally download a few WU's. But I've been getting them consistently for the past day and a half everytime I request new work. So consequently I am out of MW work.
24) Message boards : News : Server Slowness (Message 37527)
Posted 18 Mar 2010 by ProfileWhite Mountain Wes
Post:
Then why do I keep getting, "Message from server: Project is temporarily shut down for maintenance"?

Because that message was posted on February 19th ... this situation is unrelated.

Sorry about that. I stand corrected.
25) Message boards : News : Server Slowness (Message 37525)
Posted 18 Mar 2010 by ProfileWhite Mountain Wes
Post:
Everything looks like it's running smoothly here on our end now.

Then why do I keep getting, "Message from server: Project is temporarily shut down for maintenance"?
26) Message boards : Number crunching : Not receiving any work from Milkyway!! (Message 28413)
Posted 26 Jul 2009 by ProfileWhite Mountain Wes
Post:
I haven't done without through all of this time, I cheat.
Just simply suspend all other projects, load up on MW then Resume again. 8-P
Then the MW's All run on time.


Thanks for that little cheat. It worked great. I just added this project the other day and it has been givng me the "won't finish in time" message after doing only one WU. I just did your little trick and I got 6 new ones.

You need to set your 'connect every' in Boinc to under 3 days to get more than 1 wu.

OK, thanks for that. I thought that I might need to do something like that. I did have my cache set for 3 days but I dropped it down to 1 day just this morning. I guess I need to let my cache crunch down for a day or 2 before I will see any change. If that works, after a few days I'll bump it up to 2 days and see if that works.
27) Message boards : Number crunching : Not receiving any work from Milkyway!! (Message 28410)
Posted 26 Jul 2009 by ProfileWhite Mountain Wes
Post:
I haven't done without through all of this time, I cheat.
Just simply suspend all other projects, load up on MW then Resume again. 8-P
Then the MW's All run on time.


Thanks for that little cheat. It worked great. I just added this project the other day and it has been givng me the "won't finish in time" message after doing only one WU. I just did your little trick and I got 6 new ones.


Previous 20

©2021 Astroinformatics Group