Welcome to MilkyWay@home

Posts by Corsair

1) Message boards : Number crunching : No work for AMD GPU (Message 64541)
Posted 7 May 2016 by Corsair
Post:
Ok, gone deep through the BOINC manager error and found in the below thread for the app_info.xml that instead of 1.20 is 1.02 in the first app declaration so now for the time being receiving well workunits but only problem I see is that is declared as anonymous I´ll have to be aware when the executables will upgrade to exchange these in the app_info.xml

thanks!!
2) Message boards : Number crunching : No work for AMD GPU (Message 64540)
Posted 7 May 2016 by Corsair
Post:

Try this thread:
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3926

The problem is the current Server Software doesn't correctly recognize your card, there is a work around in there. The Admins are working on fixing the problem more permanently, but no time frames yet.


followed instructions in above thread and made a app_info.xml in directory:

D:\ProgramData\BOINC\projects\milkyway.cs.rpi.edu_milkyway

with the info related in the thread.

also I have another file in the same directory named app_config.xml with the next content:

<app_config>
<app>
<name>milkyway</name>
<max_concurrent>4</max_concurrent>
<gpu_versions>
<gpu_usage>.50</gpu_usage>
<cpu_usage>.10</cpu_usage>
</gpu_versions>
</app>
<app>
<name>milkyway_separation__modified_fit</name>
<max_concurrent>8</max_concurrent>
<gpu_versions>
<gpu_usage>.25</gpu_usage>
<cpu_usage>.10</cpu_usage>
</gpu_versions>
</app>
</app_config>

I´ve stopped all other projects and require work for milkyway but still not receiving job also updated in project preferences for this computer to be able to process with ATI/AMD GPU.

my brain is drained of ideas to get GPU work in this computer.
3) Message boards : Number crunching : No work for AMD GPU (Message 64535)
Posted 5 May 2016 by Corsair
Post:
I have the computer below described by BOINC manager with two AMD GPUs:

AMD A10-7850K APU with Radeon(TM) R7 Graphics
&
AMD HD 7770

1 05-05-2016 11:16 Starting BOINC client version 7.6.22 for windows_x86_64
2 05-05-2016 11:16 log flags: file_xfer, sched_ops, task
3 05-05-2016 11:16 Libraries: libcurl/7.45.0 OpenSSL/1.0.2d zlib/1.2.8
4 05-05-2016 11:16 Data directory: D:\ProgramData\BOINC
5 05-05-2016 11:16 Running under account XXXX
6 05-05-2016 11:16 OpenCL: AMD/ATI GPU 0: Spectre (driver version 2004.6 (VM), device version OpenCL 2.0 AMD-APP (2004.6), 2559MB, 2559MB available, 672 GFLOPS peak)
7 05-05-2016 11:16 OpenCL: AMD/ATI GPU 1: Capeverde (driver version 2004.6 (VM), device version OpenCL 1.2 AMD-APP (2004.6), 1024MB, 1024MB available, 840 GFLOPS peak)
8 05-05-2016 11:16 OpenCL CPU: AMD A10-7850K APU with Radeon(TM) R7 Graphics (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 2004.6 (sse2,avx,fma4), device version OpenCL 1.2 AMD-APP (2004.6))
9 SETI@home 05-05-2016 11:16 Found app_info.xml; using anonymous platform
10 05-05-2016 11:16 XXXX
11 05-05-2016 11:16 Processor: 4 AuthenticAMD AMD A10-7850K APU with Radeon(TM) R7 Graphics [Family 21 Model 48 Stepping 1]
12 05-05-2016 11:16 Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni ssse3 fma cx16 sse4_1 sse4_2 popcnt aes f16c syscall nx lm avx svm sse4a osvw ibs xop skinit wdt lwp fma4 tce tbm topx page1gb rd
13 05-05-2016 11:16 OS: Microsoft Windows 10: Professional x64 Edition, (10.00.10586.00)
14 05-05-2016 11:16 Memory: 30.94 GB physical, 30.94 GB virtual
15 05-05-2016 11:16 Disk: 119.24 GB total, 45.67 GB free
16 05-05-2016 11:16 Local time is UTC +2 hours
17 Collatz Conjecture 05-05-2016 11:16 Found app_config.xml
18 Moo! Wrapper 05-05-2016 11:16 Found app_config.xml
19 05-05-2016 11:16 Config: GUI RPCs allowed from:
20 05-05-2016 11:16 XXXX
21 05-05-2016 11:16 XXXX
22 05-05-2016 11:16 XXXX
23 Moo! Wrapper 05-05-2016 11:16 Config: excluded GPU. Type: all. App: all. Device: 1
24 05-05-2016 11:16 Config: don't use GPUs while vlc.exe is running
25 05-05-2016 11:16 Config: use all coprocessors
...
...


294 Milkyway@Home 05-05-2016 12:59 Sending scheduler request: To fetch work.
295 Milkyway@Home 05-05-2016 12:59 Requesting new tasks for AMD/ATI GPU
296 Milkyway@Home 05-05-2016 12:59 Scheduler request completed: got 0 new tasks


but as you can see I do NOT receive work units to crunch, sometimes if I disable the R7 I start receiving work and after receiving it I enable again the R7 (called by BOINC "Spectre") and are properly crunched by both GPU ??????

something similar happened with Bitcoin Utopia and needed some work in the server and now I'm receiving properly the work, since the beginning from Collatz there has not been any problem and I have received straight forward work.

in the project setting I have enabled GPUs NVidia/AMD(ATI) and disabled CPU apps.

any clue about??

because I can not been switching off/on from time to time the R7 for receiving work.
4) Message boards : News : New NBody test searches (Message 54987)
Posted 3 Jul 2012 by Corsair
Post:
All workunits ps & ds crunched are getting error when reached 100% of computation.
5) Message boards : Number crunching : ATi 4770 - Problems with Milkyway (Message 32155)
Posted 8 Oct 2009 by Corsair
Post:
I've the same problem with a 4770 and a PSU of 450w, if I switch of the screen it crunch without problem or no so much, if I switch on the screen in 20 seconds MW crash (and doing some work with mouse, screen, etc.)

I've installed driver version 9.8 without CCC and it's a little more stable, but still to much crashes.

6) Message boards : Number crunching : It's nearly the weekend, & guess what? (Message 31846)
Posted 2 Oct 2009 by Corsair
Post:
Hi all,

it looks like that in lunatics are doing some development to run it with CAL, so, probably in the next few days will had something to test with our ATIs GPU (cross fingers) ;)

nice POETS day
7) Message boards : Number crunching : Crunching CPU/GPU 0.20 together?? (Message 31474)
Posted 24 Sep 2009 by Corsair
Post:
I've seen in previous posts that somebody is using MW CPU and GPU at the same time, but I haven't seen any other comment from tester of this thread.
8) Message boards : Number crunching : Crunching CPU/GPU 0.20 together?? (Message 31468)
Posted 24 Sep 2009 by Corsair
Post:
of course thanks for the answers, but I ask this because in SETI you can do it and with anonimous platforms, e.g.:
- Astropulse 5.05 (CPU)
- Seti 6.03 (CPU)
- Seti 6.08 (CUDA/GPU)

untill yesterday I had installed one NVIDIA 9800 in one of my computers and this was crunching CPU AP 5.05 & Seti 6.03(CPU) & Seti 6.08 (GPU) at the same time, same folder and same project, so I expected that MW could do the same just making up properly the .xml file.

this is just for knowledge (group and mine, if possible), not for make any thunderstorn.

Cheer all and thanks for the answers, Corsair.

PD: I suppose that MW with CUDA could be done as the CPU is 0.20 version and the CUDA version is 0.21 (If I remember)
9) Message boards : Number crunching : Crunching CPU/GPU 0.20 together?? (Message 31455)
Posted 24 Sep 2009 by Corsair
Post:
Hi group,

again asking. ;-)

is it possible crunching together CPU/GPU optimized applications of MW 0.20???

CPU: AMD Phenom x4 SS3
GPU: ATI HD4770
OS.: win xp pro x64 SP2 (MUI Spaniard)
&
CPU: AMD Athlon x2 SS3
GPU: HD3850
OS.: win xp pro x64 SP2 (MUI Spaniard)

I've tried to merge in the same .xml file properly both applications, but it says something like:
0.20 applications ... and the CPU app. is erased.

I ask this because if I don't like to work 24/7 the GPU, just not asking for more work
(could be another possibility, I'm open to suggestion)
and the CPU will work with the remaining applications (for CPU).

in this last thread, is there any way of auto dissabling in some certain hours the
GPU work and enable at this time the CPU work???

Cheers all, Corsair.
10) Message boards : Number crunching : ATI 4770 work ... or not? (Message 31377)
Posted 23 Sep 2009 by Corsair
Post:
Hi Group,

till yesterday I've been working with HD3850 and Milkyway_win_0.20ati_Win64
with no so much problem just about 1 erroneous result every 4 or 5 WU or much
more (factor in .xml: n1 w1.2).

this has been in a PC with:
- AMD Phenom x4 9500
- ATI driver & CCC: 9.9 (**)
- XP Pro x64 SP2 MUI Spaniard (ver 05.02.3790.0)
- 8 GB (2Gb*4) RAM DDR2
- 2 same HD 500 Gb in RAID 1.

Yesterday I purchased the GPU:
- ATI Radeon HD4770P RV770
Cal version 1.4.403, 512 Mb, 960 GFlops
TM: PowerColor
- ATI driver & CCC: 9.9 (**)
- factor in .xml: n1 w1.2 (and later w1.1)
and installed, my surprise was that there was no possible to finish one complete
WU, around 20 or 30 and something the infamous ATI windows report error and
crash of display during some seconds.

(**) please don't tell me to roll back to catalistic 9.2 because I don't know
how (what stupid), because uninstalled everything from ATI setup the 9.2 and
when installing the GPU driver, windows showing that there is no driver which
fits such adapter, no way ----> setup coming back to 9.9.

what can I do for this to work again.

PS: I've setup the HD3850 in another computer win64 sp2 that previously had an
Nvidia 9800, and is working perfectly with Milkyway_win_0.20ati_Win64, and CCC
9.2 (HD3850 device is included in such version)

Cheers all, Corsair.




©2022 Astroinformatics Group