Welcome to MilkyWay@home

Posts by DanNeely

21) Message boards : Number crunching : Maintenance?? (Message 42566)
Posted 5 Oct 2010 by DanNeely
Post:
but still not issuing any work...
22) Message boards : Number crunching : Extreme (inaccurate) time estimates...? (Message 42545)
Posted 4 Oct 2010 by DanNeely
Post:
In normal use boinc keeps track of short and long term deviations from the allocated work distributions (short and long term debt in clientstate.xml) and uses them to balance the distribution of time between various projects.

High priority mode kicks on whenever boinc thinks a work unit is in danger of not being completed in time at its the current resource share. Whenever that happens it goes into earliest deadline first mode which is indicated by high priority in the status column and allows debt levels among the various projects to build up.
23) Message boards : Number crunching : Regulate GPU usage? (Message 42508)
Posted 2 Oct 2010 by DanNeely
Post:
Probably not worth the hassle then. My case is well ventilated enough that my 5870 is running at 65-70C.
24) Message boards : Number crunching : Regulate GPU usage? (Message 42505)
Posted 2 Oct 2010 by DanNeely
Post:
The app_info.xml is used to run optimized applications with the anonymous platform mechanism. Here the official and the optimized gpu app are the same; still you can use this mechanism to use command line parameters for the app.
Have a look here: http://www.arkayn.us/milkyway/index.html


How much of a speedup does the x64 ATI app offer? Especially with the very short maximum queue length that I can have with MW I'm hesitant to go the app info route because it would quickly result in my GPU running dry when a new official app was released.

To throttle the GPU would I change the value of count here to something slightly less than 1, or would I need to add a new element to the file?

<coproc>
  <type>
    ATI
  </type>
  <count>
    1
  </count>
</coproc>



Edit: PS is there a way to keep the indents in the XML from being eaten?
25) Message boards : Number crunching : Regulate GPU usage? (Message 42504)
Posted 2 Oct 2010 by DanNeely
Post:
I just installed on Boinc Manager on my PC. However it's running 100% on both my GPU devices (ATI 5980), this is causing the temperature of the card to go sky high and fans to come on etc. Unless ye can put in a fix I'm going to have to remove the milkyway@home altogether :(


Try using the AMD GPU Clock Tool to lower your memory setting to 300mhz. MW only uses the core clock. It reduces the temps on my overclocked 5870 by almost 10 C.

Doing that and having a custom fan profile keeps my GPU at +/- 66 C.

M.


If I throttled the memory speed like this would I then have to manually kick it up again when I want to game on the card?
26) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42343)
Posted 24 Sep 2010 by DanNeely
Post:
CCC was working prior to my driver reinstall attempts yesterday
27) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42341)
Posted 24 Sep 2010 by DanNeely
Post:
tried the whole driver install cycle again tonight, initially in reverse order, hoping that I could stop at an intermediate state with boinc liking ATI but not nVidia. Didn't work.

Repeated the order from Zydor and initially had everything working except that CCC wasn't installed for some reason and as a result my 5850 was stuck at idle speed. I downloaded the stand alone CCC package, installed it, rebooted and now I'm back to WDDM not working right.
28) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42280)
Posted 21 Sep 2010 by DanNeely
Post:
That worked to get both GPUs running, but I've noticed that areo glass isn't working on my desktop afterwards. The windows troubleshooting wizard says that my driver isn't compatable with WDDM, but won't give any indication about which gpu is mis-behaving...
29) Message boards : Number crunching : Will I have any problems running two disparate ATI cards at the same time (Message 42278)
Posted 21 Sep 2010 by DanNeely
Post:
I'm having problems getting cards from different vendors to behave well together. One of my plan b alternatives to get my 3rd monitor working would be to get a lowendish ATI card to run alongside my 5850. Would I be able to run boinc on both of them without it getting confused?
30) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42277)
Posted 21 Sep 2010 by DanNeely
Post:
As a minor update I'll note that disabling the 8500 in device manager allows the 5870 to resume operation.
31) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42276)
Posted 20 Sep 2010 by DanNeely
Post:
That pretty much sums it up. Since i've been stuck with this mess about a week ago, here's how to get both cards working again.

1. uninstall both ATI & NVIDA drivers
2. reboot and run "Driver Cleaner" -> remove all references to ATI & NVIDIA
3. shutdown and remove the NVIDIA card
4. download and install the ATI drivers & reboot
5. shutdown and insert the NVIDIA card again
6. download and install the latest NV drivers & reboot

After that, both cards should be recognized by boinc again


this worked good right up until the reboot at the end of step 6. I went from ATI working, nvidia working to nVidia working, ati not...
32) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42260)
Posted 20 Sep 2010 by DanNeely
Post:
I didn't notice it last night, but apparently when I reinstalled the 10.9 catalyst drivers I managed to screw up the detonators as far as boinc's concerned. After ~3 hours run time my collatz WU is now stalled with a GPU missing error as well.
33) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42259)
Posted 20 Sep 2010 by DanNeely
Post:
How do I revert to an old version of the drivers? I just tried running the 10.4 installer by according to CCC I'm still on 10.9.
34) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42254)
Posted 20 Sep 2010 by DanNeely
Post:
Redoing the driver install didn't help...
35) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42252)
Posted 20 Sep 2010 by DanNeely
Post:
The time is about right. that would correspond to when I shut both of my 1366 systems down (#2 is CPU only and not listed here), and then swapped harddrives and boinc data folders (my intent was to keep the IDs synced with the CPUs even though the HDs they were installed on where changing from one PC to another). Disabling nVidia in my MW preferences didn't help. I'll try reinstalling the drivers and rebooting next.
36) Message boards : Number crunching : GPU detection problem with both ATI and nVidia cards installed (Message 42249)
Posted 20 Sep 2010 by DanNeely
Post:
I have a computer with an ATI 5870 and an nVidia 8500 GPU in order to support 3 monitors (a card I already have is cheaper than a DP to DVI dongle). The problem is that boinc isn't detecting my 5870. I've installed the ATI 10.9 and nVidia 258.96 drivers for Win7-64 but only the 8500 is being detected by boinc, my MW ATI WU's all show a status of "gpu missing, Ready to start".

I tried enabling collatz to see if it was just a MW problem, and it promptly downloaded a single WU and began running it on the 8500. ETA 8 hours. LOL

Anyone know how to force boinc to acknowledge the existence of my 5870?
37) Message boards : Number crunching : Backup Project (Message 42089)
Posted 13 Sep 2010 by DanNeely
Post:
That features requires a project to be running an equally new boinc server. Otherwise you're unable to set the resource share to 0.
38) Message boards : Number crunching : Some feedback on Milkyway GPU crunching with various GPUs (Message 32178)
Posted 9 Oct 2009 by DanNeely
Post:

One issue I had with the 4870X2: It jumps back an forth between 2D and 3D every time a new WU is started, causing the screen to flicker and flash.


Is there any work around to prevent this? I'm seeing the same with my SLI 260's and have had to switch to a project with longer WUs whenever I am using my PC.
39) Message boards : Number crunching : CUDA Application for 32 bit Windows (Message 32005)
Posted 6 Oct 2009 by DanNeely
Post:
Is there anything I can do to crunch CUDA while using my PC without having my screen blink everytime a WU is completed and the next one started?

I'm running 2x GTX260 under W7-64 Ultimate with the 6.6.38 client.


Previous 20

©2022 Astroinformatics Group