Welcome to MilkyWay@home

Posts by Oberst

1) Message boards : News : ATI application updated to 0.60 (Message 48508)
Posted 6 May 2011 by Oberst
me again. I installed a brand new HD5830 (is now on discount as "Sapphire 5830 Extreme") in my server, to let him crunch mw too. After installing the drivers manually (seems like amd blocks the catalyst installation on server 2k8r2 since cat. 10.8) the card is up and running. So i tried running 2 wus again, the system freezed right after launching boinc. Seems like cat. 11.4 has some trouble with 2 mw wus at a time, not only limited to hd69 cards.
Greets Oberst.
2) Message boards : News : ATI application updated to 0.60 (Message 48427)
Posted 2 May 2011 by Oberst
i did some further testings and it seems, getting no freeze at default clocks was just luck.
I wanted to run default clocks and reduce the memclock step by step and even got a freeze at the default settings without changing anything at all (even after a fresh reboot).

So i can't run more than one task of MW at all. I'll stay at the settings i used before and keep running only one task. Maybe it has to do something with the shader unlock (i did the RBE unlock, didn't flash the 6970 bios to keep the low voltages).
As mentioned, the problem appears when using cat. 11.1a, 11.2, 11.4 preview and 11.4 (final).
Perhaps AMD find's a solution in upcoming drivers, i'll keep trying.

Another solution could be, to do the CPU work at the end of the WUs after starting a new WU on the GPU. This way there wouldn't be any need for running 2 WUs, as the GPU would have no free time at all. But i don't know if that's possible.
3) Message boards : News : ATI application updated to 0.60 (Message 48398)
Posted 1 May 2011 by Oberst
has anybody tried running 2 threads on a cayman GPU with lowered memory clocks? I've got a 6950 (unlocked to 6970, from Sapphire with default layout and 2GB).
I usually use 880MHz gpu and 500MHz memclock with 1,065V, works fine with only one thread. When running 2 threads, i get vpu recovers and sometimes freezes with that settings.
The problem is not caused by temperature (tried fanspeeds of 50%), not caused by the gpu clock (also tried only 800Mhz at 1,1V, went even lower), but is caused by the memclock. When running default memclock, mw runs fine even with two threads, but the power consumption is much higher.
The problem appeared with the cat. 11.1a, earlier drivers worked fine, even with 2 threads and lowered memclock. I already reported in the amd forum. So can anybody confirm my issue, or is this just my card/vga-bios?
4) Message boards : News : ATI application updated again (Message 47574)
Posted 11 Apr 2011 by Oberst
ar the new wus larger than the old 0.2X app WUs were? My setup used to do the old WUs in about 1:15, now i need over 3 minutes for 2 WUs (i'm running 2 WUs, because the gpu utilisation is very low with the new app, only about 80%; used to be 98% to 99% with the old app).
Would be great, if you could raise the gpu utilisation in further releases up to 99%, as users could still have a snappy system with higher responsiveness factor.

©2023 Astroinformatics Group