Welcome to MilkyWay@home

Posts by dnolan

1) Message boards : Number crunching : Help finalizing video card selection (Message 52497)
Posted 14 Jan 2012 by Profilednolan
Post:

Regarding your other update plan: Mikey's 585 W PSU was probably completely crap. It's not normal for a system with a mere HD5770 (~100 W at full load.. which it is not drawing upon system boot) to require a 650 W PSU.

Personally I've got an HD6950 with unlocked shaders @ 900 MHz (no voltage increase), crunching MW 24/7. The CPU is an i7 2600K @ 4.0 GHz (moderate voltage). The PSU is an Enermax 80+ Gold 500 W. I'm drawing < 300 W from the wall. It's exhausting a soft breeze of cold air - easy.

Adding a 2nd GPU would push power draw close to 500 W (at the wall, so ~455 W from the PSU), uncomfortably close. A quality 650 W unit should be able to handle it, though. 250 W is the maximum allowed GPU power draw, not the actual one. You might feel more secure with a higher rated one, but 1 kW is definitely overkill for 2 GPUs.

MrS


Agree with the above, I have a system with an i7 2600 (not K, running 3.8GHz in turbo mode) with 2 5870s in it, under full load it's drawing about 450w. I have a 750w (Seasonic 80+ gold) PSU in the machine, but could probably drop down to 650 and still be comfortable.

Also, I'd second the recommendation for a 4770, ran a couple of those a few years back and they did quite well without drawing a lot of power.

-Dave
2) Message boards : Number crunching : Project has no tasks available (Message 51501)
Posted 25 Oct 2011 by Profilednolan
Post:
I'm getting it sporadically, but there are frequent periods where I'm getting nothing.

-Dave
3) Message boards : Number crunching : boinc 6.13.4 (Message 51176)
Posted 22 Sep 2011 by Profilednolan
Post:
That version has been withdrawn, see here for example. You should probably use a stable version instead.

-Dave
4) Message boards : Number crunching : HD5870 dead - help with replacement! (Message 50386)
Posted 26 Jul 2011 by Profilednolan
Post:
I can second the aftermarket cooler thing - I have 2 Accelero coolers on 5870s and one Scythe Setsugen SCVSG-2000. The Accelero's are better (and are awesome), but they take up three slots. The Scythe is better than the stock cooler (HIS iCooler V) and much quieter, just not as good as the Accelero coolers.

-Dave
5) Message boards : Number crunching : All WUs crunched & errored out (Message 50257)
Posted 19 Jul 2011 by Profilednolan
Post:
All the errors I see in your tasks relate to the problem in this thread

-Dave
6) Message boards : Number crunching : Quick question on my first day here (Message 50199)
Posted 18 Jul 2011 by Profilednolan
Post:
Validated tasks get purged very quickly here, so it's normal to not see them unless you get lucky when you check and catch one. If the GPU is not sufficient and you dis-allow CPU processing, then yes, you won't get work, but from what I see on your systems right now, you're most likely doing CPU work, since 3 out of 4 tasks I just saw are nbody tasks, and those are CPU only tasks.

HTH,
-Dave
7) Message boards : News : ps_separation_17_test (Message 49721)
Posted 28 Jun 2011 by Profilednolan
Post:
test 2's getting errors for me, too (2 X HD 5870 system):
Stderr output

<core_client_version>6.12.12</core_client_version>
<![CDATA[
<message>
- exit code -1073740940 (0xc0000374)
</message>
<stderr_txt>
Using SSE3 path
Found 2 CAL devices
Chose device 1

Device target: CAL_TARGET_CYPRESS
Revision: 2
CAL Version: 1.4.1332
Engine clock: 900 Mhz
Memory clock: 1150 Mhz
GPU RAM: 1024
Wavefront size: 64
Double precision: CAL_TRUE
Compute shader: CAL_TRUE
Number SIMD: 20
Number shader engines: 2
Pitch alignment: 256
Surface alignment: 4096
Max size 2D: { 16384, 16384 }

Estimated iteration time 137.700694 ms
Target frequency 30.000000 Hz, polling mode 1
Dividing into 4 chunks, initially sleeping for 0 ms
Integration range: { nu_steps = 640, mu_steps = 1600, r_steps = 1400 }
Using 4 chunk(s) with sizes: 400 400 400 400
Integration time = 79.364041 s, average per iteration = 124.006313 ms
Integral 0 time = 80.163489 s
Estimated iteration time 34.425174 ms
Target frequency 30.000000 Hz, polling mode 1
Dividing into 1 chunks, initially sleeping for 0 ms
Integration range: { nu_steps = 640, mu_steps = 400, r_steps = 1400 }
Using 1 chunk(s) with sizes: 400
Integration time = 19.841472 s, average per iteration = 31.002300 ms
Integral 1 time = 20.019790 s
Estimated iteration time 34.425174 ms
Target frequency 30.000000 Hz, polling mode 1
Dividing into 1 chunks, initially sleeping for 0 ms
Integration range: { nu_steps = 640, mu_steps = 400, r_steps = 1400 }
Using 1 chunk(s) with sizes: 400
Integration time = 19.841110 s, average per iteration = 31.001734 ms
Integral 2 time = 20.054719 s
Likelihood time = 1.054170 s
<background_integral> 0.000673015677022 </background_integral>
<stream_integral> 59.061583544896259 272.845369636376460 2039.111403984195900 </stream_integral>
<background_likelihood> -3.360251053254806 </background_likelihood>
<stream_only_likelihood> -25.175042984847199 -3.662134961229784 -4.299719395742361 </stream_only_likelihood>
<search_likelihood> -2.987678865754052 </search_likelihood>

</stderr_txt>
]]>
8) Message boards : Number crunching : How can I control the BOINC client from a remote computer? (Message 49418)
Posted 19 Jun 2011 by Profilednolan
Post:
Just making some guesses here, but...
When you switched versions of Boinc, is it possible one or more of the files from the other version remained in place? I would try un-installing Boinc from the control panel (stop Boinc first, you should not lose any work, but you can back up your data folder just in case and disable network communications if you want to be safe), then make sure the PROGRAM dir for Boinc is completely empty (not the DATA directory), then try installing a version of Boinc again. The error you have in the command prompt window has been attributed to tasks exceeding the allotted computation time, but I'm not thinking this is what's causing it on your system.
I do see this in one of your results right now:
Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4' 
Error reading astronomy parameters from file 'astronomy_parameters.txt'
  Trying old parameters file
Number of streams does not match
<search_application> milkywayathome_client separation 0.82 Windows x86 double CAL++ </search_application>
18:47:19 (1536): called boinc_finish

So it's possible this is what's causing boinc to exit, though I'm not sure.
One other thing you could try, if the above is the problem, is set your system to no new work, finish what you have right now, then detach from MW, exit Boinc, remove any files in the MW project folder, (save your app_info.xml file if you have one) then re-attach (and put back your app_info.xml file if needed, after the MW program and data have re-downloaded).
Those are all the ideas I have for the moment...

-Dave
9) Message boards : Number crunching : How can I control the BOINC client from a remote computer? (Message 49374)
Posted 16 Jun 2011 by Profilednolan
Post:
Sunny, you are correct, you don't need them to match, you only need the password of the machine you're trying to connect to. I think maybe what Zydor may mean is that if you are trying to log into more than one machine, make all the passwords the same so you don't have to remember which is which? Also, I think he's really saying that you should remove them completely just to eliminate that as a variable until you get things working, then worry about adding them back.

-Dave

[Edit] If you do decide to use something like BoincTasks, they should all be the same, though - I think BT can only remember a single password for all macines, maybe, possibly?
10) Message boards : Number crunching : How can I control the BOINC client from a remote computer? (Message 49369)
Posted 16 Jun 2011 by Profilednolan
Post:
The problem may not be related to the number of tasks being shown, but it's at least something you can try. You can also run Boinc, when you're not home, without the manager. If the manager is what's causing the problem, just do File-> Exit and make sure the option to stop the science apps is not checked. The manager won't be running, so won't need to connect, but the apps should keep processing just fine. I run this way sometimes since I use BoincTasks and don't need the Boinc manager, too.

-Dave
11) Message boards : Number crunching : How can I control the BOINC client from a remote computer? (Message 49367)
Posted 16 Jun 2011 by Profilednolan
Post:

The password is only required when connecting to the Boinc client from another machine, if you're at the machine in question, you just enter:
localhost
into the host name field and skip the password.
One thing that could be happening: do you have other projects running on that machine? If so, do you have a lot of tasks queued up? One problem, similar to what you're describing, that has happened is that the manager has to use too much time displaying and updating all the info for all the tasks, so has trouble maintaining a connection to the local host. If this is what your problem is, the solution is to go to the tasks tab and click "show active tasks" to hide all the ones waiting to run.

-Dave
12) Message boards : Number crunching : How can I control the BOINC client from a remote computer? (Message 49363)
Posted 16 Jun 2011 by Profilednolan
Post:
I'm not a networking guru, so I don't exactly know the answer to this, but I can tell you a few things.
Where you said you were trying to connect to "192.168.xxx.xxx", that's a private IP address, ie. you need to be on your home network to access that IP range. If you're trying to connect to that IP at your work, you're trying to connect to the IP on the work network, and since your home PC isn't on that network, it won't work. Same thing with using host names, if the host isn't on that network, no go.
I think for this to work from your work location to home, you'd need a static IP for the home machine that you could try to connect to. As per what you've described in your setup, the cable modem probably has a dynamic IP, so you won't always know what the address is. But if you did know the IP, you'd still need to get the router to forward your request to the correct machine on the home network.
You could try using something like Log Me In to connect to your home machine, then manage boinc from there.
Or you could set up a VPN between work and home, if you know how to do something like that.

-Dave
13) Message boards : Number crunching : Checkpointing for GPUs (Message 49307)
Posted 14 Jun 2011 by Profilednolan
Post:
I haven't tried it myself, but things to check:
how long did it take to get to 40%? What is this value set to in your computing preferences:
Tasks checkpoint to disk at most every

Ie. was it more than the value above in seconds at 40%?
For me, 40% would be somewhere between 30 and 40 seconds, but checkpointing is set to 60 for me, so it would not have tried yet.

-Dave

[Edit] Just tried it myself at about 74% and it worked for this particular one for me, restarted in the 60-ish percent range.
YMMV...
14) Message boards : News : testing a new search 'ps_test_1' (Message 49042)
Posted 26 May 2011 by Profilednolan
Post:
I just had a couple of test 4 WUs finish and validate on HD5870s.

-Dave

[Edit] Just saw a couple more validate...
15) Message boards : Number crunching : Bad WUs (Message 48768)
Posted 14 May 2011 by Profilednolan
Post:
I'm going to shut down the "de_separation_10_3s_free_2..." runs. It may take a bit the remaining WUs to filter out of the system.

-Matthew

Thanks. Problem is, the "de_separation_17_3s_fix_5" WUs are worse. Not only do they fail but they sometimes run for hours, tying up the GPU :(


Just aborted one that had been running 1 hour 45 mins on one of my 5870s...

-Dave
16) Message boards : Number crunching : Computation error (Message 48549)
Posted 7 May 2011 by Profilednolan
Post:
You're not using an app_info file, are you?

-Dave
17) Message boards : Number crunching : Account Pendings List (Message 48350)
Posted 29 Apr 2011 by Profilednolan
Post:
It sounds like the server software was updated (as per Nbody post in News) and made into the current version which doesn't show pendings over-all - hop over to Seti to see some more discussion on this. It has to do with the claimed credit no longer being view-able, though I don't remember if that's the whole reason. I think any sites that implement the current or newer versions of the server code should just remove the link from the main account page...

-Dave
18) Message boards : Number crunching : Crunching on AMD 1090 (Message 48131)
Posted 22 Apr 2011 by Profilednolan
Post:
Thought someone else might chime in, but since no one has...
I'd say do MW on your 6970 and attach to another project for the CPU. MW will run great on the 6970, but there are other projects better suited to any CPU in my opinion.

HTH,
-Dave
19) Message boards : Cafe MilkyWay : Milestones III (Message 48123)
Posted 22 Apr 2011 by Profilednolan
Post:

Well, even with the problems lately, managed to be the 50th participant to make it to 200,000,000 here on MW!

-Dave
20) Message boards : Number crunching : Server Up & Down - Problems (Message 47788)
Posted 13 Apr 2011 by Profilednolan
Post:
But I bet you already knew that :)


Yeah I did. BUT when MW runs out of work, Collatz kicks in just fine. The problem is that when MW has work again, Collatz ignores it and carries on hogging everything, and I have to manually stop it.


What version of Boinc are you using? 6.12.12 here and it does stop Collatz for me when MW is available (got one paused on one of my machines right now, as a matter of fact).

-Dave


Next 20

©2021 Astroinformatics Group