Welcome to MilkyWay@home

Posts by Rally1965

1) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69972)
Posted 2 Jul 2020 by Rally1965
Post:
About 80 deg Celcius. I have set the Maximum in Bios to 80 deg. Then the fan runs at about 2000 rpm.
2) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69894)
Posted 5 Jun 2020 by Rally1965
Post:
Hi
My ID: 398315 runs three Tahiti XT (in 7970, 7990, 8990, R9 280x) GPUs at 1000MHz, RAM at only 150MHz, and avarage WU time is 32s (calculated from 6 WU run in parallell, 193s average for each WU). The complete PC uses less than 560W from the grid (245VAC at present). Testing a Firepro W8100, see other threaad, results in about 25s running at 845MHz. GPU voltage is as low as possible, on the limit of calculation error...
3) Message boards : Cafe MilkyWay : amd fire pro w8100 (Message 69893)
Posted 5 Jun 2020 by Rally1965
Post:
Hi. I have an AMD firerpro w8100. I was not able to get Afterburner to work. After adjusting the sliders and pressing Apply button, the sliders always jump back regardless of the Settings (Unlocking voltage etc. in the Settings). Anyway I have modified the Bios by reducing GPU and RAM voltages to reduce Electric Power consumption. Thereby, the card actually isn't throttled down to about 500MHz and runs at 845MHz with lower Power consumption. Now it is 30% faster than a Radeon 7970 (Tahiti XT at 1000MHz).
4) Message boards : Number crunching : Varying GPU time per task (Message 66600)
Posted 10 Sep 2017 by Rally1965
Post:
Hi Oinkers and all others with the same problem.

It might be due to the inefficient throttling of the actaul GPU frequency under heavy load. At least for AMD Tahiti GPUs GPU-Z show only the set value, not the acual value. Use i.e. HWinfo (https://www.hwinfo.com/download.php) to show the actual running frequency. My expirence is that the WU time is always about the same as long as is GPU frequency is constant, only one WU is run at a time on each GPU and the CPU is not overloaded with other tasks.
5) Message boards : Number crunching : New Benchmark Thread - times wanted for any hardware, CPU or GPU, old or new! (Message 66568)
Posted 25 Aug 2017 by Rally1965
Post:
Hi.
Here are some info and tips.

All my Tahiti XT (and one Tahiti LE) run 4 WU each at a time. I have standardized at 1GHz and 1000-1050mV GPU-voltage. I have stability tested each card for the lowest possible voltage running Furmark, Cinebench and M@h. Memory frequency does not influence WU time at all. My tip is to check what the actual GPU frequency is during heavy load. GPU-Z show only the value set. Use i.e. HWinfo (https://www.hwinfo.com/download.php) to show the actual running frequency.

My old computer 591552 with 4 Tahiti XT uses about 850Watts from the 230VAC grid. No water cooling, only one 140mm fan blowing into a standard midi-atx case with a Corsair RMi 1000W PSU. My Intel based PC's with two GPUs also run cosmology@home on the CPU. These machines consume about 470W each from the grid.

Regards Rally1965
6) Message boards : News : Updated Server Daemons and Libraries (Message 65415)
Posted 10 Oct 2016 by Rally1965
Post:
Hi Jake.

This is my first message here (after all this years and earned credits).

It seems that the upload/download server is overloaded since the response time when updating the Valid tasks pages for my computers are very slow. This is tested from two different places in Norway. When their Boinc clients try to send request for new tasks or even upload ready processed tasks, the computer clients give up and the updating comunications are paused for a long time (1 hour). So the computers end up with no task to process......

Regards Rally1965




©2020 Astroinformatics Group