Welcome to MilkyWay@home

Posts by Ba

1) Message boards : Number crunching : Ubuntu GPU priority (Message 51858)
Posted 8 Dec 2011 by Ba
Post:
Thanks that it, not realy a huge problem more of an annoyance.
2) Message boards : Number crunching : Ubuntu GPU priority (Message 51848)
Posted 6 Dec 2011 by Ba
Post:
I have MW running on my Ubuntu media box but it does not respect Boinc GPU settings (use only when system not in use) and runs all the time unless i suspend the gpu.

Any sugestions on how to fix this?

Ubuntu 11.04
HD4770
Boinc 6.12.34 (tried 6.10.59 same result)
Driver 11.11

Thanks
3) Message boards : Number crunching : 5970 Help..... (Message 50236)
Posted 19 Jul 2011 by Ba
Post:
Just checked the vrm temps on one of my 5970's and down at
800(current setting) the highest is only 80:)
I was getting over 100 at 900+ earlier in the year when the
sun was out.
4) Message boards : Number crunching : 5970 Help..... (Message 50233)
Posted 19 Jul 2011 by Ba
Post:
Thats the only problem with the accelero's even with paste
to replace the pads i still get over 100 on the vrms when
overclocked running milkyway.
5) Message boards : Number crunching : 5970 Help..... (Message 50187)
Posted 18 Jul 2011 by Ba
Post:
Thanks guys ive gone to 11.3 but had to go for the app from arkayn to get it to work, without it all fail at around 60ish seconds.

Also gone back to stock for now will up the speed later, as all my 5970's have accelero coolers this should not be a problem:)
6) Message boards : Number crunching : 5970 Help..... (Message 50174)
Posted 18 Jul 2011 by Ba
Post:
Thanks it looks like as you say the older drivers just dont work and with the later drivers i get

18/07/2011 13:55:19 | Milkyway@home | Aborting task ps_separation_13_3s_free_2_1135434_1: exceeded elapsed time limit 50.37 (2960409.21G/58777.69G)



will give the thread a look thanks again.
7) Message boards : Number crunching : 5970 Help..... (Message 50169)
Posted 18 Jul 2011 by Ba
Post:
I was running 2 5970's on MW a while back i changed to other projects that needed newer opencl drivers.

I now want to move back to MW but all i get are compute errors no mater what drivers i use, i have retried the cards on other projects no problems but on MW after 2 seconds error.

Running windows 7x64

Stderr output
<core_client_version>6.12.33</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4' 
Error reading astronomy parameters from file 'astronomy_parameters.txt'
  Trying old parameters file
Using SSE3 path
Failed to get CAL device attributes: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Error getting device information: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to get CAL info: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to setup CAL
11:36:18 (3240): called boinc_finish

</stderr_txt>
]]>



Think it must be somthing simple i missed but i have a 4770 and 4850X2 running without problems:(

8) Message boards : Number crunching : Host with WAY too many tasks. (Message 45674)
Posted 21 Jan 2011 by Ba
Post:
Not sure how you get 10000 cpu's from a 980 but i have read in another forum that Blox is trying to schedule multiple instances on one rig to get round the limit of tasks in MW.
May be somthing to do with that as the link is to one of his rigs.


Here is a link to his page

http://www.overclock.net/blogs/blox/2050-bloxcache-boinc-caching-batch-file-initialisation.html
9) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 45342)
Posted 27 Dec 2010 by Ba
Post:
This validator issue seems to be getting more frequent, the problem is i default back to collatz and it drops me several hours work.
With a single 4770 not such a problrm but with two 5970's the cache in gone in mins even with 8 cores.
10) Message boards : Number crunching : GPU Credit Question (Message 41940)
Posted 5 Sep 2010 by Ba
Post:
Got this working in the end.

I enabled crossfirex this then had me running 6 WU's one on core 0 and 1 and two on core 2 and 3!?
Then i took one of the dummy plugs off the second card and only extended the desktop to the one remaining, now it crunches one per core.
Going to try this in collatz to see if it works i hear that project has crossfire problems.
Will repot back.
11) Message boards : Number crunching : GPU Credit Question (Message 41929)
Posted 4 Sep 2010 by Ba
Post:
Still have this problem and ive tried it all including bios upgrade dummy plugs extended desktop.
Ive also tried various driver versions and im still crunching 4 WU's but two of them are on one gpu with the forth gpu zero activity.

Ive running out of things to do even tried cc_config with use all gpus still nothing.

Any ideas would be great Thanks.
12) Message boards : Number crunching : GPU Credit Question (Message 41911)
Posted 3 Sep 2010 by Ba
Post:
I have the same problem, just installed my second 5970 on a clean XP64 install.

I have dummy plugs installed and have extended the desktop, boinc sees 4 gpu's and crunches 4 WU's but two take twice as long to complete.
GPUZ shows one gpu with zero activity so i assume two WU's are being crunched on one gpu.




©2019 Astroinformatics Group