Welcome to MilkyWay@home

Posts by Patrick Vo

1) Message boards : Number crunching : **UPDATE: ATI 58x issue resolved! (Message 38530)
Posted 10 Apr 2010 by Patrick Vo
Post:
Thanks Zy, but I did not overclock my 5870. That is stocked memory speed. Also, I have been running Collatz for 24 hours now without any problems. So it has to be Milky Way process.

I was also running at 4.00 GHz on my i920. I am now running 3.8 Ghz and will try to run Milky Way again to see if it does mess up my system again. Only if I can get some work units...
2) Message boards : Number crunching : **UPDATE: ATI 58x issue resolved! (Message 38519)
Posted 10 Apr 2010 by Patrick Vo
Post:
I am not sure if the new version is causing me problems or not, so I am going to telll you guys what is happening and maybe someone can help me.

I did detach and re-attached to the new version of Boinc. But after running it on a 5870 graphic card for about 3 hours, my pc would slow down to a halt. The system would tell me that I ran out of resource. Nothing would work. The mouse would not respond. I had to reboot my machine and then my windows 7 would start checking for my disk drive because I had to do a reset.

I am running the latest version of Boinc and only use my graphic card to compute. Running on an MSI board with i 920 and 6 MB of memory.

I knew it had to be thhe new version of Boinc. But I can not prove it.

I then detached Milkyway, and attached to Collatz and it has been running for about 5 hours without any problems. So much for Boinc's problem. I do not understand what the real culprit is then.

Please help.




©2019 Astroinformatics Group