Welcome to MilkyWay@home

Posts by contalis

1) Message boards : Number crunching : AMD FirePro S9150 (Message 68749)
Posted 18 May 2019 by contalis
Post:
Long, involved story short... after removing all the .NET stuff and requesting a Windows update, the 2015 drivers installed. However, I'm getting lots of invalids.

At least with some AMD GPU, you can modify "powerplay tables" in the registry in addition to other hacks. Not sure if these cards support those options, but the following forum might be another good resource:
https://forums.guru3d.com/forums/videocards-amd-radeon.19/
2) Message boards : Number crunching : AMD FirePro S9150 (Message 68733)
Posted 16 May 2019 by contalis
Post:
I thought I found the culprit, DirectGMA was enabled; disabled and rebooting seemed to clear up the invalids. Updated to the latest 19.Q2 drivers. Invalids appear to be back. I may give it a bit more time, then consider reverting back to an older driver.

And, yes, my card is underclocking considerably. I don't have the room for the same cooling solution as you, but the card is getting considerable airflow. Scratching my noggin about how to improve cooling further.
3) Message boards : Number crunching : AMD FirePro S9150 (Message 68723)
Posted 12 May 2019 by contalis
Post:
Actually, I've got a 9100. What temperature is yours running? Mine runs about 180F-195F. ECC is enabled and indicates no errors.
4) Message boards : Number crunching : AMD FirePro S9150 (Message 68701)
Posted 7 May 2019 by contalis
Post:
downgraded driver to 18.Q3, but still getting invalids when running multiple WU per GPU
5) Message boards : Number crunching : AMD FirePro S9150 (Message 68688)
Posted 4 May 2019 by contalis
Post:
Switched to one WU per GPU, no invalids. Also tried newer drivers (with clean install, using DDU) but PC would crash. May try an even older driver
6) Message boards : Number crunching : AMD FirePro S9150 (Message 68617)
Posted 28 Apr 2019 by contalis
Post:
Yes, except I didn't install mantel or audio
7) Message boards : Number crunching : AMD FirePro S9150 (Message 68610)
Posted 26 Apr 2019 by contalis
Post:
Also interesting, I was just checking the forums as I've recently noticed I now getting a lot of invalids. I'm only running 3 WU per card and haven't changed anything recently
8) Message boards : Number crunching : AMD FirePro S9150 (Message 67734)
Posted 28 Aug 2018 by contalis
Post:
Has anyone tried to PM the project admin or developers about this? Thanks to BeemerBike making the above changes to the binary as described above is easy enough, but I assume the binary will be overwritten next update.
9) Message boards : Number crunching : AMD FirePro S9150 (Message 67325)
Posted 11 Apr 2018 by contalis
Post:
Has anyone tried crunching Milkway@ with a AMD FirePro S9150? On paper, it looks like it should scream through WU. But, Top GPU states it nowhere to be found.




©2019 Astroinformatics Group