Welcome to MilkyWay@home

Posts by Cthulhu

1) Message boards : Number crunching : Validation Errors on LInux CPU WUs (Message 42620)
Posted 6 Oct 2010 by Cthulhu
Post:
I've had about 65 validate, 20 go to pending, and no invalids since your post at about 4:22 UTC, Travis. Seems to be working so far for 5870 gpu only on Win7. I'm keeping my fingers crossed that this beast is slain!

Brent
2) Message boards : Number crunching : Getting lots of Invalid Wus - Help? (Message 42610)
Posted 6 Oct 2010 by Cthulhu
Post:
Lots of recent errors on my 5870 as well. Typically they are of two cases: either 1) "too many errors" where nobody can validate, which results in "Completed, marked as invalid" for me, or 2) I get ganged up on by a couple of v0.19 users compared to my 0.23 (ati13ati) version. I haven't changed video drivers or anything BOINC-related as things were running pretty smoothly since I put in the ATI 58x0 fix. Well, until perhaps about a week ago, when I noticed I was getting lots of "Completed, marked as invalid" and "Completed, can't validate." I have always been running the memory downclocked and have been dropping the core back towards stock speed, but errors are still occurring. Have there been any recent requirements to upgrade drivers for GPU crunching I may have missed posted on the message boards?

Thanks for any insight/advice,
Brent
3) Message boards : Number crunching : GPU Requirements [OLD] (Message 37231)
Posted 12 Mar 2010 by Cthulhu
Post:




©2022 Astroinformatics Group