Welcome to MilkyWay@home

Posts by DaveSun

1) Message boards : Number crunching : Only N-Body WUs available, NO GPU WUs on server! (Message 45392)
Posted 3 Jan 2011 by ProfileDaveSun
Post:
You need to add

</app_version>
after
</file_ref>

That should clear up the parse error.
2) Message boards : Number crunching : Hyperthreading not working? (Message 41327)
Posted 8 Aug 2010 by ProfileDaveSun
Post:
There is something going on. According to the specs of your CPU it has 0 Cache. Hyperthreading on a zero cache CPU is very memory intensive and you have a slow speed FSB.
3) Message boards : Number crunching : XP Pro 32 bit booting & blue screening (Message 39889)
Posted 22 May 2010 by ProfileDaveSun
Post:
If you can't get into Safe mode and extract the CD. Disconnect the offending drive and try booting. you may need to disassemble the drive to get te CD out if it's jammed on the spindle.
4) Message boards : Number crunching : Insta-Purge (Message 10358)
Posted 12 Feb 2009 by ProfileDaveSun
Post:
Here's some leaker's for you 7933 and 7968 found on my task list and not purged yet...strange.
5) Message boards : Number crunching : App v0.10 (Message 8659)
Posted 19 Jan 2009 by ProfileDaveSun
Post:
Just checking on v .10 on my windows machines looks like completion time has increased 50% over v .07. Completion times have gone from 2000 secs to 3000 secs.
6) Message boards : Number crunching : post milkyway_windows_x86_64 problems here (Message 6757)
Posted 26 Nov 2008 by ProfileDaveSun
Post:
My two Q9300 boxes are both erroring immediately on test24 tasks.

stderr out shows

<core_client_version>5.10.45</core_client_version>
<![CDATA[
<message>
- exit code -1073741819 (0xc0000005)
</message>
<stderr_txt>


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x00000001400121D3 read attempt to address 0xFFFFFFFF

the interesting part at least to me is both are the exact same address on all these tasks. rebooting has no effect to correct the problem. all memory tests are good, and all my other projects are running normally.

[edit] set both boxes to NNT until I have some time to play with it more.[/edit]
7) Message boards : Number crunching : more wus generated: nm_test1 (Message 6410)
Posted 22 Nov 2008 by ProfileDaveSun
Post:
I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.
8) Message boards : Number crunching : more wus generated: nm_test1 (Message 6406)
Posted 22 Nov 2008 by ProfileDaveSun
Post:
nm_test1 on PD930 3GHz XP Pro X64 took just over 25 minutes claimed 4.9 CS
progress bar reset between 45 - 50% then when reaching the same point jumped to 100%

nm_test2 on Q9300 2.5Ghz XP Pro X64 took just under 15 minutes claimed 4.98 CS
Same progress bar behavior.
9) Message boards : Number crunching : Host with 12693 tasks (Message 3805)
Posted 16 Jun 2008 by ProfileDaveSun
Post:
Purges have been done, and are supposed to be automatic. But don't seem to run often enough (if they do).



we were having a problem running the wrong type of purge, thats why the database got so massively backed up and it took us forever to get it fixed. it shouldn't happen again, i think we're purging every couple days.


It looks like the purges may still not be running automatically, I have a few machines that I have retired and their task counts have not gone down since since just before the outage last week.
10) Message boards : Number crunching : Milestones (Message 3067)
Posted 8 Apr 2008 by ProfileDaveSun
Post:
What the heck.... Just passed 100K...

Congrats to all on your milestones as well. :)
11) Message boards : Number crunching : Client errors (Message 1719)
Posted 15 Feb 2008 by ProfileDaveSun
Post:
Pop-up errors will cause the thread to stop running until closed.....notice any performance problems? ;) I have had 1 recently...


If the pop-ups are occuring the system is switching to another project. I have seen one pop-up on one system when everyone first started seeing them and I noticed at that time that it switched to another project and the pop-up went away before I could click it. I do know that the stalls do stop all BOINC activity though, I had one today, and this has been the only performace hit I've seen. The frequency of the stalls and errors has seemed to be less of late at least for my crunchers.
12) Message boards : Number crunching : Client errors (Message 1717)
Posted 15 Feb 2008 by ProfileDaveSun
Post:
I have been following stalls on my systems for a few weeks to try and find a pattern to them. and have found that they always seem to stall at some point after the progress bar restarts (the final portion) I use BOINCView to controll my hosts remotely, since most of them are headless units. When I find one stalled I suspend it and sometimes the WU errors out at that time. Usually when I resume it, it will crunch to completion with no trouble. Since these are headless units I don't know if any of the failures generate the pop-up errors that have been discussed on these boards and if they do occur they clear themselves before I can get a monitor connected to check them out. I run both Intel and AMD systems with doze 2K pro. Most systems have 512M ram some have more. The systems that I run MW on are just for crunching except one that I use at work. All of these systems have had stalls and errors as I have described.

@banditwolf it may not be your set up it may be BOINC Manager or a configuration in it causing your problems. What is your system and how do you have BOINC configured?
13) Message boards : Number crunching : Bad Worunit? (Message 1454)
Posted 12 Jan 2008 by ProfileDaveSun
Post:
Found this on my results page today. Interesting WU name, "w?794745_51", not only that it appears to be a ghost as it is not on my system, and everyone else seems to have had some problem with this one as well.
14) Message boards : Number crunching : WU just stops (Message 1424)
Posted 10 Jan 2008 by ProfileDaveSun
Post:
I have one of these also I stopped and re-stared BOINC and is running normally again will post again if any more problems with this one occur. Workunit is gs_90_1199540621_12013 this was a reissue from a no reply.
15) Message boards : Number crunching : How long does it take for you? (Message 1384)
Posted 7 Jan 2008 by ProfileDaveSun
Post:
Maybe i got the tortoise then, i have an old P2 448 Mhz. It's crunches long wus at a little over 7900 seconds and the shorter at a speedy 3060 seconds.

Dinosaur


I did have my PII 400 crunching for a while but switched it to another project that I have a lower priority for, and moved MAH to the PIII 500.
16) Message boards : Number crunching : How long does it take for you? (Message 1366)
Posted 6 Jan 2008 by ProfileDaveSun
Post:
Is there anyone else with longer processing times?


My slowest is a 500MHz P3, it averages 7430s (2+ hours) for the longer ones and 2720s(45 min) for the shorter ones.
17) Questions and Answers : Windows : problem downloading work unit (Message 1258)
Posted 2 Jan 2008 by ProfileDaveSun
Post:
Hi all: Happy New Year: I have been trying to download a single work unit for several days now, with no luck. I tried rebooting my computer, and re-established my network connection - still no luck.

Mark Reiss


It appears that something is wrong with some of the files and they fail to download with an http error. when you get them abort the transfer and things will clear up until you get another one.
18) Message boards : Number crunching : Hard to get new work ! (Message 1211)
Posted 31 Dec 2007 by ProfileDaveSun
Post:
As banditwolf said, abort any WU that fail to complete downloading AND abort the transfer. As soon as I did that, I got my full 20 WU.


This may not always work. I have one system that continues to have the this problem after aborting the downloads. I also have one system that may have a full set of 20 of these as it last contacted the server at about the same time that this problem started. I won't have access to that system for a couple of days so I can't comfirm this until then.
19) Message boards : Number crunching : WU finishes but starts over again ! (Message 1158)
Posted 22 Dec 2007 by ProfileDaveSun
Post:
I got some weird behavior from WUs the latest days.

The WU gets to 100% but does stop but starts over again at 0%


How ever it only continues another few minutes before it completes ...



It's a little bit weird anyway...


See this thread for explanation.



Hm, I must say I can't find any explanation for it in that thread, just something about credits again, and it wasn't it this time, I wondered why the WUs was starting over again ???

It has nothing to do with credits at all, this project doesn't have credits hight enough to be interesting in that way...


Explanation from Travis in that thread:

as to the progress going back down to 0 then back up really quickly it seems that for whatever reason the first time the progress goes to 100 that's for the integration over the volume, and the second time is when this integral values are used to calculate the fitness over all the stars. that should be fixed in the next version and it's nothing to worry about.

20) Message boards : Number crunching : WU finishes but starts over again ! (Message 1153)
Posted 21 Dec 2007 by ProfileDaveSun
Post:
I got some weird behavior from WUs the latest days.

The WU gets to 100% but does stop but starts over again at 0%


How ever it only continues another few minutes before it completes ...



It's a little bit weird anyway...


See this thread for explanation.


Next 20

©2022 Astroinformatics Group