Welcome to MilkyWay@home

Posts by [AF>HFR] Gorgias

1) Message boards : Number crunching : Please assist - can't get Radeon HD 4850 recognized in Linux (Message 59651)
Posted 23 Aug 2013 by [AF>HFR] Gorgias
Post:
Thanks to all of you, I had the same problem for my HD4850 on Debian Wheezy.

I first installed AMD APP SDK 2.8 but it didn't work, so I simply installed the 2.7 version and now it works, my GPU is crunching !

Regards,
Gorgias.
2) Message boards : Number crunching : GPU Requirements (Message 59618)
Posted 19 Aug 2013 by [AF>HFR] Gorgias
Post:
Yes, Milkyway runs fine on the CPUs (Core 2 Duo E4300) but I would like the GPU to compute as well :)
3) Message boards : Number crunching : GPU Requirements (Message 59614)
Posted 18 Aug 2013 by [AF>HFR] Gorgias
Post:
I struggled a lot to install the AMD proprietary driver (it was easier on Ubuntu!) but finally I succeeded :

ATI GPU 0: ATI Radeon HD 4700/4800 (RV740/RV770) (CAL version 1.4.1734, 512MB, 425MB available, 2000 GFLOPS peak)



However, BOINC still has issues to recognize my GPU :

Requesting new tasks for ATI
App version needs OpenCL but GPU doesn't support it
App version needs OpenCL but GPU doesn't support it
[error] App version uses non-existent ATI GPU
[error] App version uses non-existent ATI GPU
[error] Missing coprocessor for task de_separation_80_DR_8_rev_3_2_1372784654_14591661_0; aborting


What's wrong? Here's my xorg.conf :



Section "Device"
Identifier "Default Video Card"
Driver "fglrx"
EndSection

Section "Monitor"
Identifier "Default Monitor"
VertRefresh 60
HorizSync 30-81
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Default Video Card"
Monitor "Default Monitor"
DefaultDepth 24
SubSection "Display"
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
4) Message boards : Number crunching : GPU Requirements (Message 59610)
Posted 17 Aug 2013 by [AF>HFR] Gorgias
Post:
Hello,

My AMD HD4850 is not recognized by BOINC 7.0.27 on Debian Wheezy 64-bit. Boinc tells me that there is "no usable GPU found".

Do I need a proprietary driver or something like that? Debian tells me I'm using Gallium 0.4 driver.
5) Message boards : Number crunching : Updated GPU Requirements (Message 59334)
Posted 12 Jul 2013 by [AF>HFR] Gorgias
Post:
The HD7870 is not on the list but my computer is running Milkyway with my HD7870.

However some of the tasks are "inconclusive" (I don't really know the english for the french "peu concluant"), maybe this comes from the 1/16 divider used for DP ?




©2019 Astroinformatics Group