bad workunits
log in

Advanced search

Message boards : News : bad workunits

Author Message
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0

Message 38859 - Posted: 19 Apr 2010, 5:20:38 UTC

I think i've fixed the problem with the recent batches of workunits not working. Let me know if they're still having problems.
____________

Profile Arif Mert Kapicioglu
Send message
Joined: 14 Dec 09
Posts: 159
Credit: 573,720,351
RAC: 0

Message 38860 - Posted: 19 Apr 2010, 9:10:48 UTC

What is new with work units? I Don't see any difference.

Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0

Message 38862 - Posted: 19 Apr 2010, 12:58:57 UTC - in response to Message 38860.

What is new with work units? I Don't see any difference.


That's the point :)
____________

Frank Arend
Send message
Joined: 30 Jan 09
Posts: 2
Credit: 312,688
RAC: 411

Message 38865 - Posted: 19 Apr 2010, 14:06:07 UTC
Last modified: 19 Apr 2010, 14:10:06 UTC

Hmm, I'm currently (the last 2 weeks or so) experiencing an issue that my current Milkyway workunit is restarting computation instead of continuing on returning to work when other Projects are pausing. Progress bar starts with 0% when commencing instead of (e.g.) 84% (of the previous state).

It's like Sisyphos.

Is this about the "bad workunits"?
What can be done?

BOINC is 6.10.43; MacOSX-10.6.3;

This behavior does not apply to Seti, Einstein, or Climate Prediction.

Current workunit affected: Mo 19 Apr 15:43:45 2010 Milkyway@home Restarting task de_s222_3s_13_56814_1271063866_2 using milkyway version 26

Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0

Message 38866 - Posted: 19 Apr 2010, 14:07:02 UTC - in response to Message 38865.

Hmm, I'm currently (the last 2 weeks or so) experiencing an issue that my current Milkyway workunit is restarting computation instead of continuing on returning to work when other Projects are pausing. Progress bar starts with 0% when commencing instead of (e.g.) 84% (of the previous state).

It's like Sisyphos.

Is this about the "bad workunits"?
What can be done?

BOINC is 6.10.43; MacOSX-10.6.3;

This behavior does not apply to Seti, Einstein, or Climate Prediction.

(Mo 19 Apr 15:43:45 2010 Milkyway@home Restarting task de_s222_3s_13_56814_1271063866_2 using milkyway version 26)


Yeah we've had a couple reports of checkpointing not working on OSX for some reason. I'm trying to figure it out.
____________

Frank Arend
Send message
Joined: 30 Jan 09
Posts: 2
Credit: 312,688
RAC: 411

Message 38867 - Posted: 19 Apr 2010, 14:13:07 UTC - in response to Message 38866.

thx

Jim Wilkins
Send message
Joined: 1 Jan 08
Posts: 40
Credit: 1,676,165
RAC: 0

Message 38868 - Posted: 19 Apr 2010, 14:25:53 UTC

FWIW, the last two WUs that I have rub on MWH .26 and OSX 10.6.3 both were somewhat strange. One took 8 hours to get to 2-3% and then finished in another 10 hours. The other experienced the "no checkpoint" problem. It had run for 8-9 hours, then I shut BOINC (and my computer) down for the night. This morning, it restarted from scratch.

Jim


Post to thread

Message boards : News : bad workunits


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group