Updated OS X applications (again!)
log in

Advanced search

Message boards : News : Updated OS X applications (again!)

Author Message
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0

Message 39547 - Posted: 9 May 2010, 2:08:43 UTC

They really should work this time, I promise. If you're running the OSX application with version < 0.29 i'd just abort the workunits.
____________

Profile Paul D. Buck
Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0

Message 39561 - Posted: 9 May 2010, 18:35:50 UTC - in response to Message 39547.

They really should work this time, I promise. If you're running the OSX application with version < 0.29 i'd just abort the workunits.

I know it seems like we should hate you for the, ahem, instability ... but ... truth be told, the most important thing is that you are trying to get it right ... I am not directly affected as I only run MW on my GPUs, but, it is nice that there are projects that try to get the applications right ... surprising me a lot there are still projects out there that don't seem to have much interest in bug hunts ...

Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0

Message 39562 - Posted: 9 May 2010, 21:41:10 UTC - in response to Message 39561.

They really should work this time, I promise. If you're running the OSX application with version < 0.29 i'd just abort the workunits.

I know it seems like we should hate you for the, ahem, instability ... but ... truth be told, the most important thing is that you are trying to get it right ... I am not directly affected as I only run MW on my GPUs, but, it is nice that there are projects that try to get the applications right ... surprising me a lot there are still projects out there that don't seem to have much interest in bug hunts ...


This one really sucks too, because something is up with when the results are being sent to the server. So the only way I can test it is updating the application and waiting for results :(
____________

Profile Paul D. Buck
Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0

Message 39585 - Posted: 10 May 2010, 15:37:11 UTC - in response to Message 39562.

They really should work this time, I promise. If you're running the OSX application with version < 0.29 i'd just abort the workunits.

I know it seems like we should hate you for the, ahem, instability ... but ... truth be told, the most important thing is that you are trying to get it right ... I am not directly affected as I only run MW on my GPUs, but, it is nice that there are projects that try to get the applications right ... surprising me a lot there are still projects out there that don't seem to have much interest in bug hunts ...


This one really sucks too, because something is up with when the results are being sent to the server. So the only way I can test it is updating the application and waiting for results :(

I know, and that is why I tried to give the pat on the head ... I think most of us understand the problems ... the fact that you work hard at this is noticed by most ... heck I gave up on Lattice because they once stated that the 10% failure rate of their application was "acceptable" ... BUZZZT! wrong ... thanks for playing ... if your application is going to waste 5-10-20 hours of compute time, and pay me nothing ... well ... sorry charlie ... I will go where the project has more consideration for my time and trouble ...

Anyway, keep plugging away ... if you need more testers, I suppose I could start my Mac up for a bit ... though I hate to waste the CPU time when my GPU systems are so much more efficient ...

Profile arkayn
Avatar
Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0

Message 39594 - Posted: 11 May 2010, 0:04:21 UTC

Funny thing is my 0.28 WU validated just fine, I have not actually updated yet as I am just getting back after a camping trip.
____________

paris
Avatar
Send message
Joined: 26 Apr 08
Posts: 75
Credit: 22,466,976
RAC: 16,253

Message 39596 - Posted: 11 May 2010, 0:24:40 UTC

Actually, I had something similar happen, too. After 0.29 came out I had only about 5% to go on a couple of 0.28 units. I let them finish overnight and the next morning I found that they had been given credit. I couldn't tell what the circumstances were because the information was gone from the database. This was after two units running under 0.28 did not validate (but before 0.29 was released). I suspect that for some reason the units (at that point marked v0.00) required only one report for a quorum. Those were the only credits I have received in the last week and a half.
____________

Plus SETI Classic = 21,082 WUs


Post to thread

Message boards : News : Updated OS X applications (again!)


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group