rpi_logo
New Separation Runs
New Separation Runs
log in

Advanced search

Message boards : News : New Separation Runs

Author Message
Matthew
Volunteer moderator
Project developer
Project scientist
Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0

Message 53509 - Posted: 1 Mar 2012, 21:21:05 UTC

I've just started up some new runs, with names like "ps_separation_14_2s_..." and "ps_separation_15_2s_...". These runs are designed to study some of the Computer Science that drives Milkyway@home.

As always, let me know if you have any trouble with these work units.

-Matthew N

Jimmy Gondek
Send message
Joined: 28 Sep 11
Posts: 60
Credit: 22,764,173
RAC: 0

Message 53523 - Posted: 3 Mar 2012, 0:05:51 UTC - in response to Message 53509.

Everything running smoothly here, Matthew. :)

I just had some techno-geek curiosity as to an elaboration on the nature of the "computer science" studies that were being investigated...?

Phitar
Avatar
Send message
Joined: 26 Feb 09
Posts: 1
Credit: 15,232,517
RAC: 3,240

Message 53546 - Posted: 5 Mar 2012, 10:45:21 UTC

I'm getting mostly computation errors on one machine. Possible problem with nvidia GPU coding??

Mark W. Patton
Avatar
Send message
Joined: 24 Apr 09
Posts: 13
Credit: 66,932,064
RAC: 0

Message 53553 - Posted: 5 Mar 2012, 23:20:50 UTC

I'm still returning more errors than successful work units. My ATI 3300 is working fine but the 4850 is erroring out. I swapped 4850's today and still have the same problem. This started to happen with the opencl work units.

FruehwF
Send message
Joined: 28 Feb 10
Posts: 120
Credit: 109,840,492
RAC: 0

Message 53556 - Posted: 6 Mar 2012, 8:33:27 UTC

Your Catalyst ist to new for the 4850. Downgrade to 11.9!

The newer driver doesn't incluedd something that the 4850 need to work.

See alos:

http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2457&nowrap=true#52751

regardes Franz

Starfire
Send message
Joined: 19 Feb 09
Posts: 32
Credit: 32,843,308
RAC: 0

Message 53558 - Posted: 6 Mar 2012, 10:09:37 UTC - in response to Message 53556.

Your Catalyst ist to new for the 4850. Downgrade to 11.9!

The newer driver doesn't incluedd something that the 4850 need to work.

See alos:

http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2457&nowrap=true#52751

regardes Franz


That was in relation to the old app (0.82). CAL was broken for the HD4000 GPUs in Catalyst 11.11 - 12.1.

The new OpenCL-app (1.02) works for me (HD4870) with both Catalyst 12.1 and 12.2 (pre-cert). If I remember correctly OpenCL was broken in Catalyst 11.10 - 11.12.

Mark W. Patton
Avatar
Send message
Joined: 24 Apr 09
Posts: 13
Credit: 66,932,064
RAC: 0

Message 53564 - Posted: 6 Mar 2012, 16:37:28 UTC

Thanks! I get right on that.

Profile cornel
Avatar
Send message
Joined: 28 Feb 09
Posts: 38
Credit: 10,200,014
RAC: 0

Message 53565 - Posted: 6 Mar 2012, 17:25:47 UTC

Hey, I aborted one of your new separation runs because of high CPU usage(about 100% on one of my two cores, significantly slowing down my system.

<<06/03/2012 19:22:40 | Milkyway@Home | Computation for task ps_separation_82_2s_mix2_3_7467175_0 finished>>

Sorry!

Lar
Send message
Joined: 5 Oct 11
Posts: 1
Credit: 5,280,429
RAC: 0

Message 53631 - Posted: 12 Mar 2012, 5:08:28 UTC - in response to Message 53509.

I don't know why, but nearly all of my Milky Way Cuda work units are giving error messages with a time elapsed of 2 seconds, yet my Seti at home work units are doing just fine. My average credits in the last 2 weeks has gone from 62k to 26k and is still steeply falling. Everything was chugging along just fine 2 weeks ago.

What changed?
____________

Lomar
Send message
Joined: 10 Jun 09
Posts: 2
Credit: 1,005,898
RAC: 0

Message 53661 - Posted: 13 Mar 2012, 19:55:53 UTC - in response to Message 53631.

I am having this problem too. So far it seems as though it only happens when my display goes off.

I just changed my power options so that display never goes off as a test.

Profile arkayn
Avatar
Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0

Message 53664 - Posted: 13 Mar 2012, 20:19:11 UTC - in response to Message 53661.

I am having this problem too. So far it seems as though it only happens when my display goes off.

I just changed my power options so that display never goes off as a test.


That will solve it, it is a bug in the 295.xx and 296.xx drivers.
____________

Lomar
Send message
Joined: 10 Jun 09
Posts: 2
Credit: 1,005,898
RAC: 0

Message 53667 - Posted: 13 Mar 2012, 22:34:46 UTC - in response to Message 53664.


That will solve it, it is a bug in the 295.xx and 296.xx drivers.


I don't think I had the problem before I updated to the 296.10. Or maybe I didn't pay much mind to the opencl app.

Well I don't crunch 24/7 much anymore. So I'll just let my computer finish up then. I'll check on it again in the future.

Good think it doesn't happen on the linux opencl app.

Philippe-phiphic49
Send message
Joined: 28 Feb 12
Posts: 1
Credit: 81,011
RAC: 0

Message 53671 - Posted: 14 Mar 2012, 9:40:20 UTC

Bonjour a tous, ici, tout fonctionne bien sur mon Asus, mais il est dommage que l'on ne visualise aucun graphique sur le travail que l'on fait. Il serait bien de voir cette galaxie en 3D ou comme écran de veille. Simple suggestion d'un bénévole.
____________

pdienger
Send message
Joined: 9 Aug 11
Posts: 1
Credit: 1,512,149
RAC: 0

Message 53743 - Posted: 22 Mar 2012, 21:35:23 UTC

I also have only errors with the new WU "PS_Separation...". Nvidia graphic unit.

Profile arkayn
Avatar
Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0

Message 53746 - Posted: 22 Mar 2012, 23:04:50 UTC - in response to Message 53743.

I also have only errors with the new WU "PS_Separation...". Nvidia graphic unit.


It is not the WU, but the driver causing the problem.
See this post
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2457&nowrap=true#53563
____________

Infusioned
Send message
Joined: 18 Apr 09
Posts: 9
Credit: 92,286,036
RAC: 0

Message 53905 - Posted: 4 Apr 2012, 0:31:55 UTC - in response to Message 53509.

I've just started up some new runs, with names like "ps_separation_14_2s_..." and "ps_separation_15_2s_...". These runs are designed to study some of the Computer Science that drives Milkyway@home.

As always, let me know if you have any trouble with these work units.

-Matthew N



I am probably going to butcher this, so forgive me, in adavance:

Is this to explore fitness with stripe width and/or creating half stripes (using half data from each adjacent stripe)? I thought I read that somewhere in the past, but I don't know whatever became of that.

Steven
Send message
Joined: 10 Aug 11
Posts: 1
Credit: 1,084,166
RAC: 0

Message 53957 - Posted: 8 Apr 2012, 19:52:52 UTC - in response to Message 53509.

I've got my i7 SB OC to 4.8GHz, and my GTX 570 OC to 900MHz and 2000MHz(memory), and am screaming through 9 units now. All is well!

Guilherme Tomazini
Send message
Joined: 15 Jul 11
Posts: 9
Credit: 11,533,046
RAC: 0

Message 53971 - Posted: 10 Apr 2012, 11:20:09 UTC - in response to Message 53509.

I haven't received any ATI work in months, is there any problem?

ATI HD6970, lastest drivers.

Infusioned
Send message
Joined: 18 Apr 09
Posts: 9
Credit: 92,286,036
RAC: 0

Message 54013 - Posted: 14 Apr 2012, 3:23:39 UTC - in response to Message 53971.

I haven't received any ATI work in months, is there any problem?

ATI HD6970, lastest drivers.



I'd say the problem is on your end. I have had a steady stream of non-stop work for some time now.

Are you using the latest Boinc version (even still that wouldn't necessarily be the problem)? I would detach from the project and re-attatch. If that doesn't work, uninstall and re-install Boinc, and then re-attatch to Milkyway.

Robert Stryk
Send message
Joined: 7 Mar 09
Posts: 1
Credit: 14,115,258
RAC: 10,529

Message 54111 - Posted: 22 Apr 2012, 17:04:37 UTC

A run has stalled and will be aborted. The run is ps_separation_15_2s_20per_1_5773159_1 under Milkyway
@Home 1.00 with 2:48:10 done and 9:14 remaining since yesterday while running at high priority. The computer is an AMD-3850 4-processor 2.90 Ghz with 64-bit Windows 7 and BOINC 7.0.25.

Message boards : News : New Separation Runs


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group