rpi_logo
New Separation Runs
New Separation Runs
log in

Advanced search

Message boards : News : New Separation Runs

Author Message
Matthew
Volunteer moderator
Project developer
Project scientist
Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0

Message 54282 - Posted: 1 May 2012, 22:47:09 UTC

I started 2 new separation runs today:

ps_separation_09_2s_sample_1
ps_separation_10_2s_sample_1

Post here or in the Number Crunching Message Board if you notice anything strange about them!

-Matthew N

Seeker2000
Send message
Joined: 29 May 10
Posts: 1
Credit: 1,000,483
RAC: 0

Message 54302 - Posted: 3 May 2012, 14:44:35 UTC - in response to Message 54282.

Hi!

As I understood, feedback on those new separation WUs would be appreciated.

I'm running those in question, since they were released few days ago. Nothing unusual, EXCEPT:

The percentage of WUs, that are not almost instantly VALID as soon computation is complete, went up for 100% or 200% (very rough guess and still represents 5 - 10% of ALL WUs being done). No difference between ..._09_... or ..._10_... separation WUs.

Anyway, this INCONCLUSIVE VALIDATION does not end in ERROR in ANY of the WUs.

The other thing I noticed (in comparison to previous GPU WUs) is VERY LOW CPU time utilisation (ONLY from 4 to 7s in average)

So, not much to report, but anyway...

Denis

P.S.
I'm running the project on GeForce GTX 550 Ti, driver (since it was released): 301.24 BETA

Link
Avatar
Send message
Joined: 19 Jul 10
Posts: 328
Credit: 16,292,289
RAC: 462

Message 54309 - Posted: 3 May 2012, 20:47:11 UTC - in response to Message 54282.
Last modified: 3 May 2012, 20:47:45 UTC

All running OK here on my HD3850 using the 0.82_windows_x86_64__ati14 application and doing 2 WUs at once. No noticeable difference to the previous runs on my system.
____________
.

Profile Alex V. Kobzar
Send message
Joined: 3 Apr 10
Posts: 1
Credit: 63,028
RAC: 0

Message 54323 - Posted: 4 May 2012, 20:48:02 UTC
Last modified: 4 May 2012, 20:52:04 UTC

About ps_separation_09_2s_sample... I also have a stable work (on GenuineIntel Pentium, CPU 2.80 GHz, Microsoft Windows XP Prof x86 Edition, Service Pack 3, version BOINC 7.0.25). My opinion - has become somewhat less load on the CPU!

Jolly Jack Dusty
Send message
Joined: 19 Feb 12
Posts: 2
Credit: 1,182,343
RAC: 1,167

Message 54325 - Posted: 5 May 2012, 7:10:23 UTC - in response to Message 54282.

I have 12 completed WU that for some reason can not be returned the event log is showing:

05/05/2012 07:58:19 | Milkyway@Home | Sending scheduler request: To report completed tasks.
05/05/2012 07:58:19 | Milkyway@Home | Reporting 12 completed tasks, requesting new tasks for CPU
05/05/2012 08:03:28 | Milkyway@Home | Scheduler request failed: Timeout was reached
05/05/2012 08:03:42 | | Project communication failed: attempting access to reference site
05/05/2012 08:03:44 | | Internet access OK - project servers may be temporarily down.


Regards

Steve

Link
Avatar
Send message
Joined: 19 Jul 10
Posts: 328
Credit: 16,292,289
RAC: 462

Message 54326 - Posted: 5 May 2012, 8:33:48 UTC - in response to Message 54325.
Last modified: 5 May 2012, 8:34:32 UTC

Read this thread, there was someone else with a similar problem and he found a solution, maybe it helps you as well.
____________
.

Jolly Jack Dusty
Send message
Joined: 19 Feb 12
Posts: 2
Credit: 1,182,343
RAC: 1,167

Message 54330 - Posted: 5 May 2012, 13:46:35 UTC - in response to Message 54326.

Thanks for your help it appeared to be F-Secure 2012!!!

Steve

Profile dskagcommunity
Avatar
Send message
Joined: 26 Feb 11
Posts: 170
Credit: 183,085,176
RAC: 0

Message 54336 - Posted: 6 May 2012, 15:51:00 UTC - in response to Message 54309.

All running OK here on my HD3850 using the 0.82_windows_x86_64__ati14 application and doing 2 WUs at once. No noticeable difference to the previous runs on my system.


Dito (with only 1 WU at once). It seems to be few seconds faster per WU then before (from 48x to 47x seconds). Dont know if it has to do with that ^^
____________
DSKAG Austria Research Team: http://www.research.dskag.at



Profile The Ancient One
Send message
Joined: 28 Apr 08
Posts: 11
Credit: 3,128,430
RAC: 0

Message 54350 - Posted: 9 May 2012, 3:27:50 UTC

I have noticed that all my work units are being treated as 'high priority' although they have 12 days to complete and only take under a minute to complete.

I have a screen shots of the 'properties' showing the above. If you'd like a copy please provide a email address.

Regards
____________
All man born has the right to life and no man born has the right to take that life.

Profile arkayn
Avatar
Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0

Message 54379 - Posted: 12 May 2012, 2:57:15 UTC - in response to Message 54350.

I have noticed that all my work units are being treated as 'high priority' although they have 12 days to complete and only take under a minute to complete.

I have a screen shots of the 'properties' showing the above. If you'd like a copy please provide a email address.

Regards


That is a bug in the 7.0.25 manager that was fixed in the beta version 7.0.27
http://boinc.berkeley.edu/dl/boinc_7.0.27_windows_x86_64.exe
____________

Message boards : News : New Separation Runs


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group