rpi_logo
New MilkyWay Separation Modified Fit Runs
New MilkyWay Separation Modified Fit Runs
log in

Advanced search

Message boards : News : New MilkyWay Separation Modified Fit Runs

1 · 2 · Next
Author Message
Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 8,284

Message 60154 - Posted: 15 Oct 2013, 21:33:51 UTC

Hi all,

I would like to test the modified background fit again. This means I will be starting new runs:

de_modfit_15_3s_bpl_128wrap_1
ps_modfit_15_3s_bpl_128wrap_1

This should hopefully be seamless to users. Also, the run time of these compared to previous runs may be different, we will monitor this and treat it appropriately. If there are any issues with these runs, as usual post them here.

As a side note, I am taking down Windows 32 bit applications for the duration of these runs as the MilkyWay Separation Modified Fit application does not seem to be running smoothly on this platform for a large group of users.

Jake W.

Profile Mumak
Avatar
Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 58

Message 60156 - Posted: 16 Oct 2013, 11:15:36 UTC
Last modified: 16 Oct 2013, 11:18:23 UTC

Seems to run OK, just the credit doesn't seem to be properly adjusted, e.g:

Task WU Comp RunTime CPU Credit
587712756 442558397 511651 64.15 4.29 267.19
587711138 442557308 511651 81.47 4.34 213.76

Task (ps_modfit_15_3s_bpl_128wrap_1_1380741004_2337650_0) takes longer, but gets lower credit.

Profile KeithBriggs
Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,469,794
RAC: 414

Message 60158 - Posted: 17 Oct 2013, 17:51:53 UTC - in response to Message 60156.

When you run 4 simultaneous tasks per GPU it kind of makes more sense based on credit and time to complete:

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=517443&offset=0&show_names=0&state=4&appid=

but when you run just 1 task per gpu, I'm seeing the same discrepancy:

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=518108&offset=0&show_names=0&state=4&appid=

Different machines but both have a pair of Sapphire HD 7870's

Profile Mumak
Avatar
Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 58

Message 60162 - Posted: 18 Oct 2013, 12:35:35 UTC

That would make sense if the GPU usage of these new tasks would be lower, but I just checked and it's rock solid at 98-99%.
So I think the credit is not assigned properly.

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 492
Credit: 34,647,251
RAC: 8,284

Message 60163 - Posted: 18 Oct 2013, 15:28:53 UTC

Thanks for the feedback. We will monitor the situation over the next couple days and have a discussion about potentially adjusting the credits awarded for completing these work units.

Jake W.

[boinc.at] Nowi
Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0

Message 60164 - Posted: 18 Oct 2013, 18:28:17 UTC - in response to Message 60163.

Thanks Jake for your answer.

One remark in front of your discussion. My credits/day dropped significantly for three tasks per GPU.

According to boincstats:
15.10.: 102,058,125 credits/day
16.10.: 101,192,925 credits/day
17.10.: 94,074,934 credits/day

So IMHO, a adjustment of the credits/WU is absolutely necessary.
____________

greg_be
Send message
Joined: 18 Aug 09
Posts: 89
Credit: 4,859,112
RAC: 6,102

Message 60169 - Posted: 18 Oct 2013, 23:30:17 UTC

Jake, I just quickly read your post ( did not see the no win32 sentence in the scan) and then downloaded some win32 stuff which crapped out like usual. You might want to check your queue for any leftover win32 stuff.

[boinc.at] Nowi
Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0

Message 60172 - Posted: 19 Oct 2013, 5:39:02 UTC

I think one explanation is necessary to my last post.

The credits I got form boincstats were not mine, but the credits of the whole M@H community. So the credit for the whole community dropped.
____________

Link
Avatar
Send message
Joined: 19 Jul 10
Posts: 327
Credit: 16,283,020
RAC: 0

Message 60173 - Posted: 19 Oct 2013, 8:41:19 UTC - in response to Message 60164.

Thanks Jake for your answer.

One remark in front of your discussion. My credits/day dropped significantly for three tasks per GPU.

According to boincstats:
15.10.: 102,058,125 credits/day
16.10.: 101,192,925 credits/day
17.10.: 94,074,934 credits/day

So IMHO, a adjustment of the credits/WU is absolutely necessary.

You should not look just at the last 3 days, that's not enough. If you look at the last 60 days here, the credit generated by all users was dropping at about constant speed since the 1st October, so long before those WUs were introduced. And we are still higher than 1st September, where a constant increase started.

So my guess would be, that around 1st September new runs were started, which payed better than usual (or performed better than avarage, and that resulted in higher credit per day). Those runs probably were finished recently, the current runs pay "normal", so we are returning to normal credit per day.
____________
.

[boinc.at] Nowi
Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0

Message 60179 - Posted: 20 Oct 2013, 6:27:14 UTC

I cannot second that. I am crunch