wrong videocard detection
log in

Advanced search

Message boards : Application Code Discussion : wrong videocard detection

Author Message
siu77
Send message
Joined: 6 Mar 12
Posts: 1
Credit: 1,049,812
RAC: 0

Message 61723 - Posted: 18 May 2014, 7:05:56 UTC

I have xfx r7-260x-cnb4 2gb videocard. And I can't get any tasks, because your server thinks that it's r38xx.

boinc 7.2.42
windows 8.1
catalyst 14.4

18.05.2014 10:53:28 | Milkyway@Home | Sending scheduler request: Project initialization.
18.05.2014 10:53:28 | Milkyway@Home | Requesting new tasks for CPU and ATI
18.05.2014 10:53:30 | Milkyway@Home | Scheduler request completed: got 0 new tasks
18.05.2014 10:53:30 | Milkyway@Home | No tasks sent
18.05.2014 10:53:30 | Milkyway@Home | Сообщение от сервера: ATI GPU R600 (R38xx) does not support OpenCL

18.05.2014 10:51:48 | | OpenCL: AMD/ATI GPU 0: Bonaire (driver version 1445.5 (VM), device version OpenCL 1.2 AMD-APP (1445.5), 2048MB, 2048MB available, 1232 GFLOPS peak)
18.05.2014 10:51:48 | | OpenCL CPU: Intel(R) Celeron(R) CPU G1820 @ 2.70GHz (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1445.5 (sse2), device version OpenCL 1.2 AMD-APP (1445.5))
18.05.2014 10:51:48 | | Processor: 2 GenuineIntel Intel(R) Celeron(R) CPU G1820 @ 2.70GHz [Family 6 Model 60 Stepping 3]
18.05.2014 10:51:48 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 movebe popcnt syscall nx lm vmx tm2 pbe
18.05.2014 10:51:48 | | OS: Microsoft Windows 8.1: Professional x64 Edition, (06.03.9600.00)
18.05.2014 10:51:48 | | Memory: 7.95 GB physical, 15.95 GB virtual
18.05.2014 10:51:48 | | Local time is UTC +4 hours
18.05.2014 10:51:48 | | VirtualBox version: 4.3.10
18.05.2014 10:51:48 | | No general preferences found - using defaults

cpu: celeron g1820
mb: gigabyte ga-z87-hd3
mem: 2x4 kingston khx1866c9d3k2/8gx

mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2032
Credit: 179,926,411
RAC: 257,328

Message 61728 - Posted: 19 May 2014, 11:54:19 UTC - in response to Message 61723.
Last modified: 19 May 2014, 12:15:03 UTC

I have xfx r7-260x-cnb4 2gb videocard. And I can't get any tasks, because your server thinks that it's r38xx.

boinc 7.2.42
windows 8.1
catalyst 14.4


Try downgrading your driver to version 13.10, the newest versions are not always helpful to crunching. If you are also a gamer though that is probably NOT a good idea. The new AMD R series cards are different then previous models, but you seem to have already installed the APP software needed to make them work at most projects. I don't see any other obstacles from what you posted.

I just saw this at PrimeGrid which relates to your problem too:
"CGN 1.1 vs CGN 1.0 cards. R7-260X = 7790, both Bonaire based, both are CGN 1.1, both have CAL deprecated in any catalyst driver later than 13.4.

R9-280X = 7970, both are Tahiti based, both are CGN 1.0, both have CAL enabled in later drivers.

Currently running 2 r9-280X's, and using 14.4 drivers. Used to run a 7790, and had to use 13.4, in order to not fiddle with app_info.xml.
Not a Primegrid problem, nor a Boinc problem. AMD has decided to deprecate CAL, and has done so for their CGN 1.1 cards, and probably also will do so for the CGN 1.0 cards later."

cyrusNGC_224@P3D
Send message
Joined: 2 Apr 13
Posts: 10
Credit: 750,376,876
RAC: 1,221,181

Message 61750 - Posted: 22 May 2014, 9:40:39 UTC

Ok, the same problem with new igp like Kalindi (Kabini/Athlon APU) and Spectre (Kaveri APU).

So I'll try it with the app_info.xml.

Profile [PUGLIA] Riccardo
Send message
Joined: 11 Apr 12
Posts: 1
Credit: 1,247,460
RAC: 0

Message 61844 - Posted: 6 Jun 2014, 10:44:09 UTC

Hi all.
Trying to get the 5 month old HpPavillon of my son ("[PUGLIA] Francesco")before the imminent Margherita Hack challenge on BoincStats, I started some workunit yesterday, for both CPU and GPU.
But no GPU wu's came, until the last message in that quote:

04/06/2014 11:47:37 | | OpenCL: AMD/ATI GPU 0: Kalindi (driver version 1268.1 (VM), device version OpenCL 1.2 AMD-APP (1268.1), 765MB, 765MB available, 79 GFLOPS peak) 04/06/2014 11:47:37 | | OpenCL CPU: AMD A4-5000 APU with Radeon(TM) HD Graphics (OpenCL driver vendor: Advanced Micro Devices, Inc., driver version 1268.1 (sse2,avx), device version OpenCL 1.2 AMD-APP (1268.1)) 04/06/2014 11:47:37 | | Host name: HAL-9004 04/06/2014 11:47:37 | | Processor: 4 AuthenticAMD AMD A4-5000 APU with Radeon(TM) HD Graphics [Family 22 Model 0 Stepping 1] 04/06/2014 11:47:37 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni ssse3 cx16 sse4_1 sse4_2 movebe popcnt aes syscall nx lm svm sse4a osvw ibs skinit wdt topx page1gb rdtscp 04/06/2014 11:47:37 | | OS: Microsoft Windows 8.1: Core x64 Edition, (06.03.9600.00) 04/06/2014 11:47:37 | | Memory: 3.46 GB physical, 4.32 GB virtual ... 06/06/2014 09:29:19 | Milkyway@Home | Requesting new tasks for CPU and ATI 06/06/2014 09:29:21 | Milkyway@Home | Scheduler request completed: got 0 new tasks 06/06/2014 09:29:21 | Milkyway@Home | No tasks sent 06/06/2014 09:29:21 | Milkyway@Home | No tasks are available for MilkyWay@Home 06/06/2014 09:29:21 | Milkyway@Home | No tasks are available for Milkyway@Home Separation 06/06/2014 09:29:21 | Milkyway@Home | No tasks are available for Milkyway@Home Separation (Modified Fit) 06/06/2014 09:29:21 | Milkyway@Home | Messaggio dal server: ATI GPU R600 (R38xx) does not support OpenCL 06/06/2014 09:29:21 | Milkyway@Home | This computer has reached a limit on tasks in progress


At the beginning of the log BOINC recognizes the GPU and declare the OpenCL availability, but Milky says "nope" :(
I'm doing something wrong?

TIA


Post to thread

Message boards : Application Code Discussion : wrong videocard detection


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group