rpi_logo
AMD/ATI 4800 series
AMD/ATI 4800 series
log in

Advanced search

Message boards : Number crunching : AMD/ATI 4800 series

Author Message
Profile Joseph
Avatar
Send message
Joined: 6 Apr 12
Posts: 17
Credit: 261,638
RAC: 0

Message 65355 - Posted: 30 Sep 2016, 12:40:35 UTC

hey I realised opencl is not part of the Microsoft driver in windows 10 like 7 and vista.
I got opencl working after reverting to an old driver.
now it isn't fetching.
I reset project twice.
before I reverted it logged some jibberish about co processor support missing.
now its nothing.
is it not working with opencl?

Profile Werkstatt
Send message
Joined: 19 Feb 08
Posts: 350
Credit: 124,233,519
RAC: 5,549

Message 65358 - Posted: 30 Sep 2016, 16:13:12 UTC - in response to Message 65355.

Joseph,

some others too reported this problem; my own HD4850 has no work atm.
As posted in another thread, the major problem is to supply enough wu's, afterwards this problem will be solved.
Be patient for a few more days.

Alexander

MoDifiy
Send message
Joined: 16 Mar 08
Posts: 12
Credit: 391,350,172
RAC: 1

Message 65374 - Posted: 4 Oct 2016, 2:44:55 UTC - in response to Message 65358.

I'm noticing this problem as well with my two 4800 series cards as well. They stopped getting work around Sept 22nd as best I can tell. The odd part is my 7970s don't seem to have a problem getting work.

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 65384 - Posted: 4 Oct 2016, 20:18:59 UTC

Hey Everyone,

I updated the BOINC scheduler on the server and it no longer recognizes these cards. It is on my list of things to try to fix, but the list is a bit long at the moment. Sorry for the inconvenience and thank you for your patience.

Jake

MoDifiy
Send message
Joined: 16 Mar 08
Posts: 12
Credit: 391,350,172
RAC: 1

Message 65385 - Posted: 5 Oct 2016, 2:54:05 UTC
Last modified: 5 Oct 2016, 2:54:46 UTC

Thanks for the response and letting us know.

BlindaTRON 4.7 [Sicily]
Send message
Joined: 9 May 13
Posts: 10
Credit: 95,834,833
RAC: 0

Message 65602 - Posted: 6 Nov 2016, 15:38:57 UTC

any news about this issue?

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 65611 - Posted: 7 Nov 2016, 18:15:45 UTC

Hello BlindaTRON 4.7 [Sicily],

As you pointed out in your other thread, there are a lot of issues going on with the server at the moment. This issue has been pushed back in priority until I get the server stably serving and validating workunits.

Jake

BlindaTRON 4.7 [Sicily]
Send message
Joined: 9 May 13
Posts: 10
Credit: 95,834,833
RAC: 0

Message 65956 - Posted: 24 Nov 2016, 14:10:55 UTC

Hello Jake
over here there is a bataillon of 4850 & 70 waiting...
what about this issue?

Profile GIPICS
Send message
Joined: 24 Apr 17
Posts: 8
Credit: 77,149,813
RAC: 0

Message 66314 - Posted: 2 May 2017, 2:02:20 UTC

Hello, any news?

When hd4850 and hd4870 are goimg to be again supported?

Bye

MoDifiy
Send message
Joined: 16 Mar 08
Posts: 12
Credit: 391,350,172
RAC: 1

Message 66549 - Posted: 1 Aug 2017, 4:39:33 UTC - in response to Message 66314.

I was wondering this as well.

Tom*
Send message
Joined: 4 Oct 11
Posts: 38
Credit: 283,140,578
RAC: 0

Message 66550 - Posted: 1 Aug 2017, 23:30:59 UTC

Just a wag but all my successful GPU tasks show

Double extension: cl_khr_fp64


yet info on the web says hd 4850 and hd4870 do NOT implement the full
set of cl_khr_fp64

need HD 5xxx to implement this fully.

may or may not be a cause

[TA]Assimilator1
Avatar
Send message
Joined: 22 Jan 11
Posts: 347
Credit: 41,650,915
RAC: 9

Message 66769 - Posted: 5 Nov 2017, 12:24:50 UTC - in response to Message 66550.

Just a wag but all my successful GPU tasks show

Double extension: cl_khr_fp64

yet info on the web says hd 4850 and hd4870 do NOT implement the full
set of cl_khr_fp64

need HD 5xxx to implement this fully.

may or may not be a cause

Err, so do the HD4800s work on MW now or not?
____________
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H.

Main rig - i7 4930k @4.1 GHz, HD 7970 3 GB, 16 GB DDR3 1866, Win 7 64bit, BOINC 7.6.22
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit


Post to thread

Message boards : Number crunching : AMD/ATI 4800 series


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group