Bad Runs Put Up Over The Weekend
log in

Advanced search

Message boards : News : Bad Runs Put Up Over The Weekend

Author Message
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,344,536
RAC: 139,429

Message 66483 - Posted: 26 Jun 2017, 15:36:04 UTC

Hey Everyone,

You can expect to see invalid results and erros from any runs starting with ps_modfit* as they were a bad batch of runs. No more of these runs should be sent out as I have cancelled all workunits associated with these runs. I apologize for not catching this sooner.

Jake

corris
Send message
Joined: 12 Mar 15
Posts: 5
Credit: 37,513,468
RAC: 292,899

Message 66484 - Posted: 26 Jun 2017, 16:03:40 UTC - in response to Message 66483.

The first 371 tasks "validated" have gone straight to error

Still about 500 left, which doubtless will do the same



Have I just been wasting my time and energy over the past few days?

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,344,536
RAC: 139,429

Message 66485 - Posted: 26 Jun 2017, 16:23:51 UTC

Hi Corris,

While I do see many invalid or errored tasks on your list of recently validated workunits, I also see many successes. So no, I would not say you have been wasting your time and energy, but I understand if your opinion is different than mine. I apologize again for not catching the error earlier.

The server is quickly checking through the workunits in the validation queue, and I expect over the next couple hours the queue will be cleared and all will be back to normal.

I apologize again for these errors,

Jake

corris
Send message
Joined: 12 Mar 15
Posts: 5
Credit: 37,513,468
RAC: 292,899

Message 66486 - Posted: 26 Jun 2017, 16:45:32 UTC - in response to Message 66485.

Jake

You are right.

Since the initial validations (371) went into error, the rest (805) went into inconclusive


Leaving at present pending (197) and valid (114)




I'm confused at the 363 in progress as the Q on my pcs is totally empty.

Therefore In Progress should be 0




Thoughts?

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,344,536
RAC: 139,429

Message 66487 - Posted: 26 Jun 2017, 16:57:10 UTC

My guess is that the server has assigned you work to crunch but you have not downloaded it yet. As the server is catching up, it is creating many more workunits to validate those that have been stuck in the queue. Give it a little time and you should see those workunits get downloaded.

Jake

corris
Send message
Joined: 12 Mar 15
Posts: 5
Credit: 37,513,468
RAC: 292,899

Message 66488 - Posted: 26 Jun 2017, 17:09:18 UTC - in response to Message 66487.

Right O


Thanks Jake, I'll just leave it a while as see if all syncs


Thanks

John G
Send message
Joined: 1 Apr 10
Posts: 49
Credit: 171,863,025
RAC: 0

Message 66490 - Posted: 28 Jun 2017, 13:28:45 UTC

Jake

I am getting a lot of constraint bouncy files that are unsent to others for checking in my inconclusive file and I think everyone else is the same ? Could you look into this for us?

Thanks

John G

Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 438
Credit: 9,344,536
RAC: 139,429

Message 66491 - Posted: 28 Jun 2017, 18:33:24 UTC

This is expected for now. They will get validated as people crunch through the massive backlog of work.

Jake

Profile TimeRanger
Send message
Joined: 31 Oct 10
Posts: 74
Credit: 22,903,219
RAC: 28,473

Message 66493 - Posted: 29 Jun 2017, 3:14:23 UTC

I am getting about 40% of my tasks going "Validation Inconclusive". None of them are the dreaded "PS" series. The troubling part is that as on now very, VERY few of them are being re-sent to other crunchers. My backlog goes back to 22JUNE

Profile Cliff
Avatar
Send message
Joined: 28 Nov 14
Posts: 45
Credit: 53,857,059
RAC: 112,646

Message 66630 - Posted: 17 Sep 2017, 0:17:48 UTC - in response to Message 66491.

Hi Jake,
Over the last 24 hours a shed load of WU have failed with computational error, yet a similar number complete ok, is there something up with the latest batch of WU?
____________
Regards,
Cliff.
--
Been there Done That, still no Damn T-Shirt

atrocity
Send message
Joined: 3 Sep 09
Posts: 1
Credit: 2,809,276
RAC: 5,851

Message 66634 - Posted: 17 Sep 2017, 12:20:17 UTC - in response to Message 66630.

Hi Jake,
Over the last 24 hours a shed load of WU have failed with computational error, yet a similar number complete ok, is there something up with the latest batch of WU?


Same happening here. Thought something was up, but I'm having a bunch complete, too.

rbrahn
Send message
Joined: 16 Jul 17
Posts: 5
Credit: 23,282,513
RAC: 318,328

Message 66635 - Posted: 17 Sep 2017, 13:08:14 UTC

Same here, thought it was the GPU going south, now not so sure.

On my machine, the errors are coming on WU titled
'de_modfit_fast_18/20...ModfitConstraintsWithDisk...'

Note: 18 OR 20

'de_modfit_fast_Sim19...ModfitConstraintsWithFixedDisk...' appears to be running ok.

Alan Barnes
Send message
Joined: 30 Nov 13
Posts: 7
Credit: 946,792
RAC: 2,479

Message 66637 - Posted: 17 Sep 2017, 14:33:52 UTC - in response to Message 66634.

Same here although very few completing at all and none on Linux Ubuntu 14.04.

Alan

Lester Lane
Send message
Joined: 18 Mar 10
Posts: 1
Credit: 2,429,127
RAC: 1,003

Message 66640 - Posted: 17 Sep 2017, 17:45:59 UTC

Hi,
Getting a load of errors (Number of parameters doesn't make sense) in jobs like this one:
de_modfit_fast_20_3s_146_bundle5_ModfitConstraintsWithDisk_Bouncy_4_1500622801_16857061_0

Have stopped getting tasks for now...

LL


Post to thread

Message boards : News : Bad Runs Put Up Over The Weekend


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group