rpi_logo
New Runs
New Runs
log in

Advanced search

Message boards : News : New Runs

Author Message
Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 67291 - Posted: 2 Apr 2018, 15:59:07 UTC

Hey Everyone,

I just put up 14 new runs. These are de_modfit_XX_bundle5_NoContraintsWithDisk_1 where XX runs from 09 to 23. Each of these is using a different parameter and star file so its very possible that there was some human error on my part putting them up. They were all tested beforehand but if you see any issues, please let me know with the name of the run that's giving you trouble.

Some of these runs have some extra calculations due to the run requirements so their runtimes will vary slightly. The credits should scale accordingly.

Jake

Turbo Ralf
Send message
Joined: 13 Sep 16
Posts: 3
Credit: 49,408,289
RAC: 2

Message 67318 - Posted: 9 Apr 2018, 13:12:51 UTC

Hi Jake,

why is your server down so many times?

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2201
Credit: 250,002,518
RAC: 97,019

Message 67320 - Posted: 9 Apr 2018, 16:58:00 UTC - in response to Message 67318.

Hi Jake,

why is your server down so many times?


He has said in the past it was the normal backup processes etc that put a strain on the system resources and cause the whole thing to crash. He tried putting in a 2nd cpu core in the last week or so but something was damaged and it didn't work and they are now reviewing their options.

Nicklw
Send message
Joined: 16 Aug 09
Posts: 11
Credit: 30,316,706
RAC: 42,385

Message 67337 - Posted: 16 Apr 2018, 2:13:35 UTC

Hello Jake and others, I have been with Milkyway for quite a while now and everything has been basically OK but over the last six or seven months the WU's I'm getting that run on 3 CPU's have been slowing down and stopping with the time remaining just adding up, pausing them for half an hour or so helps with most but not all, when you changed the work unit priority to 1 from 0 everything went well then when you changed back it all went haywire again.
Can anyone offer advice on this?????

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 67338 - Posted: 16 Apr 2018, 18:42:08 UTC

Hey Nicklw,

Can you tell me if these are N-body or Separation runs? If you copy the name of on the troublesome workunits and post that here, I will better be able to assist you.

Jake

Nicklw
Send message
Joined: 16 Aug 09
Posts: 11
Credit: 30,316,706
RAC: 42,385

Message 67342 - Posted: 17 Apr 2018, 9:17:38 UTC - in response to Message 67338.

Hi Jake, thanks for getting back to me, basically they are nbodies for example (and each of these are off two of my computers) de_nbody_3_22_2018_v168_20k_data_3_152217750_236716_0 and de_nbody_3_22_2018_v168_20k_data_1_1522177504_216535_2
Now as I said it only applies to the units that require three CPU's to run, if there are three units working off separate CPU's then they run smoothly, I do have a third laptop that is SSD that has no problems at all so this may be a factor but as I have stated I've only had this problem reasonably recently so I would appreciate any advice you can give.
I can't remember the modfit units are affected but I may be wrong.
I look forward to your reply
Nick

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 67345 - Posted: 17 Apr 2018, 13:34:37 UTC

Nicklw,

Separation runs are single threaded or GPU only so this definitely seems like an Nbody issue. My guess is that the simulation is incorrectly calculating the remaining time. Towards the end of the simulation Nbody does extra calculations per timestep to determine if it is done which can cause the workunit to take a little longer than predicted to complete. Sidd is aware of the issue, but I'm unsure if he has a solution planned yet.

Sorry I can't be of more help,

Jake

Nicklw
Send message
Joined: 16 Aug 09
Posts: 11
Credit: 30,316,706
RAC: 42,385

Message 67382 - Posted: 22 Apr 2018, 8:58:27 UTC - in response to Message 67345.

Jake,thanks for looking into it for me however the problem still exists and so unfortunately I've joined another site as well, I would love to dedicate my computers to Milkyway only but as I have said I can't check every half hour or so to see if every thing is operating OK.
Please let me know if you do find what the problem is and if it is fixed then I will return in full, by the way it maybe why you are having trouble with unreliable hosts, worth looking into wouldn't you say?
Regards,
Nick

Nicklw
Send message
Joined: 16 Aug 09
Posts: 11
Credit: 30,316,706
RAC: 42,385

Message 67383 - Posted: 22 Apr 2018, 9:34:36 UTC - in response to Message 67345.

Jake, sorry Man but I forgot to mention that any WU that requires three CPU's to run I am now aborting, please fix this ASAP
Nick

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 67387 - Posted: 23 Apr 2018, 15:19:32 UTC

Hey Nicklw,

To solve this problem temporarily you can set your preferences to not accept Nbody workunits.

Jake

melk
Send message
Joined: 10 Dec 17
Posts: 47
Credit: 567,080,016
RAC: 372,057

Message 67395 - Posted: 24 Apr 2018, 16:49:04 UTC

Thanks for your hard work and contribution Jake

Nicklw
Send message
Joined: 16 Aug 09
Posts: 11
Credit: 30,316,706
RAC: 42,385

Message 67411 - Posted: 26 Apr 2018, 7:10:12 UTC - in response to Message 67387.

Jake, good advice but I'm a mug user, how would I go about doing this????

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 502
Credit: 34,647,251
RAC: 0

Message 67412 - Posted: 26 Apr 2018, 14:48:27 UTC

Nicklw,

On the website go you "Your account," then "MilkyWay@home preferences," then "Edit MilkyWay@home preferences." On this page you will see a "Run only the selected applications" section. Uncheck the "MilkyWay@Home N-Body Simulation" option. After your work queue clears out, you should notice no more N-Body workunits.

Jake

Nicklw
Send message
Joined: 16 Aug 09
Posts: 11
Credit: 30,316,706
RAC: 42,385

Message 67416 - Posted: 27 Apr 2018, 16:13:13 UTC - in response to Message 67412.

Thanks Jake I appreciate the help


Post to thread

Message boards : News : New Runs


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group