rpi_logo
Strange Problem with GT-730
Strange Problem with GT-730
log in

Advanced search

Message boards : Number crunching : Strange Problem with GT-730

Author Message
w1hue
Send message
Joined: 13 Feb 09
Posts: 48
Credit: 11,683,854
RAC: 14,856

Message 67877 - Posted: 5 Nov 2018, 18:07:45 UTC
Last modified: 5 Nov 2018, 18:09:17 UTC

I have two small HP machines, one with an Intel and the other with an AMD CPU, with GT 730 half-height GPU cards. After a few weeks of running one or the other will immediately "error out" on Milkyway GPU WUs but continue to run Einstein, Astroids, GPUGRID and SETI GPU WUs OK. After doing a "clean" re-installation of the NEVIDA GPU driver, Milkyway tasks again work OK -- for awhile. I have tried the latest (I believe...) driver, 391.35, and a previous one, 388.13 -- same results. I have never encoutered this with another macine with a GTX 750 Ti in over a year of continuous running. All three machines are running Windows 10.

Has anyone else encounterd this problem?
____________

Profile mikey
Avatar
Send message
Joined: 8 May 09
Posts: 2201
Credit: 249,955,536
RAC: 133,422

Message 67878 - Posted: 6 Nov 2018, 11:40:43 UTC - in response to Message 67877.

I have two small HP machines, one with an Intel and the other with an AMD CPU, with GT 730 half-height GPU cards. After a few weeks of running one or the other will immediately "error out" on Milkyway GPU WUs but continue to run Einstein, Astroids, GPUGRID and SETI GPU WUs OK. After doing a "clean" re-installation of the NEVIDA GPU driver, Milkyway tasks again work OK -- for awhile. I have tried the latest (I believe...) driver, 391.35, and a previous one, 388.13 -- same results. I have never encoutered this with another macine with a GTX 750 Ti in over a year of continuous running. All three machines are running Windows 10.

Has anyone else encounterd this problem?


The latest driver is 416.34 according to
https://www.geforce.com/drivers

w1hue
Send message
Joined: 13 Feb 09
Posts: 48
Credit: 11,683,854
RAC: 14,856

Message 67888 - Posted: 10 Nov 2018, 4:30:35 UTC

Am I the only that has had this problem? Really?!?
____________


Post to thread

Message boards : Number crunching : Strange Problem with GT-730


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group