rpi_logo
Posts by Cliff
Posts by Cliff
log in
1) Message boards : Number crunching : MW@H DBase problems (Message 67048)
Posted 9 Feb 2018 by Profile Cliff
Lst night once again there was the unable to open dbase error, so no results could be uploaded.
Can whomever is in charge of feeding the dbase hamsters ensure that they DO get their nosh?
This dbase problem has been ongoing for some time [years in fact] Them poor 'amsters must be starving...


Seems to happen alot doesn't it? I would love to bring more pc's here but am worried about the dbase problems too, I have people to pass that I just can't.[/quote]

Yeah, its becoming rather too much of a routine event. I've taken one of my rigs off MW@H so far, but the project is a good one, so the rest are still working MW@H.
2) Message boards : News : Reducing Workunits to Unreliable Hosts (Message 67037)
Posted 8 Feb 2018 by Profile Cliff
Hi Jake,
While you're at it can you find out whats causing the database to crash every now and then?
3) Message boards : Number crunching : MW@H DBase problems (Message 67036)
Posted 7 Feb 2018 by Profile Cliff
Lst night once again there was the unable to open dbase error, so no results could be uploaded.
Can whomever is in charge of feeding the dbase hamsters ensure that they DO get their nosh?
This dbase problem has been ongoing for some time [years in fact] Them poor 'amsters must be starving...
4) Message boards : Number crunching : no d/l od WU today after outage/no contact yesterday. (Message 66913)
Posted 31 Dec 2017 by Profile Cliff
Hi aad,
Yeah, all working again, WU comming in at usual rate, still there 'seems' to be a persistant problem with the dbase failing over weekends, that last glitch wasn't the 1st by any means...
Anyway it seems to have reset itself now..
5) Message boards : Number crunching : no d/l od WU today after outage/no contact yesterday. (Message 66907)
Posted 31 Dec 2017 by Profile Cliff
Well, I've actually had 6 WU, all resends.. Looks to me as if there might be a dbase problem, or whomever was last out of the server building did summat that caused a problem, maybe the cleaning staff vacuum cleaners glitched the electicity supply...or summmat:-/

In any event the forums are on go slow and the servers don't seem to be generating WU, just putting out any resends..
[edit]
Seems I was wrong, just got 9 wu only 1 was a resent... still dunno whats up:-/
6) Message boards : Number crunching : no d/l od WU today after outage/no contact yesterday. (Message 66906)
Posted 31 Dec 2017 by Profile Cliff
Hi Folks,
anyone else having problems getting more WU? Server status shows a load of WU supposedly available, but I keep getting no wu response from the server.
7) Message boards : News : Clearing the Queue (Message 66718)
Posted 21 Oct 2017 by Profile Cliff
I have set my computers to NNT, aborted those WU on my main rig and will NOT crunch any MW@H tasks until I am SURE that they will be handled correctly.

Everyone crunching for this project has had their computer time and the money spent paying for the power running their computer wasted.

I find this disgraceful and will not crunch until I can be sure I'm not throwing good money after bad henceforth.
8) Message boards : Number crunching : No gpu work units? (Message 66693)
Posted 18 Oct 2017 by Profile Cliff
Hi rbrahn,
They're working on it, but also have database probs to fix as well.
There is a post about it in the news forum.
9) Message boards : Number crunching : No gpu work units? (Message 66684)
Posted 17 Oct 2017 by Profile Cliff
Hi,
Looks like the transitioner is down resulting in a decided lack of WU:-(
At least its midweek, so someone will be onto it when they arrive in the
morning..
10) Message boards : News : Bad Runs Put Up Over The Weekend (Message 66630)
Posted 17 Sep 2017 by Profile Cliff
Hi Jake,
Over the last 24 hours a shed load of WU have failed with computational error, yet a similar number complete ok, is there something up with the latest batch of WU?
11) Message boards : News : Scheduled Server Maintenance Today (Message 66509)
Posted 3 Jul 2017 by Profile Cliff
Hi,
Well after a bit of deliberation, I couldn't see the point of crunching tasks that were going to end up inconclusive, and therefor aborted about 114 WU and set Boinc to NNT for MW@H.

I have re-assigned that GPU to another project until Jake can sort out whatevers up at his end.

Once its sorted I can then re-assign that GPU back to crunching for MW@H again
12) Message boards : News : Scheduled Server Maintenance Today (Message 66500)
Posted 2 Jul 2017 by Profile Cliff
Hi Jake,
I've noticed the MySQL error problem a good few times and its not just when the server isn't responding to my client, sometimes its slow but equally there are time when even the status page shows MySQL errors on assorted code lines, and also the account page.
What the cause is I have NO idea, don't know anything about coding..

What I'll try and do is take a note of what the error msg actually say next time I see the problem and post the errors here.
AFAIR some of the errors relate to line 42, but which line 42 that is I dunno:-(

I also notice that I have very large number of inconclusives all of a sudden and that's across both ATI and NVidia GPU's..

I'm strongly tempted to abort the tasks I have at present and see what I get next time around..
13) Message boards : News : Scheduled Server Maintenance Today (Message 66492)
Posted 28 Jun 2017 by Profile Cliff
Hi,
Dunno if this relates in any way to prior problems, but I've been getting hassles accessing M@W site and server cannot open database error for several hours today and yesterday as well.
Pages are showing MySQL errors on several code lines..etc
Account doesn't exist on logon attempts as well.

Anyone know whats up?
14) Message boards : News : Scheduled Server Maintenance Concluded (Message 66390)
Posted 6 May 2017 by Profile Cliff

Everyone,

Sorry for the inconvenience caused as the work units clear the queue. I tried to mitigate the issue beforehand since I knew it would be a problem. Luckily, the new application seems to be working as intended so everything should be running well once the work units are cleared.

Jake


Be nice if the server didn't keep on sending last gen WU again and again.
As resends that is...
I've started aborting any I see, but I'm just monitoring 1 rig with a quick look at the others now and then.
15) Message boards : Number crunching : MW is killing my machine! (Message 65990)
Posted 8 Dec 2016 by Profile Cliff
Hi wb8ili.


Here is another idea if you want to experiment. Maybe the driver you are using is "too new". Sometimes older drivers work better on older machines.

You are using 368.81 on your XP machine. If you want to experiment, try 350.12 or 352.68 (the two I am using on my XP machines).


Good thing he's not running Win10.. Had one of my rigs mugged by Microsoft yesterday, dam win upgrade also upgraded my GPU driver. Which I thought I'd disabled some time ago, but apparently another MS upgrade removed that restriction.

Only saw by chance that there were suddenly a shedload of 'computational errors from all gpu tasks across 3 projects:-( Had to shutdown and re-install the driver [3 times] once per GPU..

Anyway driver update is now disabled on that rig and I'll be re-checking to make sure it stays disabled:-)
16) Message boards : Number crunching : Run Multiple WU's on Your GPU (Message 65973)
Posted 28 Nov 2016 by Profile Cliff
Hi xdarma,

Trouble is I get a syntax error.. missing </app>
when I try to use it:-(
Any ideas?

Hi Cliff,
maybe is missing the </app_config> at the end of file.
And maybe 0.04 of one cpu core is little. I use 0.25.


OK, </app_config> added:-) As for the 0.04 I got that by doubling the 0.02 allocated to the task.. but I'll change it to 0.25 anyway since the 0.04 was sheer guesswork.

Thanks for your help
17) Message boards : Number crunching : Run Multiple WU's on Your GPU (Message 65970)
Posted 28 Nov 2016 by Profile Cliff
Hi Folks,
trying to get 2 gpu tasks running on a gtx980 for A@H

<app_config>
<app>
<name>period_search_10200_ windows_x86_64_cuda55.exe</name>
<user_friendly_name>Period_Search_Application_102.00_(cuda55)</name>

<max_concurrent>2</max_concurrent>
<gpu_versions>
<gpu_usage>.5</gpu_usage>
<cpu_usage>.04</cpu_usage>
</gpu_versions>
</app>

Trouble is I get a syntax error.. missing </app>
when I try to use it:-(
Any ideas?
18) Message boards : News : Scheduled Maintenance Concluded (Message 65946)
Posted 22 Nov 2016 by Profile Cliff
Hi Peter,
I'm in the UK too and got massive bills after doing Bitcoin mining. Luckily I'm on DD with EDF, who spread it out for ages. What you need to do is bypass your meter ;-)


Yeah, and have them send some snooper around to find out why my power consumption has dropped suddenly:-)

Believe me if there was some way of cutting into the incoming power line and splicing it off to a 2nd consumer unit and running my rigs off that supply I'd be very interested.

But its not quite possible, I trained as a spark in the RAF, but time has taken its toll, at 71 going on 72 I'm not about to start hacking into walls etc or running new wiring:-)

I'm on fixed DD, at 38 squids per month, but my last little foray onto 24/7 left me having to play catchup at 100 squid per week:-(

And my pension was'nt of the investment banker variety.. So me and the moggie are watching our rations and tightening ye old belt etc, but I'll have caught up by next week.
19) Message boards : News : Scheduled Maintenance Concluded (Message 65945)
Posted 22 Nov 2016 by Profile Cliff
Hi Peter,
Humm, I've NEVER liked AMD drivers, they have pretty much always been behind the curve until recently, I see that finally they have decided to adopt cuda for compute tasks as well.


Where did you hear that? All I can find is another company making a compiler to make them work on AMD:

http://www.bit-tech.net/news/hardware/2016/03/11/otoy-cuda-compiler/1

AFAIR it was either Anandtech or Techpowerup in a news blurb.. Not perzakkerly a surprise to find out is not quite happening as yet. Neither firm has any great liking for the other.. to the detriment of consumers. Like Nvidia's little snooping telemetry, looks like everyone is getting on the M$ bandwagon for spying on their customers:-/
20) Message boards : News : Scheduled Maintenance Concluded (Message 65942)
Posted 21 Nov 2016 by Profile Cliff
Hi Rymorea,

Well I usually, in fact always have GTX gpu's as the primary gpu in a rig, so I suppose that would explain the problem with drivers:-)

Since I mainly do projects where NVidia gpu's work best I'll continue to use Nvidia's offerings as my main gpu.

Looking at gpu types/brands NV Gpu's are far more in use than AMD ones, and since electricity is expensive in the UK using a gpu that doesn't draw high current is preferable:-)

I've only recently had had problems with my power bill, and that was down to trying to run 5 computers during peak charge times, needless to say I've cut back.


Next 20

Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group