Posts by RAMen
log in
1) Message boards : News : New Separation Modified Fit Runs Started (Message 59824)
Posted 6 Sep 2013 by Profile RAMen
Have finally given up on the modfit errors and have chosen to deselect all modfit workunits
Your Acccount > Project Preferences > Run only the selected applications
Milkyway@Home Separation (Modified Fit): no

Could you please inform us on the news feed when the modfit errors on:
Milkyway@Home Separation (Modified Fit) v1.26 (opencl_amd_ati)for win32 and winXP are solved so I can re-enable these work units.
2) Message boards : News : New Separation Modified Fit Runs Started (Message 59810)
Posted 5 Sep 2013 by Profile RAMen
The results are similar for all similar WU

de_modfit_18_3s_126testwrap_2_1372784655_9464462_0

Outcome: Computation error
Client state: Compute error
Exit status: -1073741819 (0xffffffffc0000005) Unknown error number
Application: Milkyway@Home Separation (Modified Fit) v1.26 (opencl_amd_ati)

Q9300
OS winXP 32 sp3
GPU ati5850
BOINC: 7.0.64 (x86)
3) Message boards : News : Separation Modified Fit v1.26 Release (Message 59728)
Posted 29 Aug 2013 by Profile RAMen
FYI
GPU apps only
1.02 apps complete successfully
1.26 modified fit (opencl_amd_ati) all fail

2 x XP
GPU ati 4850 + 5850
q9300 + i7920
boinc 7.0.64 (x86)
catalyst 11.9 & 11.11

*After a few hours 1.26 errors may cause the 1.02 wu to fail as well
*Closing boinc completely (ctl+alt+del)to check all closed and restarting boinc allows 1.02 to work correctly again.

I have been aborting the 1.26 work units to allow the 1.02 to complete as all the errors seem to cause a bottle neck and WU fail to report bringing GPU processing to a halt.
4) Message boards : News : Separation Modified Fit v1.26 Release (Message 59703)
Posted 27 Aug 2013 by Profile RAMen
Failing on XP
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=553473210
5) Message boards : News : Separation Runs ps_p_82_1s_dr8_4 and de_p_82_1s_dr8_4 Started (Message 58004)
Posted 25 Apr 2013 by Profile RAMen
I can confirm the

de_separation_12_3s_sscon_2 workunits continue to fail

while

de_separation_12_3s_sscon_3 workunits process correctly

i7:920 + hd4850 +winxp
6) Message boards : News : Separation Runs ps_p_82_1s_dr8_4 and de_p_82_1s_dr8_4 Started (Message 57993)
Posted 24 Apr 2013 by Profile RAMen
Multiple errors for : de_separation_13_3s_sscon_2.
[edit]
also de_separation_12_3s_sscon_2.

Win xp and hd5850
7) Message boards : News : New Separation Run Started - ps_p_80_3s_dr8_4 (Message 57881)
Posted 11 Apr 2013 by Profile RAMen
I have had 4 instances of these work units fail
Q9300
AMD ATI Radeon HD 5800 series (Cypress) (1024MB) driver: 1.4.1607
computer ID #14432

2 appear to have failed and returned as errors
2 have stalled on 0% complete and had to be aborted manually . The last
instance was over 10 hours total time according to the boinc manager
8) Message boards : News : testing work generation with 'ps_separation_14_2s_null_3' (Message 54646)
Posted 3 Jun 2012 by Profile RAMen
Just completed 10 new tasks
ps_separation_14_2s_null_3_v4
all finished correctly

Host ID 14432 ---> ati 5850
9) Message boards : Number crunching : Computation error on new workunits - ps_seperation_14_2s_null_3_ .......... (Message 54638)
Posted 3 Jun 2012 by Profile RAMen
See Here
10) Message boards : Number crunching : Application uses missing NVIDIA GPU (only in .27 or .28 boinc) (Message 54637)
Posted 3 Jun 2012 by Profile RAMen
This might be applicable...

Release Notes for BOINC 7.0

See notes on installed as a service:
Known Issues on Windows
Protected Application Execution (Service) Installation, GPU detection and Windows XP
11) Message boards : News : testing work generation with 'ps_separation_14_2s_null_3' (Message 54635)
Posted 3 Jun 2012 by Profile RAMen
Work Distribution resumed my time (UCT +8) at 3.09am 3rd June.
Time now 11.01am

All: ps_separation_14_2s_null_3_v4 tasks completing as expected

processor: Q9300
OS :WinXP pro
boinc: 7.0.24 (x86)
application: milkyway 1.02
GPU ati5850

No errors to report today
12) Message boards : Number crunching : 4/25 8AM-Work Generation issue (Message 54152)
Posted 25 Apr 2012 by Profile RAMen
waiting waiting waiting waiting ...... yawn
13) Message boards : Number crunching : 4/25 8AM-Work Generation issue (Message 54151)
Posted 25 Apr 2012 by Profile RAMen
waiting waiting waiting waiting ...... yawn
14) Message boards : News : Separation updated to 1.00 (Message 53036)
Posted 10 Feb 2012 by Profile RAMen
Matt,
I have two computers with ATI GPU's
Q9400 - ATI5850 recently doing poem OPEN_cl app
17-920 - ATI4850 recently doing Milkys CAL app

The i7-920 -ATI4850 stopped getting milky so I went to the forum and read the latest posts.

Consequently I upgraded Boinc to 7.0.12 and the ATI CCC to 11.9 I still could not get the new WU for Open_cl

I switched the q9400 - ATI5850 from POEM to Milky By by suspending poem and hitting update.
The new app was downloaded to:
C:\Documents and Settings\All Users\Application Data\BOINC\projects\milkyway.cs.rpi.edu_milkyway
APP:milkyway_separation_1.02_windows_intelx86__opencl_amd_ati
and the app started immediately
the Q9400 has boinc 7.0.12 and ATI CCC 11.9 identical to the setup to the i7-920

Confused , I restarted the i7-920 and updated the project and tried again (no luck)
I reset the project (no luck)
I restarted (no luck)
I removed milky and re-installed using boinc manager and updated the project (no luck)
C:\Documents and Settings\All Users\Application Data\BOINC\projects\milkyway.cs.rpi.edu_milkyway directory is now empty.

Messages in boinc read:
Host Project Date Message
xp-pro-i7 Milkyway@Home 11/02/2012 1:48:27 AM Sending scheduler request: To fetch work.
xp-pro-i7 Milkyway@Home 11/02/2012 1:48:27 AM Requesting new tasks for ATI
xp-pro-i7 Milkyway@Home 11/02/2012 1:48:29 AM Scheduler request completed: got 0 new tasks
xp-pro-i7 Milkyway@Home 11/02/2012 1:48:29 AM No tasks sent
xp-pro-i7 Milkyway@Home 11/02/2012 1:48:29 AM Tasks for CPU are available, but your preferences are set to not accept them

On restart the boinc manager reports this:
Host Project Date Message
xp-pro-i7 --- 11/02/2012 12:54:44 AM Starting BOINC client version 7.0.12 for windows_intelx86
xp-pro-i7 --- 11/02/2012 12:54:44 AM log flags: file_xfer, sched_ops, task
xp-pro-i7 --- 11/02/2012 12:54:44 AM Libraries: libcurl/7.21.6 OpenSSL/1.0.0d zlib/1.2.5
xp-pro-i7 --- 11/02/2012 12:54:44 AM Data directory: C:\Documents and Settings\All Users\Application Data\BOINC

xp-pro-i7 --- 11/02/2012 12:54:44 AM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 nx lm vmx tm2 popcnt pbe

xp-pro-i7 --- 11/02/2012 12:54:44 AM ATI GPU 0: ATI Radeon HD 4700/4800 (RV740/RV770) (CAL version 1.4.1546, 512MB, 471MB available, 2000 GFLOPS peak)
xp-pro-i7 --- 11/02/2012 12:54:44 AM OpenCL: ATI GPU 0: ATI RV770 (driver version CAL 1.4.1546, device version OpenCL 1.0 AMD-APP-SDK-v2.5 (732.1), 256MB, 471MB available)
xp-pro-i7 --- 11/02/2012 12:54:44 AM ATI GPU 0 is OpenCL-capable

From this end it looks like the 4850's are not being recognised as supportable.

EDIT:
I found a difference in open cl versions
OpenCL: ATI GPU 0: Cypress (driver version CAL 1.4.1546, device version OpenCL 1.1 AMD-APP-SDK-v2.5 (732.1), 512MB, 945MB available)
15) Message boards : Number crunching : Bad host (Message 50896)
Posted 31 Aug 2011 by Profile RAMen
all errors
computer 101949
16) Message boards : Cafe MilkyWay : WORD LINK VII (Message 50514)
Posted 3 Aug 2011 by Profile RAMen
rustic
17) Message boards : Cafe MilkyWay : WORD LINK VII (Message 50496)
Posted 2 Aug 2011 by Profile RAMen
collapse
18) Message boards : Number crunching : assimilators not running (Message 50491)
Posted 2 Aug 2011 by Profile RAMen
The last regularly issued work for my computers was returned:

for ATI 4850: @ 4:12:23UTC on 31st July
for ATI 5850: @ 3:21:47UTC on 31st July

It is now 4:07:00UTC on the 2nd August. The only WU I have seen are 6 resends in the intervening period. I know its summer holidays and the weekend there but I think you need to lift your game. Someone must be able to create new work units. The server information page seems to imply all is OK its just a lack of WU. I do like this project its much more productive than sorting factors for Collatz which is unfortunately where I have to send the GPU.

I hope the project isn't going the way of DNA.
19) Message boards : Number crunching : No work 4 GPU (Message 50465)
Posted 31 Jul 2011 by Profile RAMen

Host Project Date Message
Milkyway@home 31/07/2011 13:21:26 Requesting new tasks for GPU
Milkyway@home 31/07/2011 13:21:26 Message from server: No tasks sent
Milkyway@home 31/07/2011 13:21:26 Message from server: Tasks for CPU are available, but your preferences are set to not accept them
Milkyway@home 31/07/2011 13:22:31 Sending scheduler request: To fetch work.


Been like this for the last 2 hours .
Server appears to have tasks for the CPU
Is there an ETA for GPU Tasks?
20) Message boards : News : ps_separation_17_test (Message 49749)
Posted 29 Jun 2011 by Profile RAMen
All "ps_separation_17_test2" work units on one computer failed and froze on completion (reported as 100% but just sat on the the gpu without uploading) these workunits had to be manually aborted as they did not release the the GPU. Interestingly boincview reported the estimated speed to be 12.01 TFlops even though they were 100% completed

See screenprint below of properties box note elapsed time



Next 20

Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group