Welcome to MilkyWay@home

Website slow for anyone else?


Advanced search

Message boards : Number crunching : Website slow for anyone else?
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 · Next

AuthorMessage
Mike

Send message
Joined: 9 Apr 09
Posts: 19
Credit: 544
RAC: 0
1 credit badge10 year member badge
Message 29397 - Posted: 15 Aug 2009, 19:26:56 UTC

Whats causing the slow down this time?
ID: 29397 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brickhead
Avatar

Send message
Joined: 20 Mar 08
Posts: 108
Credit: 2,562,515,681
RAC: 0
2 billion credit badge10 year member badgeextraordinary contributions badge
Message 29401 - Posted: 15 Aug 2009, 20:51:51 UTC - in response to Message 29397.  

Not just the website, it seems :(
ID: 29401 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBerserk_Tux
Avatar

Send message
Joined: 2 Jan 08
Posts: 79
Credit: 365,471,675
RAC: 0
300 million credit badge10 year member badge
Message 29402 - Posted: 15 Aug 2009, 20:58:10 UTC - in response to Message 29401.  

The website is hopeless now.
ID: 29402 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 29403 - Posted: 15 Aug 2009, 21:04:17 UTC - in response to Message 29397.  

Whats causing the slow down this time?

Yep it's been for a few days now. Even upload/download is slower. I would guess it is the half size wus. Or the bandwith was cut again.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 29403 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,620,762
RAC: 0
500 million credit badge10 year member badge
Message 29404 - Posted: 15 Aug 2009, 21:12:46 UTC

Twice now in the last few hours I've found my i7 trying to Download all 48 Wu's it's allowed, this time I just stopped BOINC & restarted it again and all 48 Downloaded right away ... Weird
ID: 29404 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
YoDude.SETI.USA [TopGun]

Send message
Joined: 29 May 09
Posts: 37
Credit: 34,016,951
RAC: 0
30 million credit badge10 year member badge
Message 29425 - Posted: 16 Aug 2009, 16:09:41 UTC

Yes the site has been very slow lately.
I can't seem to cache any WUs at all and I see I'm constantly running short.
I haven't seen a "Ready to start" WU since yesterday and even then, when I did get a full cache, it was only once during the day and then back to just a few, sometimes only 2 or 3 WUs running at a time.
ID: 29425 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
zoom314
Avatar

Send message
Joined: 29 Jul 08
Posts: 259
Credit: 1,328,557
RAC: 0
1 million credit badge10 year member badge
Message 29440 - Posted: 17 Aug 2009, 6:26:51 UTC

As Misfit said on S@H(in jest) "Blame Misfit", But I won't as I don't think He's at fault and yep It's slow here for Me too and I'm on a fairly slow connection(1M/384K DSL).
12/21/2012? Bah Humbug!

ID: 29440 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Chris S
Avatar

Send message
Joined: 20 Sep 08
Posts: 1387
Credit: 186,726,858
RAC: 0
100 million credit badge10 year member badge
Message 29445 - Posted: 17 Aug 2009, 10:00:49 UTC
Last modified: 17 Aug 2009, 10:01:22 UTC

It depends upon the time of day, but yes this site is noticeably slower than it was a couple of months ago. But then I'm finding that the whole internet is slower across the board than say a year ago. I seem to remember reading somewhere that to cure that, it would cost millions to upgrade all the national backbones and international routers.

Internet Stats

Internet Traffic
ID: 29445 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ztmike

Send message
Joined: 4 Jun 09
Posts: 45
Credit: 447,355
RAC: 0
100 thousand credit badge10 year member badge
Message 29450 - Posted: 17 Aug 2009, 13:23:23 UTC - in response to Message 29445.  

But then I'm finding that the whole internet is slower across the board than say a year ago. I seem to remember reading somewhere that to cure that, it would cost millions to upgrade all the national backbones and international routers.


lol.

You can take your tinfoil hat off..the internet hasn't "slowed down" as a whole. You might want to change ISPs if that's how it is for you.

This problem were seeing here is simply a matter of server problems that their not addressing.


ID: 29450 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
zoom314
Avatar

Send message
Joined: 29 Jul 08
Posts: 259
Credit: 1,328,557
RAC: 0
1 million credit badge10 year member badge
Message 29456 - Posted: 17 Aug 2009, 15:51:57 UTC - in response to Message 29450.  

But then I'm finding that the whole internet is slower across the board than say a year ago. I seem to remember reading somewhere that to cure that, it would cost millions to upgrade all the national backbones and international routers.


lol.

You can take your tinfoil hat off..the internet hasn't "slowed down" as a whole. You might want to change ISPs if that's how it is for you.

This problem were seeing here is simply a matter of server problems that their not addressing.



Yeah I only have been having difficulty getting here, I don't normally have this problem and of course MW@H doesn't seem to be sending any work out.
12/21/2012? Bah Humbug!

ID: 29456 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
zoom314
Avatar

Send message
Joined: 29 Jul 08
Posts: 259
Credit: 1,328,557
RAC: 0
1 million credit badge10 year member badge
Message 29457 - Posted: 17 Aug 2009, 15:52:59 UTC - in response to Message 29450.  

But then I'm finding that the whole internet is slower across the board than say a year ago. I seem to remember reading somewhere that to cure that, it would cost millions to upgrade all the national backbones and international routers.


lol.

You can take your tinfoil hat off..the internet hasn't "slowed down" as a whole. You might want to change ISPs if that's how it is for you.

This problem were seeing here is simply a matter of server problems that their not addressing.



Yeah I only have been having difficulty getting here, I don't normally have this problem and of course MW@H doesn't seem to be sending any work out.

Milkyway@Home wrote:
Network Timeout

The server at milkyway.cs.rpi.edu is taking too long to respond.

12/21/2012? Bah Humbug!

ID: 29457 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 282,929,477
RAC: 8,388
200 million credit badge10 year member badgeextraordinary contributions badge
Message 29458 - Posted: 17 Aug 2009, 16:42:51 UTC - in response to Message 29457.  

I wonder if anyone back at the shop has been alerted to this -- haven't seen any comment from folks back there yet.

ID: 29458 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
zoom314
Avatar

Send message
Joined: 29 Jul 08
Posts: 259
Credit: 1,328,557
RAC: 0
1 million credit badge10 year member badge
Message 29459 - Posted: 17 Aug 2009, 17:22:48 UTC - in response to Message 29458.  

I wonder if anyone back at the shop has been alerted to this -- haven't seen any comment from folks back there yet.

I PMed Travis on this, Maybe He can do something about this and I made Him aware of the thread just in case.
12/21/2012? Bah Humbug!

ID: 29459 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
2 million credit badge10 year member badge
Message 29462 - Posted: 17 Aug 2009, 23:13:41 UTC

Yes the site has been very slow for me too, I think it might be the SMALL WU size that may be causing it, as it started to slow down right after they were introduced, (Just my opinion)
;-p
ID: 29462 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileThe Gas Giant
Avatar

Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,884,648
RAC: 0
200 million credit badge10 year member badge
Message 29466 - Posted: 18 Aug 2009, 5:40:50 UTC

Recent access have been very quick! jm2cw
ID: 29466 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 30685 - Posted: 13 Sep 2009, 18:01:56 UTC

Slowed down some starting around yesterday.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 30685 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
2 million credit badge10 year member badge
Message 30805 - Posted: 14 Sep 2009, 12:03:55 UTC
Last modified: 14 Sep 2009, 12:06:10 UTC

I agree it does seem to be a bit slower today for some reason. Maybe just morning traffic on the web? Ready to send is not up in the 900s as usual it is down around 650, maybe a lot of people reattaching etc after installing opp app?
;-p
ID: 30805 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGlenn Rogers
Avatar

Send message
Joined: 4 Jul 08
Posts: 165
Credit: 364,966
RAC: 0
100 thousand credit badge10 year member badge
Message 30937 - Posted: 15 Sep 2009, 9:38:55 UTC

Yep its about as fast as garden snail....
ID: 30937 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 30947 - Posted: 15 Sep 2009, 12:21:47 UTC

Boy it the web site slow today
Go away, I was asleep


ID: 30947 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
2 million credit badge10 year member badge
Message 30955 - Posted: 15 Sep 2009, 14:41:43 UTC
Last modified: 15 Sep 2009, 15:02:29 UTC

I agree, so slow it keeps timing out when I try to go to different pages, twice in the last couple hours. Maybe they should start up the GPU site now???
;-p
My machines are having trouble getting through to the server at times too, being told the site is down for maintenence every couple hours.
ID: 30955 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · 4 · Next

Message boards : Number crunching : Website slow for anyone else?

©2019 Astroinformatics Group