Welcome to MilkyWay@home

The Longer Work Units...


Advanced search

Message boards : Number crunching : The Longer Work Units...
Message board moderation

To post messages, you must log in.

AuthorMessage
| ganja |

Send message
Joined: 11 Oct 08
Posts: 8
Credit: 8,821,808
RAC: 0
5 million credit badge10 year member badge
Message 34171 - Posted: 4 Dec 2009, 2:07:47 UTC

I for one vote to keep the longer work unit please!!!
Leave them just how they are they are great and the server and website work good also. My few penny's worth.

Ganja
ID: 34171 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge10 year member badge
Message 34191 - Posted: 4 Dec 2009, 12:20:51 UTC - in response to Message 34171.  

I for one vote to keep the longer work unit please!!!
Leave them just how they are they are great and the server and website work good also. My few penny's worth.

Ganja

I concur with a caveat, we also need to find out why the application causes errors on so many GPUs ...
ID: 34191 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
| ganja |

Send message
Joined: 11 Oct 08
Posts: 8
Credit: 8,821,808
RAC: 0
5 million credit badge10 year member badge
Message 34201 - Posted: 4 Dec 2009, 15:23:29 UTC - in response to Message 34191.  

I'm not having a problem at all with mine maybe the people are over clocking the gpu's alittle to high.
I don't know
ID: 34201 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileXJR-Maniac
Avatar

Send message
Joined: 18 Oct 07
Posts: 35
Credit: 4,684,314
RAC: 0
3 million credit badge10 year member badge
Message 34203 - Posted: 4 Dec 2009, 15:57:41 UTC

Nope, I even UNDERCLOCKED my GPU but it failed, though.

If you like to KNOW what's going on, instead of speculating, maybe you would like to read this thread over here:

Sudden mass of WU's finishing with Computation Error
ID: 34203 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
| ganja |

Send message
Joined: 11 Oct 08
Posts: 8
Credit: 8,821,808
RAC: 0
5 million credit badge10 year member badge
Message 34204 - Posted: 4 Dec 2009, 16:45:04 UTC - in response to Message 34203.  

My 2 gtx 260-216 cores are doing just fine no problems at all hum don't know.

ganja
ID: 34204 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileXJR-Maniac
Avatar

Send message
Joined: 18 Oct 07
Posts: 35
Credit: 4,684,314
RAC: 0
3 million credit badge10 year member badge
Message 34208 - Posted: 4 Dec 2009, 17:46:47 UTC

Can you please post brand and bios version of your cards? Thank you.
ID: 34208 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rabinovitch

Send message
Joined: 3 Nov 09
Posts: 9
Credit: 74,895
RAC: 0
10 thousand credit badge9 year member badge
Message 34385 - Posted: 8 Dec 2009, 15:43:36 UTC

My GTX260 (Gygabyte GV-N26-896H-B, 192 SP) is going OK. Running under Ubuntu Linux 9.10 x64 (btw, NVIDIA X Server Settings shows like it woks only at PCI Express 4X, don't know why yet). BIOS: 62.00.0e.00.04 (as shown in NVIDIA X Server Settings).

Time per one WU is about 25 min, don't know is it OK or not, but previously on WIndows 7 it was about 4-6 min (shure, there was one of the previous apps). GPU temperature is about 79-80 C during Milky's Wu processing.
ID: 34385 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : The Longer Work Units...

©2019 Astroinformatics Group