Welcome to MilkyWay@home

Testing ATI Application Availability


Advanced search

Message boards : Number crunching : Testing ATI Application Availability
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 7 · Next

AuthorMessage
Anthony Waters

Send message
Joined: 16 Jun 09
Posts: 85
Credit: 172,476
RAC: 0
100 thousand credit badge10 year member badge
Message 35119 - Posted: 6 Jan 2010, 20:54:19 UTC

Over the next 48 hours the Windows 64 Bit version of the ATI application will be available on BOINC. Since the ATI application has more dependencies on different dll files and appears to have some compatibility issues with different Catalyst driver versions and Windows versions it is expected that there there will be some issues occurring. Please have patience during this testing period and report any issues with the deployment in this thread. When reporting issues please include the Windows version, Catalyst driver version, and ATI graphics chipset.

If there are a limited amount of issues the 32 bit version will follow.
ID: 35119 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 35121 - Posted: 6 Jan 2010, 21:06:59 UTC

>Patience
Do you know how many months my 5870 hasn't been running MW?! :p
Cheers,

PeterV

.
ID: 35121 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 35122 - Posted: 6 Jan 2010, 21:41:19 UTC

Of course the site still does know that I have 4830 installed in my machine.

Even though I have crunching with it for 6+ months.
ID: 35122 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge10 year member badge
Message 35124 - Posted: 6 Jan 2010, 22:01:53 UTC - in response to Message 35122.  

Of course the site still does know that I have 4830 installed in my machine.

Even though I have crunching with it for 6+ months.


I assume you meant to say that the site does NOT know about installed ATI cards ;)

Seems to me that not all of the server sw was properly updated...

Join Support science! Joinc Team BOINC United now!
ID: 35124 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 35129 - Posted: 7 Jan 2010, 0:34:54 UTC
Last modified: 7 Jan 2010, 0:36:10 UTC

I just tried attaching my 5870, for the umpteenth time now.
>downloading 1 WU...
>Running... on CPU.
>Detached.
Cheers,

PeterV

.
ID: 35129 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 35131 - Posted: 7 Jan 2010, 0:38:46 UTC - in response to Message 35129.  

Does Boinc need to dl the app from MW for your gpu to work?
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 35131 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 35133 - Posted: 7 Jan 2010, 0:43:04 UTC

I thought that the whole idea of the server upgrade was that it would automagically detect my ati card and d/l appropriate code and WUs for it.

Of course it needs to d/l the app. My name isn't CP - I don't write my own
Cheers,

PeterV

.
ID: 35133 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 35134 - Posted: 7 Jan 2010, 0:52:23 UTC - in response to Message 35133.  

I thought that if you still had an optimized app installed it wouldn't look to download the new app.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 35134 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Divide Overflow
Avatar

Send message
Joined: 16 Feb 09
Posts: 109
Credit: 11,089,510
RAC: 0
10 million credit badge10 year member badge
Message 35137 - Posted: 7 Jan 2010, 1:06:56 UTC - in response to Message 35129.  
Last modified: 7 Jan 2010, 1:08:06 UTC

I just tried attaching my 5870, for the umpteenth time now...


Anthony did say that it would be available within the next 48 hours, not immediately. I don't see the new ATI app listed on the applications page yet so hang in there.
ID: 35137 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Anthony Waters

Send message
Joined: 16 Jun 09
Posts: 85
Credit: 172,476
RAC: 0
100 thousand credit badge10 year member badge
Message 35140 - Posted: 7 Jan 2010, 1:58:18 UTC

The application was available for a short time but it kept causing GPU crashes with my configuration, therefore it was deprecated.
ID: 35140 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge10 year member badge
Message 35142 - Posted: 7 Jan 2010, 2:24:37 UTC - in response to Message 35140.  

The application was available for a short time but it kept causing GPU crashes with my configuration, therefore it was deprecated.


It wasn't the applications fault that it "crashed". You just need to look at some of your errored out results to see what was causing it..


<core_client_version>6.10.24</core_client_version>
<![CDATA[
<message>
app_version download error: couldn't get input files:
<file_xfer_error>
<file_name>brook64.dll</file_name>
<error_code>-120</error_code>
<error_message>signature verification failed</error_message>
</file_xfer_error>




Join Support science! Joinc Team BOINC United now!
ID: 35142 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Anthony Waters

Send message
Joined: 16 Jun 09
Posts: 85
Credit: 172,476
RAC: 0
100 thousand credit badge10 year member badge
Message 35143 - Posted: 7 Jan 2010, 3:10:46 UTC - in response to Message 35142.  
Last modified: 7 Jan 2010, 3:11:09 UTC

The signature verification error was resolved, it was an actual GPU crash. The result's of the WU that caused the crash were not uploaded to BOINC.
ID: 35143 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cluster Physik

Send message
Joined: 26 Jul 08
Posts: 627
Credit: 94,940,203
RAC: 0
50 million credit badge10 year member badgeextraordinary contributions badge
Message 35150 - Posted: 7 Jan 2010, 13:18:34 UTC - in response to Message 35143.  
Last modified: 7 Jan 2010, 13:35:44 UTC

The signature verification error was resolved, it was an actual GPU crash. The result's of the WU that caused the crash were not uploaded to BOINC.

Anthony, unfortunatly you are using a OS/driver combination that simply doesn't work well. Catalyst 9.3 and up for WinXP (32bit as well as 64bit) appear to have a still unresolved bug, causing the crashes as noted in the "known issues" section in the readme. The exact same application runs under Vista and Win7 or linked against the older CAL libraries also with earlier drivers (that is the very reason the application still supports the old library names of Cat8.12/9.1 for use with WinXP ;).

To sum it up, it is very likely some strange driver issue. It improved somewhat with the 9.8/9.9 releases. That means it is often possible to complete a few WUs before it crashes, with erlier driver versions it only took seconds.

You either need to update to Vista/Win7 or you send me the HD5870 (not supported by Catalyst 8.12) and I will give you a HD4870 (supported by Catalyst 8.12 driver) in exchange ;)

AFAIK, BOINC supports some different class plans for ATIs, so you may allow only the class "ati13amd" (or was it just "ati13"?) on WinXP but "ati13amd" and "ati13ati" on Vista and Win7. Or you check the reported CAL version, everything below 1.3.186 should be safe on XP systems.
ID: 35150 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBeyond

Send message
Joined: 15 Jul 08
Posts: 383
Credit: 501,817,790
RAC: 0
500 million credit badge10 year member badge
Message 35161 - Posted: 7 Jan 2010, 18:05:20 UTC - in response to Message 35150.  

The signature verification error was resolved, it was an actual GPU crash. The result's of the WU that caused the crash were not uploaded to BOINC.


To sum it up, it is very likely some strange driver issue. It improved somewhat with the 9.8/9.9 releases. That means it is often possible to complete a few WUs before it crashes, with erlier driver versions it only took seconds.

You either need to update to Vista/Win7 or you send me the HD5870 (not supported by Catalyst 8.12) and I will give you a HD4870 (supported by Catalyst 8.12 driver) in exchange ;)

I can confirm this as I tried every driver combination possible to get my HD 4770 cards to work under WinXP. The only one that worked at all was v9.8 with no CCC installed. Even that would do a video crash if the machine was used for anything but running BOINC alone. Unfortunately I don't think v9.8 supports the HD 5870 so if you don't want to upgrade to Win7 (or Vista, yuck) I will upgrade CP's offer to trade to 2 of my HD 4770 cards for your lone HD 5870 :-)

ID: 35161 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Vid Vidmar*
Avatar

Send message
Joined: 29 Aug 07
Posts: 81
Credit: 60,360,858
RAC: 0
50 million credit badge10 year member badge
Message 35164 - Posted: 7 Jan 2010, 19:17:46 UTC - in response to Message 35161.  

Win XP 64, ATI 5870, 9.12 drivers, no CCC, running smooth. Or is that only 32bit XP problem?
BR,
ID: 35164 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileThe Gas Giant
Avatar

Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,884,648
RAC: 0
200 million credit badge10 year member badge
Message 35166 - Posted: 7 Jan 2010, 20:07:09 UTC

Clean install of 32bit XP w SP3, 9.12 drivers only, HD4870, Win32_SSE2_0.20b_ati. It's been running for the past 7 hrs without a hiccup.
ID: 35166 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cluster Physik

Send message
Joined: 26 Jul 08
Posts: 627
Credit: 94,940,203
RAC: 0
50 million credit badge10 year member badgeextraordinary contributions badge
Message 35169 - Posted: 7 Jan 2010, 20:42:52 UTC - in response to Message 35166.  
Last modified: 7 Jan 2010, 20:43:38 UTC

Clean install of 32bit XP w SP3, 9.12 drivers only, HD4870, Win32_SSE2_0.20b_ati. It's been running for the past 7 hrs without a hiccup.

Okay, maybe that nasty bug got finally fixed. The last Catalyst version I tried to run on a XP system was 9.10 (was not working).
ID: 35169 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemg13 [HWU]
Avatar

Send message
Joined: 22 Oct 09
Posts: 5
Credit: 16,714,270
RAC: 544
10 million credit badge9 year member badge
Message 35170 - Posted: 7 Jan 2010, 22:00:53 UTC

Why can not I received any WU?
My configuration is as follows:

BOINC client version 6.10.18 for windows_x86_64
Processor: 4 AuthenticAMD AMD Phenom(tm) II X4 955 Processor [AMD64 Family 16 Model 4 Stepping 2]
Processor: 512.00 KB cache
Processor features: fpu tsc pae nx sse sse2 pni
OS: Microsoft Windows 7: Ultimate x64 Edition, (06.01.7100.00)
Memory: 3.99 GB physical, 3.99 GB virtual
ATI GPU 0: ATI Radeon HD 4700/4800 (RV740/RV770) (CAL version 1.4.317, 1024MB, 1360 GFLOPS peak)
Catalist 9.6

Because the details of my host, but I see I see a problem of all, the coprocessor is not ATI and the version of the BOINC client?
While in the projects, like Seti, Aqua and Collatz there are regular.
Thanks in advance x responses.
ID: 35170 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Zach Simmen

Send message
Joined: 5 Nov 09
Posts: 1
Credit: 6,473,871
RAC: 0
5 million credit badge9 year member badge
Message 35174 - Posted: 7 Jan 2010, 23:32:22 UTC

In order to get this app, will I have to reset the project? Or would it be better to just keep truckin along with what I have already?
ID: 35174 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 35175 - Posted: 7 Jan 2010, 23:41:37 UTC - in response to Message 35174.  

In order to get this app, will I have to reset the project? Or would it be better to just keep truckin along with what I have already?

I think it is the same app, just it should be detected through Boinc and dl the ati app instead of needing to use the opti app for ati.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 35175 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · 4 . . . 7 · Next

Message boards : Number crunching : Testing ATI Application Availability

©2019 Astroinformatics Group