Welcome to MilkyWay@home

Testing ATI Application Availability


Advanced search

Message boards : Number crunching : Testing ATI Application Availability
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 7 · Next

AuthorMessage
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 79,104,224
RAC: 63,439
50 million credit badge10 year member badge
Message 35255 - Posted: 9 Jan 2010, 19:39:30 UTC - in response to Message 35249.  

My profile is set to no CPU, only NVidia and ATI. I have two ATI cards in this box, a 4850 and a 5870. Catalyst 9.12, Windows 7 64 Bit. All the client would do is download CPU WUs... something is still not right server side. I have BOINC 6.10.25 loaded. Went back to the optomized app.
ID: 35255 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCappy [Team Musketeers]
Avatar

Send message
Joined: 3 Oct 07
Posts: 71
Credit: 33,212,009
RAC: 0
30 million credit badge10 year member badge
Message 35259 - Posted: 9 Jan 2010, 21:55:01 UTC

this may be already said but have you guys looked in the

Boinc Manager Pref's???? in the pross usage tab do you guys

have "Use GPU while computer is in use" checked?????

if not you wont download any wu's let alone crunch any....

if this has already been said then dont pay attention

to my ramblings :) :)
ID: 35259 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Minicluster
Avatar

Send message
Joined: 2 Jul 09
Posts: 23
Credit: 6,351,205
RAC: 0
5 million credit badge10 year member badge
Message 35260 - Posted: 9 Jan 2010, 21:58:09 UTC - in response to Message 35259.  

I think the project scheduler thinks the ATI app for NVIDIA. Explains why I can get work (I have a gtx) and others can't. It is also corroborated by the fact that boinc requires an NVIDIA card to do the crunching (on the ATI app).
ID: 35260 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge10 year member badge
Message 35264 - Posted: 9 Jan 2010, 22:59:54 UTC - in response to Message 35260.  

I think the project scheduler thinks the ATI app for NVIDIA. Explains why I can get work (I have a gtx) and others can't. It is also corroborated by the fact that boinc requires an NVIDIA card to do the crunching (on the ATI app).


Yes, that seems to be the case and i think that it is due to the scheduler version used.

if you take a look at the sched_reply*.xml in you boinc directory you'll see that MW uses <scheduler_version>610</scheduler_version>

Up to date projects like AQUA or Collatz use <scheduler_version>611</scheduler_version>




Join Support science! Joinc Team BOINC United now!
ID: 35264 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKPX

Send message
Joined: 31 Aug 07
Posts: 1
Credit: 56,431,075
RAC: 0
50 million credit badge10 year member badge
Message 35277 - Posted: 10 Jan 2010, 10:28:43 UTC - in response to Message 35264.  

I still crunch with 64bit app 0.20b. Should I reset/reattach the project or do nothing to get the new app?

I crunch on a 3870 ATI card, 64bit Vista, BOINC 6.10.18
ID: 35277 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Minicluster
Avatar

Send message
Joined: 2 Jul 09
Posts: 23
Credit: 6,351,205
RAC: 0
5 million credit badge10 year member badge
Message 35286 - Posted: 10 Jan 2010, 16:25:07 UTC

I would suggest you stick with the optimized app until they sort out the problems with the scheduler.
ID: 35286 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Travis

Send message
Joined: 30 Aug 07
Posts: 16
Credit: 6,571
RAC: 0
1 credit badge10 year member badge
Message 35300 - Posted: 11 Jan 2010, 1:07:50 UTC - in response to Message 35264.  

I think the project scheduler thinks the ATI app for NVIDIA. Explains why I can get work (I have a gtx) and others can't. It is also corroborated by the fact that boinc requires an NVIDIA card to do the crunching (on the ATI app).


Yes, that seems to be the case and i think that it is due to the scheduler version used.

if you take a look at the sched_reply*.xml in you boinc directory you'll see that MW uses <scheduler_version>610</scheduler_version>

Up to date projects like AQUA or Collatz use <scheduler_version>611</scheduler_version>





We should be using the most up-to-date version of the BOINC server code... I'm wondering if our update script isn't working correctly, given the recent problems. I'm going to take a look at this.

--Travis
ID: 35300 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 35302 - Posted: 11 Jan 2010, 1:48:19 UTC

May be OT - I just noticed a couple of WUs with computation errors. Tried a manual update to clear the air.
'Message from server: Server error: recompile needed'.
Cheers,

PeterV

.
ID: 35302 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Travis

Send message
Joined: 30 Aug 07
Posts: 16
Credit: 6,571
RAC: 0
1 credit badge10 year member badge
Message 35308 - Posted: 11 Jan 2010, 2:44:12 UTC - in response to Message 35302.  

May be OT - I just noticed a couple of WUs with computation errors. Tried a manual update to clear the air.
'Message from server: Server error: recompile needed'.


Yeah I'm seeing the same issue. Part of the problem is I need to stop the web server to update the file upload handler and scheduler... and I don't yet have access privileges to do that. I've contacted our labstaff again (woo) and as we're kind of high priority on their to-do lists due to our previous issues, hopefully we'll be able to fix the problem soon.
ID: 35308 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Travis

Send message
Joined: 30 Aug 07
Posts: 16
Credit: 6,571
RAC: 0
1 credit badge10 year member badge
Message 35309 - Posted: 11 Jan 2010, 2:44:13 UTC - in response to Message 35302.  

May be OT - I just noticed a couple of WUs with computation errors. Tried a manual update to clear the air.
'Message from server: Server error: recompile needed'.


Yeah I'm seeing the same issue. Part of the problem is I need to stop the web server to update the file upload handler and scheduler... and I don't yet have access privileges to do that. I've contacted our labstaff again (woo) and as we're kind of high priority on their to-do lists due to our previous issues, hopefully we'll be able to fix the problem soon.
ID: 35309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Divide Overflow
Avatar

Send message
Joined: 16 Feb 09
Posts: 109
Credit: 11,089,510
RAC: 0
10 million credit badge10 year member badge
Message 35311 - Posted: 11 Jan 2010, 3:28:31 UTC

Things are looking up! The update has solved the ATI GPU detection and work for the new app is flowing and validating nicely. Good job!
ID: 35311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Travis

Send message
Joined: 30 Aug 07
Posts: 16
Credit: 6,571
RAC: 0
1 credit badge10 year member badge
Message 35312 - Posted: 11 Jan 2010, 3:28:33 UTC - in response to Message 35264.  

I think the project scheduler thinks the ATI app for NVIDIA. Explains why I can get work (I have a gtx) and others can't. It is also corroborated by the fact that boinc requires an NVIDIA card to do the crunching (on the ATI app).


Yes, that seems to be the case and i think that it is due to the scheduler version used.

if you take a look at the sched_reply*.xml in you boinc directory you'll see that MW uses <scheduler_version>610</scheduler_version>

Up to date projects like AQUA or Collatz use <scheduler_version>611</scheduler_version>



Is the scheduler version looking correct on your end now?
ID: 35312 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 35313 - Posted: 11 Jan 2010, 3:54:28 UTC

FINALLY!!!!!!! and a couple more !!!s
After Divide Overflow's comment #35311 I tried attaching my 5870 again [for the umpteenth time].
This time it worked and my 5870 is finally crunching MW.]
Thanks, Travis.

Unfortunately my CPU is also now crunching MW, when it should be crunching primegrid. is there a way to set this up so it only crunches mw on gpu?
Cheers,

PeterV

.
ID: 35313 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDavid Glogau*
Avatar

Send message
Joined: 12 Aug 09
Posts: 172
Credit: 645,240,165
RAC: 0
500 million credit badge10 year member badge
Message 35314 - Posted: 11 Jan 2010, 3:57:52 UTC - in response to Message 35312.  

<scheduler_version>611</scheduler_version>

All good this end.

Thanks Travis.
ID: 35314 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilekashi

Send message
Joined: 30 Dec 07
Posts: 311
Credit: 149,490,184
RAC: 0
100 million credit badge10 year member badge
Message 35315 - Posted: 11 Jan 2010, 4:02:01 UTC - in response to Message 35312.  

Is the scheduler version looking correct on your end now?


Yes, <scheduler_version>611</scheduler_version> is shown in my sched_reply_milkyway.cs.rpi.edu_milkyway.xml file.

Computer now shows GPU and BOINC version, and tasks now show Run time.

All tasks completed of the last batch downloaded remain in pending so far.
ID: 35315 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Minicluster
Avatar

Send message
Joined: 2 Jul 09
Posts: 23
Credit: 6,351,205
RAC: 0
5 million credit badge10 year member badge
Message 35317 - Posted: 11 Jan 2010, 4:08:33 UTC - in response to Message 35315.  

Well, it is slowly picking up ATI and CPU work units, and it will be nice when it grabs a few for the green goblin. Thank you for promptly fixing the problem.
ID: 35317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Divide Overflow
Avatar

Send message
Joined: 16 Feb 09
Posts: 109
Credit: 11,089,510
RAC: 0
10 million credit badge10 year member badge
Message 35318 - Posted: 11 Jan 2010, 4:09:59 UTC - in response to Message 35313.  
Last modified: 11 Jan 2010, 4:12:27 UTC

Unfortunately my CPU is also now crunching MW, when it should be crunching primegrid. is there a way to set this up so it only crunches mw on gpu?

Verstapp, go into your account > MilkyWay@home preferences and remove the check for "Use CPU".
ID: 35318 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilekashi

Send message
Joined: 30 Dec 07
Posts: 311
Credit: 149,490,184
RAC: 0
100 million credit badge10 year member badge
Message 35444 - Posted: 11 Jan 2010, 5:06:31 UTC

All validating now.

I am still using the ATI app_info.xml. It is now recognised as an anonymous platform version. After the upgrade I had some trouble getting work and I needed to suspend my CPU projects before MilkyWay ATI work would download.
ID: 35444 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Minicluster
Avatar

Send message
Joined: 2 Jul 09
Posts: 23
Credit: 6,351,205
RAC: 0
5 million credit badge10 year member badge
Message 35447 - Posted: 11 Jan 2010, 5:16:39 UTC

A quick question, why does the app report that it uses 41% of the CPU? If it not too much trouble, may you look into perhaps lowering the number? perhaps closer to the magic number of 27% ?

Thanks again.
ID: 35447 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 35448 - Posted: 11 Jan 2010, 5:27:02 UTC - in response to Message 35447.  

A quick question, why does the app report that it uses 41% of the CPU? If it not too much trouble, may you look into perhaps lowering the number? perhaps closer to the magic number of 27% ?

Thanks again.


I'll ask Anthony about this.

--Travis
ID: 35448 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 7 · Next

Message boards : Number crunching : Testing ATI Application Availability

©2020 Astroinformatics Group