Welcome to MilkyWay@home

Down for maintenance?


Advanced search

Message boards : Number crunching : Down for maintenance?
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 5 · Next

AuthorMessage
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,765,560
RAC: 5,748
200 million credit badge10 year member badgeextraordinary contributions badge
Message 35651 - Posted: 14 Jan 2010, 18:53:53 UTC

Database has been in down for maintenance for a few hours???
ID: 35651 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 35654 - Posted: 14 Jan 2010, 19:13:52 UTC - in response to Message 35651.  

Database has been in down for maintenance for a few hours???


I'm trying to figure out what exactly happened. Hopefully I'll have more info available later when I hear from labstaff.
ID: 35654 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cliff

Send message
Joined: 26 Nov 09
Posts: 33
Credit: 61,047,815
RAC: 0
50 million credit badge10 year member badge
Message 35682 - Posted: 15 Jan 2010, 16:56:30 UTC - in response to Message 35654.  

any one else having problems getting worK?
ID: 35682 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cliff

Send message
Joined: 26 Nov 09
Posts: 33
Credit: 61,047,815
RAC: 0
50 million credit badge10 year member badge
Message 35683 - Posted: 15 Jan 2010, 16:56:33 UTC - in response to Message 35654.  
Last modified: 15 Jan 2010, 16:56:49 UTC

double post
ID: 35683 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
PeteS

Send message
Joined: 19 Mar 09
Posts: 27
Credit: 117,670,452
RAC: 0
100 million credit badge10 year member badge
Message 35733 - Posted: 17 Jan 2010, 10:03:38 UTC - in response to Message 35683.  

Weekend: Results ready to send 0
ID: 35733 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,765,560
RAC: 5,748
200 million credit badge10 year member badgeextraordinary contributions badge
Message 36222 - Posted: 2 Feb 2010, 22:06:22 UTC

Looks like we have an unplanned (or at least not announced) server outage -- for the past hour or so and still going on).

ID: 36222 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,765,560
RAC: 5,748
200 million credit badge10 year member badgeextraordinary contributions badge
Message 36223 - Posted: 3 Feb 2010, 0:41:01 UTC - in response to Message 36222.  

OK -- this is a bit strange. Not only is the server down for unannounced maintenance, but it seems that no one else has noticed at RPI or in the user community.

ID: 36223 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilednolan
Avatar

Send message
Joined: 26 Oct 09
Posts: 55
Credit: 352,166,802
RAC: 0
300 million credit badge10 year member badge
Message 36225 - Posted: 3 Feb 2010, 1:10:39 UTC

I've noticed, was hoping someone from the project would post, though.

-Dave
ID: 36225 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,765,560
RAC: 5,748
200 million credit badge10 year member badgeextraordinary contributions badge
Message 36226 - Posted: 3 Feb 2010, 1:12:26 UTC - in response to Message 36225.  

Fair enough -- probably good sking weather though <smile>

I've noticed, was hoping someone from the project would post, though.

-Dave


ID: 36226 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 36227 - Posted: 3 Feb 2010, 1:17:37 UTC

I just noticed after bringing my Quad back up after moving it back into my bedroom from the living room.

I thought I had fried the logic board on my dell when I tried to put it into another case and today I decided to do a test and put it back into the original case and it fires right up.
ID: 36227 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Larry256

Send message
Joined: 4 Apr 08
Posts: 5
Credit: 93,635,538
RAC: 44,975
50 million credit badge10 year member badge
Message 36229 - Posted: 3 Feb 2010, 1:35:30 UTC - in response to Message 36227.  

What power supply did you use when you switched the case?Dell uses Proprietary PSU.If you switch the mother board to a new case, make sure you use the dell PSU.
ID: 36229 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 36230 - Posted: 3 Feb 2010, 1:57:47 UTC - in response to Message 36229.  

No they don't actually, it is a standard 24 pin PSU. I think part of the problem might have been a short to ground as I noticed that the original case had some risers to keep the board off the case.

Oh well, looks like I will have my next build started tomorrow as I have a new motherboard arriving.
ID: 36230 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileLabbie
Avatar

Send message
Joined: 29 Aug 07
Posts: 327
Credit: 116,463,193
RAC: 0
100 million credit badge10 year member badge
Message 36231 - Posted: 3 Feb 2010, 2:25:06 UTC

Dell uses a standard connector, but switch some of the wires around. I'm sure you can find the pinouts on the web, or maybe even at the Dell site.



Calm Chaos Forum...Join Calm Chaos Now
ID: 36231 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cliff

Send message
Joined: 26 Nov 09
Posts: 33
Credit: 61,047,815
RAC: 0
50 million credit badge10 year member badge
Message 36232 - Posted: 3 Feb 2010, 3:16:10 UTC - in response to Message 36225.  

looks like it is still down i have a few to report but no joy
ID: 36232 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilednolan
Avatar

Send message
Joined: 26 Oct 09
Posts: 55
Credit: 352,166,802
RAC: 0
300 million credit badge10 year member badge
Message 36356 - Posted: 10 Feb 2010, 0:19:40 UTC


And down again?

-Dave
ID: 36356 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Skysnake

Send message
Joined: 31 Oct 09
Posts: 20
Credit: 12,074,198
RAC: 0
10 million credit badge10 year member badge
Message 36357 - Posted: 10 Feb 2010, 0:38:54 UTC

Same here. No work for me ;(

It would be very helpfull if somebody could say when the project is back. My GPU need work!
ID: 36357 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 36358 - Posted: 10 Feb 2010, 1:32:51 UTC

Just got 105 units to crunch from Collatz as I need something to keep the 4830 warm.
ID: 36358 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,765,560
RAC: 5,748
200 million credit badge10 year member badgeextraordinary contributions badge
Message 36360 - Posted: 10 Feb 2010, 2:26:08 UTC - in response to Message 36357.  

Perhaps this is the same problem they had last week. I suspect that once the folks at RPI become aware of the server dysfunctionality, things will get taken care of quickly.

Of course, getting them aware might take a few hours....
ID: 36360 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 84,019,633
RAC: 5,761
50 million credit badge10 year member badge
Message 36362 - Posted: 10 Feb 2010, 3:47:44 UTC

Before it went down despite settings, it sent me a few CPU WUs. :(
ID: 36362 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 36363 - Posted: 10 Feb 2010, 3:50:58 UTC

It might be me, every time I start getting close to 50000/RAC the server crashes.
ID: 36363 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · 4 . . . 5 · Next

Message boards : Number crunching : Down for maintenance?

©2020 Astroinformatics Group