Welcome to MilkyWay@home

GPU Requirements [OLD]


Advanced search

Message boards : Number crunching : GPU Requirements [OLD]
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 9 · 10 · 11 · 12 · 13 · 14 · 15 . . . 18 · Next

AuthorMessage
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 45326 - Posted: 27 Dec 2010, 2:18:11 UTC - in response to Message 45325.  

The new OpenCL app does need the newer drivers, the older CUDA app does not.
ID: 45326 · Rating: 0 · rate: Rate + / Rate - Report as offensive
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 45330 - Posted: 27 Dec 2010, 9:50:48 UTC

Does this also apply to the newer .NET Framework as well?

I ask because I have joined PrimeGrid and hoped to use the old nVidia GPUs on the one project supporting GPUs. All work immediately errors, and discussion seems to be centering around the lack of >NET Framework 3.5. I have .NET 1.1 and 2.0 installed, but as the OS is W2K and .NET 3.5 is needed (I hope to have a work around or upgrade to XP). This could be an issue on older systems with hardware that can be used.
Go away, I was asleep


ID: 45330 · Rating: 0 · rate: Rate + / Rate - Report as offensive
MttJocy

Send message
Joined: 16 Dec 10
Posts: 3
Credit: 264,159
RAC: 0
100 thousand credit badge9 year member badge
Message 45346 - Posted: 28 Dec 2010, 0:28:12 UTC

John, what card is it? My GTX 460 fails in the same way there runs for up to a minute usually never more then fails on every unit for now I have gone into the options on their site and set the option to use NVIDIA to false will periodically recheck to see if things improve perhaps when new drivers come out or similar.

I am just really glad it works here, GPUGRID was similar though there some would run and those that failed (around 2/3rds based on 3 units tried) failed at the 8 hour line which really irked me (so much wasted work) but here everything seems rock solid.
ID: 45346 · Rating: 0 · rate: Rate + / Rate - Report as offensive
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 45347 - Posted: 28 Dec 2010, 1:12:21 UTC

My two NV 9500GTs are crunching away after Crunch3r gave me an answer. PM for a possible answer to your NV GTX460.

The credit I am getting per WU is ....
Go away, I was asleep


ID: 45347 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile[SETI.USA]Tank_Master

Send message
Joined: 2 Sep 07
Posts: 24
Credit: 26,244,596
RAC: 0
20 million credit badge10 year member badge
Message 45401 - Posted: 4 Jan 2011, 1:04:09 UTC

can add the ATI 6950 and 6970 to the compatibility list. Im running without issues on the ATI 6970.
ID: 45401 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Cliff

Send message
Joined: 26 Nov 09
Posts: 33
Credit: 57,648,676
RAC: 26,816
50 million credit badge10 year member badge
Message 45425 - Posted: 8 Jan 2011, 1:42:07 UTC

GTX 570 up in sli and working...just a little hot... more fans!!
ID: 45425 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileBDDave
Avatar

Send message
Joined: 21 May 10
Posts: 18
Credit: 73,324,776
RAC: 112,568
50 million credit badge9 year member badge
Message 45782 - Posted: 25 Jan 2011, 21:02:23 UTC - in response to Message 35846.  
Last modified: 25 Jan 2011, 21:08:23 UTC

Hi Anthony,

Hopefully I'm not beating a dead horse here, so I added a screen shot!

I just added WUs to my EVGA NVIDIA 460 yesterday and the results are sweet! From 18 - 20 hrs CPU time down to about 58 mins or so! Great job coding guys.





Get crunchin'

BDDave
ID: 45782 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSabroe_SMC
Avatar

Send message
Joined: 2 Aug 08
Posts: 24
Credit: 298,853,192
RAC: 0
200 million credit badge10 year member badgeextraordinary contributions badge
Message 45783 - Posted: 25 Jan 2011, 21:06:25 UTC - in response to Message 45782.  

Hi Anthony,

Hopefully I'm not beating a dead horse here, so I added a screen shot!

I just added WUs to my EVGA NVIDIA 460 yesterday and the results are sweet! From 18 - 20 hrs CPU time down to about 58 mins or so! Great job coding guys.






Get crunchin'

BDDave

May be I am wrong....You are in the Milkyway Forums and not in Einstein! ???

Greetz to all
ID: 45783 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileBDDave
Avatar

Send message
Joined: 21 May 10
Posts: 18
Credit: 73,324,776
RAC: 112,568
50 million credit badge9 year member badge
Message 45784 - Posted: 25 Jan 2011, 21:09:18 UTC - in response to Message 45783.  
Last modified: 25 Jan 2011, 21:12:07 UTC

Well hell.... You are right as always. You know where I'm going to now. LOL thanks... but hey, Einstein is doing great eh? I'll add the GPU WUs shortly and let you know..

Dave
ID: 45784 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileBDDave
Avatar

Send message
Joined: 21 May 10
Posts: 18
Credit: 73,324,776
RAC: 112,568
50 million credit badge9 year member badge
Message 45786 - Posted: 25 Jan 2011, 23:41:15 UTC - in response to Message 45783.  

Anthony,

Okay, here is what I have showing in queue for my EVGA NVIDIA 470. If all goes well, the WUs will now be processed from 61.5 hrs down to 51.5 mins. Wow!




My stats below should be updated shortly:



Get crunchin'

Dave
ID: 45786 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileBDDave
Avatar

Send message
Joined: 21 May 10
Posts: 18
Credit: 73,324,776
RAC: 112,568
50 million credit badge9 year member badge
Message 45862 - Posted: 28 Jan 2011, 19:52:46 UTC - in response to Message 35846.  

Hi Anthony ,

Even though I have several project running on my GPU, check out my WU totals now since I have utilized MY as well on my GPU. An increase from an average of 1800 credit to over 16,000 credit. EVGA NVIDIA 470 looks to have no issues at this time.






Get crunchin'

BDDave
ID: 45862 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ben

Send message
Joined: 15 Jan 11
Posts: 1
Credit: 44,531
RAC: 0
10 thousand credit badge9 year member badge
Message 45923 - Posted: 2 Feb 2011, 20:01:53 UTC

Hi everyone, I have a built-in GPU in my processor (intel hd 2000, "sandy bridge" i5-2300 cpu). As far as I know it supports a bunch of new calculations. I already have an ati 4850 working in the machine, would it help if I turned on the integrated gpu as well? The motherboard supports running both of them simultaneously.
ID: 45923 · Rating: 0 · rate: Rate + / Rate - Report as offensive
D.A. Pinniger

Send message
Joined: 24 Dec 10
Posts: 6
Credit: 6,656,542
RAC: 0
5 million credit badge9 year member badge
Message 46098 - Posted: 9 Feb 2011, 19:21:10 UTC - in response to Message 35846.  

I believe the Nvidia GTX 460 runs DP calculations although I found nothing on the Nvidia site. I running in presently and seems to work good except for 1 exception
0.52 MilkyWay@Home (cuda_opencl) de_separation_79_1s_fix_1_120043_1297264753_1


which I have suspended. The unit's progress is 138% Time left is (-)
The elapsed time was in excess of 1 hour. (Normally run 12-17 minutes)
Restarted the work unit and completion time shows 100% Time left (-)and new elapsed time shows as 00:00:22 (00:00:05) Again suspended.
How should this work unit be treated? Abort? Thank you for your support.

Dave
ID: 46098 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileWerkstatt

Send message
Joined: 19 Feb 08
Posts: 350
Credit: 134,485,269
RAC: 17,244
100 million credit badge10 year member badge
Message 46108 - Posted: 9 Feb 2011, 21:09:36 UTC - in response to Message 45923.  

Hi everyone, I have a built-in GPU in my processor (intel hd 2000, "sandy bridge" i5-2300 cpu). As far as I know it supports a bunch of new calculations. I already have an ati 4850 working in the machine, would it help if I turned on the integrated gpu as well? The motherboard supports running both of them simultaneously.

Sorry, not here at MW.
But the SETI-guys do work on an app for the SB-CPU with the new AVX-Instruction-set(Advanced Vector Extension).
ID: 46108 · Rating: 0 · rate: Rate + / Rate - Report as offensive
KWSN - Xfer.cns

Send message
Joined: 23 Jan 10
Posts: 3
Credit: 1,788,406
RAC: 0
1 million credit badge10 year member badge
Message 46179 - Posted: 11 Feb 2011, 23:50:16 UTC

Hey all just a quick question that I'm hoping someone can answer.
I just got a GTS450 video card and all cuda WUs are failing. But I cant find anywhere if the card is supported or not (from what others have posted and looking on other sites the GTS450 does support Double Precision).



Any help would be great.

Thanks in advance.
ID: 46179 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 46182 - Posted: 12 Feb 2011, 3:38:39 UTC - in response to Message 46179.  

It should work fine, lets try the Non Open_CL app and see if that works.

http://www.arkayn.us/milkyway/MW_0.24_CUDA.zip
ID: 46182 · Rating: 0 · rate: Rate + / Rate - Report as offensive
KWSN - Xfer.cns

Send message
Joined: 23 Jan 10
Posts: 3
Credit: 1,788,406
RAC: 0
1 million credit badge10 year member badge
Message 46195 - Posted: 12 Feb 2011, 21:06:43 UTC
Last modified: 12 Feb 2011, 21:23:03 UTC

Ok I might need some help here and I could now be posting in the wrong thread now. If so please move it or just let me know.

I've stopped and exited BOINC and replaced all the files in the Milkyway folder with the costume files and to be safe, deleted the opencl one. On start up of BOINC is just reloaded it and is again just showing "Computation Error".

Xfercns

EDIT: OK, not sure whats going on but I tried copying the files again. This time around when I started BOINC it worked... Its almost like it had never shut down. Though I used Taskmanager to kill it the first 4 times I tried. Anyways, thanks for your help.
ID: 46195 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 46206 - Posted: 13 Feb 2011, 6:24:47 UTC - in response to Message 46195.  

Did you kill BoincManager or Boinc?
ID: 46206 · Rating: 0 · rate: Rate + / Rate - Report as offensive
PDelgado

Send message
Joined: 16 Nov 10
Posts: 17
Credit: 5,025,584
RAC: 10,740
5 million credit badge9 year member badge
Message 46230 - Posted: 14 Feb 2011, 3:33:15 UTC - in response to Message 46182.  

It should work fine, lets try the Non Open_CL app and see if that works.

http://www.arkayn.us/milkyway/MW_0.24_CUDA.zip

Just an FYI. I just got a GTS450 also with the latest drivers (266.58) and had several errors with the stock Open_CL app, maybe about 20%. Now with the 0.24_CUDA app no errors, and not sure but the processing times may have improved slightly. Any idea where I can get a Win7_64 AMD SSE3 optimized app?
ID: 46230 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Workstation

Send message
Joined: 13 Feb 11
Posts: 1
Credit: 4,498,813
RAC: 0
3 million credit badge9 year member badge
Message 46235 - Posted: 14 Feb 2011, 10:26:29 UTC

HD6950 and HD6970 work perfektly fine, too.



Regards
ID: 46235 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 . . . 9 · 10 · 11 · 12 · 13 · 14 · 15 . . . 18 · Next

Message boards : Number crunching : GPU Requirements [OLD]

©2020 Astroinformatics Group