Welcome to MilkyWay@home

whats up wiith these apps ?


Advanced search

Message boards : Number crunching : whats up wiith these apps ?
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
scottishwebcamslive.com
Avatar

Send message
Joined: 10 Oct 07
Posts: 79
Credit: 69,337,972
RAC: 0
50 million credit badge10 year member badge
Message 37260 - Posted: 12 Mar 2010, 20:50:03 UTC

Hi,
I just downloaded one for my ati 4890 and just added as is to the directory per instructions
then the sever went down so waited around till it came back up again
and now i'm getting these strange work units with the application name of milkyway 0.20
now i've looked and there are none of these on the application page and before i used to get the ati 0.21 aplication files which only took 2 mins 50 seconds to process these take more like 6 or 7 minutes to process
has anybody any idea whats all gone wrong ? or should i just get rid of this app completely ?

Ian
ID: 37260 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
scottishwebcamslive.com
Avatar

Send message
Joined: 10 Oct 07
Posts: 79
Credit: 69,337,972
RAC: 0
50 million credit badge10 year member badge
Message 37273 - Posted: 12 Mar 2010, 22:14:28 UTC - in response to Message 37260.  

Hi,
Ive just re-installed the original app 0.21 only to discover that theres a huge problem going on just as i decided to change the settings ( typical )
i've now downloaded some new work but it wont start doing anything
the counter counts but the progress bar stays at 0% completed

Ian
ID: 37273 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[KWSN]John Galt 007
Avatar

Send message
Joined: 12 Dec 08
Posts: 56
Credit: 269,889,439
RAC: 0
200 million credit badge10 year member badge
Message 37276 - Posted: 12 Mar 2010, 22:17:22 UTC

See http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=1600. There is something messed up with the completion %, but it will finish...
Click to help Seti City.




ID: 37276 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Donnie
Avatar

Send message
Joined: 19 Jul 08
Posts: 67
Credit: 272,086,462
RAC: 0
200 million credit badge10 year member badge
Message 37277 - Posted: 12 Mar 2010, 22:18:52 UTC - in response to Message 37273.  

Hi,
Ive just re-installed the original app 0.21 only to discover that theres a huge problem going on just as i decided to change the settings ( typical )
i've now downloaded some new work but it wont start doing anything
the counter counts but the progress bar stays at 0% completed

Ian


I use only the stock 0.21 app on GPUs only (10). They display similar behavior, but if you let them run, They'll eventually go to 143% and count backwards to 100%. With these WUs, my GPUs are paying much better. When your WUs complete, just view the results of the WU on your account.
ID: 37277 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 37280 - Posted: 12 Mar 2010, 23:21:16 UTC

I thought this weird behaviour was just me, and have been watching the WUs crunch like this for the last couple of hours.

Boy, am I glad it is not just me getting 0.21 WUs on the stock GPU client showing no progress but counting. Then leaping to 143% and counting down to 100%, while the time counter goes up to 3 minutes 50 odd seconds.
Go away, I was asleep


ID: 37280 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge10 year member badge
Message 37282 - Posted: 12 Mar 2010, 23:37:11 UTC
Last modified: 12 Mar 2010, 23:37:33 UTC

These new WUs don't work at all for me! *sigh*
The card seems idle (I don't even hear the fans of the ATI card!!) but the whole system gets sluggish and unresponsive as soon as I try to crunch one of these WUs.
The old ones do process as usual (and I can hear the lovely sound of my GPU fans again... *grin*)
Lovely greetings, Cori
ID: 37282 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthew
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0
5 million credit badge10 year member badge
Message 37283 - Posted: 12 Mar 2010, 23:43:15 UTC

We are looking into this problem, and hope to have it solved tonight.

-Matthew
ID: 37283 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
duen07
Avatar

Send message
Joined: 5 Dec 09
Posts: 1
Credit: 166,235,813
RAC: 0
100 million credit badge10 year member badge
Message 37284 - Posted: 12 Mar 2010, 23:49:06 UTC

The new workunit "de_13_3s_const_1_...." had a problem with my 5970 card. My computer was freeze when crunch these work units more than one.
ID: 37284 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilewdsmia
Avatar

Send message
Joined: 20 Nov 07
Posts: 5
Credit: 281,219,758
RAC: 0
200 million credit badge10 year member badge
Message 37287 - Posted: 12 Mar 2010, 23:54:13 UTC

Man this is killing me... GPU time: 783.381 seconds, wall clock time: 3180.89 seconds on a I7 with a 4870x2
73600527
ID: 37287 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileThe Gas Giant
Avatar

Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,884,648
RAC: 0
200 million credit badge10 year member badge
Message 37289 - Posted: 13 Mar 2010, 1:15:48 UTC - in response to Message 37287.  

Man this is killing me... GPU time: 783.381 seconds, wall clock time: 3180.89 seconds on a I7 with a 4870x2
73600527

Ohh, you poor fella! ;p
ID: 37289 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge10 year member badge
Message 37290 - Posted: 13 Mar 2010, 1:43:27 UTC
Last modified: 13 Mar 2010, 1:46:32 UTC

The new WUs still behave strange but at least I found a way how to crunch them without having my box going havoc:
I've changed my MW settings in the app_info.xml to crunch only 1 WU at a time!
Before I was crunching 2 WUs in parallel (and didn't have any trouble with that until those new WUs were released... *grin*).
At least a little workaround... ;-)
Lovely greetings, Cori
ID: 37290 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileThe Gas Giant
Avatar

Send message
Joined: 24 Dec 07
Posts: 1947
Credit: 240,884,648
RAC: 0
200 million credit badge10 year member badge
Message 37291 - Posted: 13 Mar 2010, 1:45:08 UTC

Only 1 wu at a time here and all appears great. I'm even seeing a credit increase per hour!
ID: 37291 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
scottishwebcamslive.com
Avatar

Send message
Joined: 10 Oct 07
Posts: 79
Credit: 69,337,972
RAC: 0
50 million credit badge10 year member badge
Message 37299 - Posted: 13 Mar 2010, 7:45:58 UTC

I'm not seeing an increase in any sense
I'm getting the 417 credits yes but the work units are taking 3 times as long as my old ones from yesterday
so twice the credits yes but 3 times the length :(

i would pick last night to try out one of these apps for the first time and thought i'd completely messed the project up
now will have to wait till this all sorts itself out before i try again

Ian
ID: 37299 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
_heinz

Send message
Joined: 23 Feb 09
Posts: 28
Credit: 10,354,035
RAC: 0
10 million credit badge10 year member badge
Message 37300 - Posted: 13 Mar 2010, 8:26:00 UTC

Hi,
on my system HD3870 Ultimate these wu's are hanging around and no progress is shown, they don't start..
I switched to one per GPU, but did not help for me.
Restart of boinc or the complete machine did not help.
So I resetted the project...
Its pitty...
ID: 37300 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
scottishwebcamslive.com
Avatar

Send message
Joined: 10 Oct 07
Posts: 79
Credit: 69,337,972
RAC: 0
50 million credit badge10 year member badge
Message 37309 - Posted: 13 Mar 2010, 11:32:54 UTC - in response to Message 37300.  

I was getting the same problem now I'm getting double the credit for double the work unit length ( approx ) so all in all no change

leaving trying the apps thing till i'm sure the project work units dont go pear shaped on me again :(

Ian
ID: 37309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 37311 - Posted: 13 Mar 2010, 14:36:05 UTC

Apart from the strange behavoiour on these _12_; _13_; _14_ WUs while crunching, the prorata credit seems to be about the same as it has been for a long time.
Go away, I was asleep


ID: 37311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[XTBA>TSA] Biour

Send message
Joined: 14 Feb 09
Posts: 5
Credit: 157,994,413
RAC: 0
100 million credit badge10 year member badge
Message 37313 - Posted: 13 Mar 2010, 15:11:06 UTC

I also have big problem with De_XX_3S_free on my 4GPU system (2X5970)
Gpu are idle or less than 50% and computer become very very slow
the worst WU de_13_3s_const_1_341667_1268484025 compute in 5,619.85s (150s normally and 100s for standard one)
http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=143091&offset=0&show_names=0&state=3

MilkyWay@Home v0.21 (ati13ati)(X64 GPU)
Ati Catalyst 10.2 64b
Win 7 Pro
ID: 37313 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
scottishwebcamslive.com
Avatar

Send message
Joined: 10 Oct 07
Posts: 79
Credit: 69,337,972
RAC: 0
50 million credit badge10 year member badge
Message 37319 - Posted: 13 Mar 2010, 21:29:12 UTC

to get back to the thread topic
there seems to be 2 apps for the ati card listed in here
i downloaded both to have a look
1 has an xml doc with all sorts of settings you can fiddle about with using the txt document provided
the other doesnt seem to have any actual fiddling qualities acording to the contained txt doc
my question which is best if any and if the app with all the settings is the best one could somebody give me a hint on where to start fiddling and how much of an effect i'll get anyway ?

best regards
Ian
ID: 37319 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
scottishwebcamslive.com
Avatar

Send message
Joined: 10 Oct 07
Posts: 79
Credit: 69,337,972
RAC: 0
50 million credit badge10 year member badge
Message 37322 - Posted: 13 Mar 2010, 23:30:57 UTC - in response to Message 37319.  

hello,

I took a chance and installed the app for GPU applications
and then edited the xml file by adding n2 for number of work units in progress at the same time and f10 for the kernal frequancy as it suggests

so the line looks like this " <cmdline>n2 f10</cmdline> "

all thats happening is the same without any changes to the script the app is making the work units take 5 times as long to process

could somebody point me in the right direction here ?

best regards
Ian
ID: 37322 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 37327 - Posted: 14 Mar 2010, 1:11:39 UTC - in response to Message 37322.  

hello,

I took a chance and installed the app for GPU applications
and then edited the xml file by adding n2 for number of work units in progress at the same time and f10 for the kernal frequancy as it suggests

so the line looks like this " <cmdline>n2 f10</cmdline> "

all thats happening is the same without any changes to the script the app is making the work units take 5 times as long to process

could somebody point me in the right direction here ?

best regards
Ian

I don't have a gpu myself but from what I read is getting multiple wu's to run together doesn't speed up their completion time. For example: if 1 takes 200 seconds, 2 will take 400 seconds. Unless you have multiple gpu, then you can set it to run a task on each. The stock app will work fine now.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 37327 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : whats up wiith these apps ?

©2020 Astroinformatics Group