Welcome to MilkyWay@home

testing new validator


Advanced search

Message boards : News : testing new validator
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · Next

AuthorMessage
Snagletooth

Send message
Joined: 18 Feb 08
Posts: 4
Credit: 110,489
RAC: 0
100 thousand credit badge13 year member badge
Message 38716 - Posted: 14 Apr 2010, 13:45:39 UTC

My second WU to be marked invalid: Workunit 91877832
The cuda and the HD5800 validated and left my poor Mac's CPU out in the cold.

In case it's purged:

de_s222_3s_13_360570_1270920195
application MilkyWay@Home
created 10 Apr 2010 17:23:15 UTC
canonical result 99637572
granted credit 213.76
minimum quorum 2
initial replication 3
max # of error/total/success tasks 3, 9, 6
This is displayed on the workunit page
Task ID
click for details Computer Sent Time reported
or deadline
explain Status Run time
(sec) CPU time
(sec) Claimed credit Granted credit Application
99637572 121302 10 Apr 2010 17:27:11 UTC 11 Apr 2010 21:10:34 UTC Completed and validated 813.94 24.32 0.18 213.76 MilkyWay@Home v0.24 (cuda23)
99698813 42872 11 Apr 2010 23:32:02 UTC 14 Apr 2010 11:42:03 UTC Completed, marked as invalid 27,759.43 25,764.73 195.20 0.00 MilkyWay@Home v0.26
101340563 155415 14 Apr 2010 11:43:12 UTC 14 Apr 2010 11:59:27 UTC Completed and validated 78.36 6.51 0.05 213.76 MilkyWay@Home v0.23 (ati13ati)

ID: 38716 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[TG-SET]ZI

Send message
Joined: 11 Sep 09
Posts: 5
Credit: 40,080,262
RAC: 0
30 million credit badge12 year member badge
Message 38764 - Posted: 15 Apr 2010, 21:41:25 UTC - in response to Message 38716.  

wann funkrioniert die scheisse hier wieder es kann nicht sein das 50% für den arsch sind
ID: 38764 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge13 year member badge
Message 38767 - Posted: 16 Apr 2010, 1:14:26 UTC - in response to Message 38764.  

wann funkrioniert die scheisse hier wieder es kann nicht sein das 50% für den arsch sind


Die "Scheisse" funktionert so wie es soll. Es liegt mit hoher Warscheinlichkeit an deinem Scheiss übertakten...macht wohl deine Scheisskarte nicht mit und produziert nur falsche Resultate. Darum bekommst du auch keine Scheiss Credits mehr...

So ne Scheisse aber auch ...



Join Support science! Joinc Team BOINC United now!
ID: 38767 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[TG-SET]ZI

Send message
Joined: 11 Sep 09
Posts: 5
Credit: 40,080,262
RAC: 0
30 million credit badge12 year member badge
Message 38774 - Posted: 16 Apr 2010, 8:11:28 UTC - in response to Message 38767.  

ob übertaktet oder nicht das Ergebnis ist nicht fürs Gesicht
ID: 38774 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[boinc.at] Nowi

Send message
Joined: 22 Mar 09
Posts: 99
Credit: 503,422,495
RAC: 0
500 million credit badge12 year member badge
Message 38775 - Posted: 16 Apr 2010, 8:38:07 UTC

Bitte, Bitte,

wir machen hier Wissenschaft und da kommt es vor, das manchmal Dinge nicht funktionieren. Ich möchte nicht daran zurückdenken, wie viele Experimente in meiner Diss (organische Chemie) schief gelaufen sind, und der schwarze Schleim im Kolben sah wirklich aus wie Sch...

Also bitte die Haltung bewahren :-)

Please,

we are all making science here and so it can happen that sometimes things go wrong. I don´t want to remember, how many experiments in my PhD-thesis (organic chemistry) went wrong, and the black slime in the flask looked like Sch...

So please save your countenance :-)
ID: 38775 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[TG-SET]ZI

Send message
Joined: 11 Sep 09
Posts: 5
Credit: 40,080,262
RAC: 0
30 million credit badge12 year member badge
Message 38789 - Posted: 16 Apr 2010, 22:46:42 UTC - in response to Message 38775.  

wenn meine karte bei allen anderen Projekten funktioniert, nur hier nicht liegt das nicht an meiner karte
ID: 38789 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 38791 - Posted: 16 Apr 2010, 23:00:37 UTC - in response to Message 38789.  

Kann man so allgemein auch nicht sagen. Vielleicht vertragen andere Projekte einfach grössere Abweichungen bei den Ergebnissen. Eine geringere Fehlertoleranz ist aber kein "Fehler" des Projektes. :-P
Lovely greetings, Cori
ID: 38791 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[TG-SET]ZI

Send message
Joined: 11 Sep 09
Posts: 5
Credit: 40,080,262
RAC: 0
30 million credit badge12 year member badge
Message 38792 - Posted: 16 Apr 2010, 23:05:25 UTC - in response to Message 38791.  

ist ja nicht so als das meine karte hier noch nie funktioniert hat. sie hat ja schon mal zu 100% funktioniert
ID: 38792 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Len LE/GE

Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0
100 million credit badge13 year member badge
Message 38799 - Posted: 17 Apr 2010, 1:04:45 UTC - in response to Message 38792.  

Ein paar Leute haben geschrieben, dass sie mit der neuen ATI app ihre Übertaktung etwas reduzieren mussten.

Different programs are stressing the GPU in a different way. If you are running at the limit of the card, even a new prog version can push it over the line.
Suggestion: Set your card back to default speed for the moment. Wait until the new programm (MW3) is out and stable, than see where your new oc limit is.
ID: 38799 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Andris Pavenis

Send message
Joined: 22 Mar 08
Posts: 1
Credit: 2,071,306
RAC: 0
2 million credit badge13 year member badge
Message 38810 - Posted: 17 Apr 2010, 10:30:36 UTC

Maybe it could be a good idea to send WUs for validation to different types of systems if possible (for example no more than 1 to 58X0, etc.) or no more than one to systems that have many validation problems recently (58X0 whould currently qualify for that, but in future that could of course change).
ID: 38810 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[TG-SET]ZI

Send message
Joined: 11 Sep 09
Posts: 5
Credit: 40,080,262
RAC: 0
30 million credit badge12 year member badge
Message 38811 - Posted: 17 Apr 2010, 21:54:30 UTC - in response to Message 38810.  

aber wenn die fehlertoleranz so gering ist das man die mouse nicht mehr bewegen kann ist es vieleicht etwas übertrieben. man hat auch mal was zu tun am pc
ID: 38811 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cluster Physik

Send message
Joined: 26 Jul 08
Posts: 627
Credit: 94,940,203
RAC: 0
50 million credit badge13 year member badgeextraordinary contributions badge
Message 38829 - Posted: 18 Apr 2010, 13:38:43 UTC - in response to Message 38811.  

aber wenn die fehlertoleranz so gering ist das man die mouse nicht mehr bewegen kann ist es vieleicht etwas übertrieben. man hat auch mal was zu tun am pc

Wenn Deine Karten schon fehlerhafte Resultate ausspucken, wenn Du nur die Maus bewegst, würde ich mir ernsthaft Gedanken machen. Bei mir ist das vollkommen egal. Ich lasse MW auch auf meinem normalen Arbeits-PC laufen (habe da eine 3870X2 reingesteckt), da kann ich machen was ich will und es läuft ohne ungültige Ergebnisse.

Hilfreich wäre vielleicht, wenn Du mal ein paar Angaben über Deinen Rechner machst (GPU, Takte, OS, Treiber, MW-Version).

PS:
Wenn es geht, sind übrigens englischsprachige Posts zu empfehlen.
ID: 38829 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Safari Hood

Send message
Joined: 6 Jul 09
Posts: 1
Credit: 1,714,690
RAC: 0
1 million credit badge12 year member badge
Message 38835 - Posted: 18 Apr 2010, 16:25:51 UTC

So, am I the only one running nVidia that's still having troubles?

Host reference :
http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=161353

I've been keeping up w/the news about the validation problem. I'm using the stock applications from MW@Home, and I'm running nVidia (dual GTX 295).

I don't overclock the CPU or GPU because I don't want to void the warranty.

I uploaded 24 WUs a little bit ago, only to have 9 of them go Validation inconclusive.

Any help would be appreciated.

- Safari Hood
ID: 38835 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Microcruncher*
Avatar

Send message
Joined: 1 Jul 09
Posts: 8
Credit: 1,734,500
RAC: 0
1 million credit badge12 year member badge
Message 38836 - Posted: 18 Apr 2010, 16:53:51 UTC - in response to Message 38835.  
Last modified: 18 Apr 2010, 17:03:13 UTC

I uploaded 24 WUs a little bit ago, only to have 9 of them go Validation inconclusive.

For some obscure reason WUs are listed as "Completed, validation inconclusive" instead of "Completed, waiting for validation" even if there is no other deviating result that would make the validation inconclusive. Currently I see 8 of 10 of your WUs in the "validation inconclusive" state although there are no deviating results.

One WU is labeled as "Completed, waiting for validation" with one task "Completed, waiting for validation" and the other task "Completed, validation inconclusive".

The validator is still buggy in this regard.
ID: 38836 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
paris
Avatar

Send message
Joined: 26 Apr 08
Posts: 87
Credit: 49,627,665
RAC: 31,086
30 million credit badge13 year member badge
Message 38841 - Posted: 18 Apr 2010, 17:53:38 UTC

I posted the following message earlier, but I may have stuck it in the wrong thread:

I don't know if these are the workunits that I am having problems with but I am using the stock app with a stock Mac mini core duo (plus a few on a core 2 duo) and more than half of the units I return are marked invalid. Many of the units start with a quorum of one and then after they are returned the quorum jumps to two. I usually end up paired with a GPU and then it will validate against a third machine (also running a GPU) leaving mine as odd man out. Shouldn't the stock app on a stock CPU return (mostly) valid results?

I like this project and I realize that I am not helping very much compared with the GPU folks but I would really like to be able to return valid units. Any help or insight would be appreciated. I have tried to keep up with the postings on the forum boards here, so if I missed something vital somewhere please point me in the right direction. Thank you.



Plus SETI Classic = 21,082 WUs
ID: 38841 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 38842 - Posted: 18 Apr 2010, 18:22:00 UTC - in response to Message 38836.  

I uploaded 24 WUs a little bit ago, only to have 9 of them go Validation inconclusive.

For some obscure reason WUs are listed as "Completed, validation inconclusive" instead of "Completed, waiting for validation" even if there is no other deviating result that would make the validation inconclusive. Currently I see 8 of 10 of your WUs in the "validation inconclusive" state although there are no deviating results.

One WU is labeled as "Completed, waiting for validation" with one task "Completed, waiting for validation" and the other task "Completed, validation inconclusive".

The validator is still buggy in this regard.

"Completed, waiting for validation" = waiting on another task
"Completed, validation inconclusive" = wu wasn't quite on target, and another was sent out and waiting for it to come back.

Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 38842 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Microcruncher*
Avatar

Send message
Joined: 1 Jul 09
Posts: 8
Credit: 1,734,500
RAC: 0
1 million credit badge12 year member badge
Message 38844 - Posted: 18 Apr 2010, 18:44:53 UTC - in response to Message 38842.  
Last modified: 18 Apr 2010, 18:46:07 UTC

I uploaded 24 WUs a little bit ago, only to have 9 of them go Validation inconclusive.

For some obscure reason WUs are listed as "Completed, validation inconclusive" instead of "Completed, waiting for validation" even if there is no other deviating result that would make the validation inconclusive. Currently I see 8 of 10 of your WUs in the "validation inconclusive" state although there are no deviating results.

One WU is labeled as "Completed, waiting for validation" with one task "Completed, waiting for validation" and the other task "Completed, validation inconclusive".

The validator is still buggy in this regard.

"Completed, waiting for validation" = waiting on another task
"Completed, validation inconclusive" = wu wasn't quite on target, and another was sent out and waiting for it to come back.


The entry "Completed, validation inconclusive" should only be set if there are deviating results and not if the result is the only one sent back. If the other WU is unsent or no result is reported back the entry should be set to "Completed, waiting for validation".

Just my two cents...
ID: 38844 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 430,760,953
RAC: 0
300 million credit badge12 year member badgeextraordinary contributions badge
Message 38848 - Posted: 18 Apr 2010, 21:48:47 UTC - in response to Message 38835.  

I uploaded 24 WUs a little bit ago, only to have 9 of them go Validation inconclusive.
Offhand, except for Workunit 90594183, all of the pending WU's you submitted appear to be in the expected state based on what my own units do. All results require a confirmation from another client (quorum=2) and your work units are showing 'Validation inconclusive' because none of the other results have come back yet. In fact, some of those confirmation tasks haven't even been sent out yet.

You should post a complaint about 90594183 in the "Number Crunching: Waiting for Validation..." thread (http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=1678) to let Travis know there is a problem. A lot of us had problems with validation around the same time.
ID: 38848 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 38855 - Posted: 19 Apr 2010, 2:42:30 UTC - in response to Message 38844.  

I uploaded 24 WUs a little bit ago, only to have 9 of them go Validation inconclusive.

For some obscure reason WUs are listed as "Completed, validation inconclusive" instead of "Completed, waiting for validation" even if there is no other deviating result that would make the validation inconclusive. Currently I see 8 of 10 of your WUs in the "validation inconclusive" state although there are no deviating results.

One WU is labeled as "Completed, waiting for validation" with one task "Completed, waiting for validation" and the other task "Completed, validation inconclusive".

The validator is still buggy in this regard.

"Completed, waiting for validation" = waiting on another task
"Completed, validation inconclusive" = wu wasn't quite on target, and another was sent out and waiting for it to come back.


The entry "Completed, validation inconclusive" should only be set if there are deviating results and not if the result is the only one sent back. If the other WU is unsent or no result is reported back the entry should be set to "Completed, waiting for validation".

Just my two cents...



Sadly this is just how the BOINC server relays messages.

If your WU gets set to Completed, validation inconclusive, that just means the server has sent out more results and is waiting to complete validation.

Completed, waiting for validation means that the result hasn't gone through the validator at all yet.
ID: 38855 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDan T. Morris
Avatar

Send message
Joined: 17 Mar 08
Posts: 165
Credit: 410,228,216
RAC: 0
300 million credit badge13 year member badge
Message 38857 - Posted: 19 Apr 2010, 4:11:53 UTC

OOPS it would seem that the server is out of work..

Ouch.. :)


ID: 38857 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · Next

Message boards : News : testing new validator

©2021 Astroinformatics Group