Welcome to MilkyWay@home

upgrading the ATI 58x0 application


Advanced search

Message boards : News : upgrading the ATI 58x0 application
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 38409 - Posted: 8 Apr 2010, 18:55:27 UTC

It seems like BOINC has been having some issues upgrading the ATI client (which is why we're still seeing some weird invalidation). If you're running MW on a 58x0 ATI GPU, please detach and reattach -- this will force your BOINC client to download the new brook32.dll or brook64.dll files, which contain part of the fix to make these applications return the right value.


If you're using an anonymous platform, please make sure you're using the correct brook32.dll and brook64.dll files from here.


Thanks again for your time and patience as we upgrade the validator and these applications.
ID: 38409 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 38421 - Posted: 8 Apr 2010, 20:38:45 UTC

Travis

I upgraded my HD5850 to the anonymous platform running the 0.23 WUs.

Some of the new work validates OK, with about 2/3rds waiting for a wingman to validate. They then validate OK, as seen here.

Looking back at over 200 results I see only 1 WU that is classified as Completed, marked as invalid all the rest are credited as normal.


Question:
Am I OK to remain with my current GPU client or would you recommend I detach and reattach as you mention below?
Go away, I was asleep


ID: 38421 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 38423 - Posted: 8 Apr 2010, 20:56:54 UTC - in response to Message 38409.  

It seems like BOINC has been having some issues upgrading the ATI client (which is why we're still seeing some weird invalidation). If you're running MW on a 58x0 ATI GPU, please detach and reattach -- this will force your BOINC client to download the new brook32.dll or brook64.dll files, which contain part of the fix to make these applications return the right value.
<br>
If you're using an anonymous platform, please make sure you're using the correct brook32.dll and brook64.dll files from here.
<br>
Thanks again for your time and patience as we upgrade the validator and these applications.


Or from here.
ID: 38423 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 38424 - Posted: 8 Apr 2010, 20:57:33 UTC - in response to Message 38421.  

Travis

I upgraded my HD5850 to the anonymous platform running the 0.23 WUs.

Some of the new work validates OK, with about 2/3rds waiting for a wingman to validate. They then validate OK, as seen here.

Looking back at over 200 results I see only 1 WU that is classified as Completed, marked as invalid all the rest are credited as normal.


Question:
Am I OK to remain with my current GPU client or would you recommend I detach and reattach as you mention below?


Looks like you're fine if your workunits are returning valid so often. The reason why some results validate immediately while others wait is because of our new validation system -- nothing to worry about there.

ID: 38424 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemesyn191

Send message
Joined: 25 Dec 09
Posts: 29
Credit: 126,023,571
RAC: 0
100 million credit badge9 year member badgeextraordinary contributions badge
Message 38439 - Posted: 9 Apr 2010, 5:21:58 UTC

I've got 2x 4890's and I'm getting about 8 or so invalid WU a day with the .23 app. I have the latest Cats, not overclocking, win7 x64.

Most seem to be coming in OK though.

ID: 38439 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSlayer

Send message
Joined: 4 Sep 09
Posts: 2
Credit: 38,790,252
RAC: 0
30 million credit badge10 year member badge
Message 38494 - Posted: 9 Apr 2010, 20:07:30 UTC
Last modified: 9 Apr 2010, 20:13:02 UTC

Hi Travis!

I have 5770 - BOINC see it(1360GFLOFs), but MilkyWay says "An ATI GPU supporting double precision math is required"

5770 is half of 5870.

Catalist 10.3

Windows 7 x64.
ID: 38494 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGary Roberts

Send message
Joined: 1 Mar 09
Posts: 56
Credit: 1,984,937,272
RAC: 0
1 billion credit badge10 year member badge
Message 38497 - Posted: 9 Apr 2010, 21:04:23 UTC - in response to Message 38494.  

I have 5770 - BOINC see it(1360GFLOFs), but MilkyWay says "An ATI GPU supporting double precision math is required".

Take a look at the GPU Requirements sticky in Number crunching.

In particular, this message, gives the full story.

Cheers,
Gary.
ID: 38497 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSlayer

Send message
Joined: 4 Sep 09
Posts: 2
Credit: 38,790,252
RAC: 0
30 million credit badge10 year member badge
Message 38499 - Posted: 9 Apr 2010, 21:33:44 UTC - in response to Message 38497.  

I have 5770 - BOINC see it(1360GFLOFs), but MilkyWay says "An ATI GPU supporting double precision math is required".

Take a look at the GPU Requirements sticky in Number crunching.

In particular, this message, gives the full story.

Thanks!
I'm shocked.
ID: 38499 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : upgrading the ATI 58x0 application

©2019 Astroinformatics Group