Welcome to MilkyWay@home

Aaargh! Server out of new work!


Advanced search

Message boards : Number crunching : Aaargh! Server out of new work!
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 22 · Next

AuthorMessage
ProfileWhite Mountain Wes
Avatar

Send message
Joined: 24 Jul 09
Posts: 32
Credit: 13,731,660
RAC: 7,774
10 million credit badge12 year member badge
Message 42586 - Posted: 5 Oct 2010, 17:23:53 UTC - in response to Message 42585.  

5/10/2010 7:57:18 PM | Milkyway@home | Message from Milkyway@home: Your app_info.xml file doesn't have a version of MilkyWay@Home N-Body Simulation.

Arrrrggghhh!

That's what I got a few hours back.
But I haven't been able to find out, what exactly is going on, expected
a message on the Front Page, about the new NBODY-simulation
and where you can find this, so I can Down Load this file and use it?

I've been geting that same message all morning. I too have no idea what I am supposed to do about it. Can somebody in the know please enlighten us? Thanks.

AFAIK those are WUs that so far only run on CPUs. There doesn't seem to be any GPU WUs available. List of available apps:

http://milkyway.cs.rpi.edu/milkyway/apps.php


But I don't have a GPU.
ID: 42586 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Pascal Meeuws

Send message
Joined: 9 Jan 10
Posts: 1
Credit: 1,622,068
RAC: 0
1 million credit badge11 year member badge
Message 42587 - Posted: 5 Oct 2010, 17:57:12 UTC - in response to Message 42586.  

Hello Wes,

Did you by any means install an optimized client.
If so, you can add the standard NBody client into your app_info file.

Details for a Linux version is in your mailbox

Regards,

Pascal
It's 100% certain. There is no intelligent life in this universe.
ID: 42587 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileBeyond
Avatar

Send message
Joined: 15 Jul 08
Posts: 383
Credit: 502,204,694
RAC: 0
500 million credit badge13 year member badge
Message 42588 - Posted: 5 Oct 2010, 18:32:59 UTC - in response to Message 42585.  

5/10/2010 7:57:18 PM | Milkyway@home | Message from Milkyway@home: Your app_info.xml file doesn't have a version of MilkyWay@Home N-Body Simulation.

Arrrrggghhh!

That's what I got a few hours back.
But I haven't been able to find out, what exactly is going on, expected
a message on the Front Page, about the new NBODY-simulation
and where you can find this, so I can Down Load this file and use it?

I've been geting that same message all morning. I too have no idea what I am supposed to do about it. Can somebody in the know please enlighten us? Thanks.

AFAIK those are WUs that so far only run on CPUs. There doesn't seem to be any GPU WUs available. List of available apps:

http://milkyway.cs.rpi.edu/milkyway/apps.php


Looks like you're running Windows with an optimized client. You won't get the nbody work unless you add the app to your app_info.xml or go back to the automatically downloaded client. You have several days worth of work still in your queue anyway, so why worry?

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=91971

ID: 42588 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Matthew
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0
5 million credit badge12 year member badge
Message 42589 - Posted: 5 Oct 2010, 19:31:07 UTC
Last modified: 5 Oct 2010, 19:32:27 UTC

*facepalm*

Sorry, my mistake. I pulled all of the separation runs, and left only nbody runs on the server - and of course, nbody doesn't run on GPUs. (yet) :P

I put some new separation runs up just now, so your GPUs should start getting some work.

This shouldn't happen again...

Cheers,
Matthew
ID: 42589 · Rating: 0 · rate: Rate + / Rate - Report as offensive
CTAPbIi

Send message
Joined: 4 Jan 10
Posts: 86
Credit: 51,753,924
RAC: 0
50 million credit badge11 year member badge
Message 42591 - Posted: 5 Oct 2010, 19:42:19 UTC

Thanks, Matt :-)
ID: 42591 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileWerkstatt

Send message
Joined: 19 Feb 08
Posts: 350
Credit: 139,236,190
RAC: 2,473
100 million credit badge13 year member badge
Message 42592 - Posted: 5 Oct 2010, 20:04:26 UTC - in response to Message 42589.  

*facepalm*

Sorry, my mistake. I pulled all of the separation runs, and left only nbody runs on the server - and of course, nbody doesn't run on GPUs. (yet) :P

I put some new separation runs up just now, so your GPUs should start getting some work.

This shouldn't happen again...

Cheers,
Matthew


No problem, things happen sometimes.
Would it be possible to split the server-status that we can see which app has work and which does not?

Alexander
ID: 42592 · Rating: 0 · rate: Rate + / Rate - Report as offensive
DanNeely

Send message
Joined: 6 Oct 09
Posts: 39
Credit: 78,667,932
RAC: 0
50 million credit badge12 year member badge
Message 42598 - Posted: 5 Oct 2010, 22:36:55 UTC - in response to Message 42592.  


Would it be possible to split the server-status that we can see which app has work and which does not?


Einstein at home does a full breakout on their server status page, so it's definately doable. Not sure how much of their stuff is custom though.

http://einstein.phys.uwm.edu/server_status.html[/url]
ID: 42598 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge13 year member badge
Message 42736 - Posted: 10 Oct 2010, 22:01:12 UTC
Last modified: 10 Oct 2010, 22:02:22 UTC

Validator seems to be going out again.

Results ready to send 2,475
Results in progress 171,488
Workunits waiting for validation 8,070
Workunits waiting for assimilation 125
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 42736 · Rating: 0 · rate: Rate + / Rate - Report as offensive
TJ

Send message
Joined: 12 Aug 09
Posts: 262
Credit: 92,631,041
RAC: 0
50 million credit badge12 year member badge
Message 42744 - Posted: 10 Oct 2010, 23:38:22 UTC - in response to Message 42736.  

Validator seems to be going out again.


I whish you didn't post this, now it happend..."it" is out.
Greetings from,
TJ
ID: 42744 · Rating: 0 · rate: Rate + / Rate - Report as offensive
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge13 year member badge
Message 42745 - Posted: 10 Oct 2010, 23:49:09 UTC

No work sent and the validator is now up to 48K. The last time this happened it was cleared relatively quickly. Hope this is the case again!!
Go away, I was asleep


ID: 42745 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge13 year member badge
Message 42842 - Posted: 14 Oct 2010, 14:25:28 UTC

Up to 21k waiting for validation.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 42842 · Rating: 0 · rate: Rate + / Rate - Report as offensive
CTAPbIi

Send message
Joined: 4 Jan 10
Posts: 86
Credit: 51,753,924
RAC: 0
50 million credit badge11 year member badge
Message 42843 - Posted: 14 Oct 2010, 14:41:41 UTC
Last modified: 14 Oct 2010, 15:18:28 UTC

over 30k now...

update
44k now and separation_assimilator is not Running
ID: 42843 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge12 year member badge
Message 42846 - Posted: 14 Oct 2010, 15:45:26 UTC

I just finished my last wu, all they have on the server is Nbody work now.

Back to DNETC then.
ID: 42846 · Rating: 0 · rate: Rate + / Rate - Report as offensive
CTAPbIi

Send message
Joined: 4 Jan 10
Posts: 86
Credit: 51,753,924
RAC: 0
50 million credit badge11 year member badge
Message 42848 - Posted: 14 Oct 2010, 17:02:42 UTC

back to work :-)
ID: 42848 · Rating: 0 · rate: Rate + / Rate - Report as offensive
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge13 year member badge
Message 42857 - Posted: 14 Oct 2010, 21:20:16 UTC

I cane here

I saw the server status

I hope I can crunch
Go away, I was asleep


ID: 42857 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileArif Mert Kapicioglu

Send message
Joined: 14 Dec 09
Posts: 161
Credit: 589,318,064
RAC: 0
500 million credit badge11 year member badge
Message 42886 - Posted: 16 Oct 2010, 12:32:21 UTC

Feeder not running
ID: 42886 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Dirk Broer

Send message
Joined: 11 Dec 09
Posts: 17
Credit: 54,182,596
RAC: 98
50 million credit badge11 year member badge
Message 42887 - Posted: 16 Oct 2010, 12:36:44 UTC - in response to Message 42886.  

Feeder not running


data-driven web pages milkyway Running
upload/download server milkyway Running
scheduler milkyway Running
feeder milkyway Not Running

transitioner milkyway Not Running
milkyway_purge milkyway Not Running
file_deleter milkyway Not Running
nbody_assimilator milkyway Not Running
separation_assimilator milkyway Not Running

ID: 42887 · Rating: 0 · rate: Rate + / Rate - Report as offensive
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge13 year member badge
Message 42890 - Posted: 16 Oct 2010, 17:03:27 UTC

Still no work, and DNETC is down. Just leaves Collatz to crunch
Go away, I was asleep


ID: 42890 · Rating: 0 · rate: Rate + / Rate - Report as offensive
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge13 year member badge
Message 42895 - Posted: 16 Oct 2010, 20:10:50 UTC
Last modified: 16 Oct 2010, 20:12:28 UTC

It's back, but we lost over 7 crunching hours.

At least the repair was during the week end, so we have some hope the whole week end will not be lost?
Go away, I was asleep


ID: 42895 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge13 year member badge
Message 42897 - Posted: 17 Oct 2010, 2:22:39 UTC

Validator crapped again.



Workunits waiting for validation 112,104.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 42897 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 22 · Next

Message boards : Number crunching : Aaargh! Server out of new work!

©2021 Astroinformatics Group