Welcome to MilkyWay@home

Updated the OS X applications


Advanced search

Message boards : News : Updated the OS X applications
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 39439 - Posted: 5 May 2010, 20:44:14 UTC

I've updated the OS X applications. This should fix the issue with checkpointing and the progress bar, let me know how they're working.
ID: 39439 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
paris
Avatar

Send message
Joined: 26 Apr 08
Posts: 78
Credit: 30,234,022
RAC: 15,556
30 million credit badge10 year member badge
Message 39475 - Posted: 6 May 2010, 23:13:29 UTC

(Also posted in the number crunching thread)

Argh. After 20 hours of computing on each of two cores I'm getting an error:

<file_xfer_error>
<file_name>de_new_test2_98092_1273111747_0_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>

I had allowed the automatic update to 0.27 to occur and aborted the units that required 0.26. The new work units were automatically downloaded and errored out at the very end - apparently because some file cannot be found. I did not make any manual changes to MilkyWay/BOINC. Am I supposed to hand modify the xml file(s)? Advice appreciated.

Mac OS X 10.4.11, core duo mini, BOINC 6.6.20, stock app.


Plus SETI Classic = 21,082 WUs
ID: 39475 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGPV67
Avatar

Send message
Joined: 12 Jan 08
Posts: 5
Credit: 3,735,653
RAC: 2
3 million credit badge10 year member badge
Message 39476 - Posted: 7 May 2010, 0:51:57 UTC

I got the same error on my Mac under Mac OS X 10.6.3:

<file_xfer_error>
<file_name>de_new_test2_89949_1273110125_0_0</file_name>
<error_code>-161</error_code>
</file_xfer_error>
ID: 39476 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 39477 - Posted: 7 May 2010, 1:48:36 UTC

Same thing on my iMac as well.

12 hours of crunching and crashed.
ID: 39477 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 39480 - Posted: 7 May 2010, 4:06:05 UTC - in response to Message 39477.  

Just reupdated the applications. They really should work now.
ID: 39480 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : Updated the OS X applications

©2019 Astroinformatics Group