Welcome to MilkyWay@home

reconnecting to clint

Message boards : Number crunching : reconnecting to clint
Message board moderation

To post messages, you must log in.

AuthorMessage
Paul Forsdick

Send message
Joined: 19 Feb 09
Posts: 29
Credit: 5,452,314
RAC: 4
Message 42232 - Posted: 18 Sep 2010, 11:06:56 UTC

Hi
my Boinc has been trying to connect to client all morning.
has anybody else had this problem.
paul
ID: 42232 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Zydor
Avatar

Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,587,625
RAC: 0
Message 42233 - Posted: 18 Sep 2010, 12:24:57 UTC

Lots .... and it can be many things, difficult to say without more info re symptoms.

I've found in the past one of two things usually sort it 9 times out of 10:

- Reboot .... simplistic maybe, but amazing the number of times that resolves the issue.
- Reinstall BOINC. Slightly sledgehammer to crack a nut, but you loose nothing as such, and its quick to do. Just remember to revisit Preferences when its done, especially the dreaded processor useage percentage option (keep it at zero not the default 25, saves a lot of grief)

If those two dont sort it, try and post other symptoms if you can.

Usually it happens due to a software change you just made on the PC (reinstall), or plain just lost itself in a memory conflict (reboot) in high memory useage times

Regards
Zy
ID: 42233 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Paul Forsdick

Send message
Joined: 19 Feb 09
Posts: 29
Credit: 5,452,314
RAC: 4
Message 42235 - Posted: 18 Sep 2010, 17:21:40 UTC

Thanks Zydor

I have got it working again but needed to do a system restore as my sound had disappeared as well

regards paul
ID: 42235 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : reconnecting to clint

©2024 Astroinformatics Group