Welcome to MilkyWay@home

Validation Errors on LInux CPU WUs


Advanced search

Message boards : Number crunching : Validation Errors on LInux CPU WUs
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
rphstout

Send message
Joined: 11 Feb 10
Posts: 8
Credit: 11,459,648
RAC: 0
10 million credit badge12 year member badge
Message 42623 - Posted: 6 Oct 2010, 11:03:52 UTC - in response to Message 42622.  

Looks like everything is OK again. WU's of the last 3 hours are all validated.

I concur, all seem to be back to normal. For now ;-)
ID: 42623 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBeyond
Avatar

Send message
Joined: 15 Jul 08
Posts: 383
Credit: 592,353,969
RAC: 1,176,500
500 million credit badge13 year member badge
Message 42637 - Posted: 6 Oct 2010, 15:31:20 UTC - in response to Message 42617.  
Last modified: 6 Oct 2010, 15:45:01 UTC

I'm going to stop this separation search and start a new ones. I think maybe Matt N. used some bad parameter files. I have no idea why the GPU applications would be having these kinds of issues.

--Travis

It wasn't the GPUs having the problems, it was the CPUs. The CPUs were erroneously finishing WUs in <10 seconds then validating against each other, throwing out the correct GPU results. So you've got a ton of invalid results that are marked as valid. Maybe you could run a search for valid results that took less than 30 seconds, mark them invalid and send them back through so the research isn't affected negatively.
ID: 42637 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 42642 - Posted: 6 Oct 2010, 18:00:08 UTC - in response to Message 42637.  

I'm going to stop this separation search and start a new ones. I think maybe Matt N. used some bad parameter files. I have no idea why the GPU applications would be having these kinds of issues.

--Travis

It wasn't the GPUs having the problems, it was the CPUs. The CPUs were erroneously finishing WUs in <10 seconds then validating against each other, throwing out the correct GPU results. So you've got a ton of invalid results that are marked as valid. Maybe you could run a search for valid results that took less than 30 seconds, mark them invalid and send them back through so the research isn't affected negatively.


Ok, then I think I know what the problem is. I'm going to update the CPU versions tonight and that should fix things.

--Travis
ID: 42642 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
KWH*
Avatar

Send message
Joined: 24 Aug 10
Posts: 181
Credit: 83,100,546
RAC: 0
50 million credit badge11 year member badge
Message 42671 - Posted: 7 Oct 2010, 23:08:54 UTC - in response to Message 42642.  
Last modified: 7 Oct 2010, 23:10:48 UTC

I'm still getting errors.

I took another look and no errors today. Maybe it's fixed.
ID: 42671 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : Number crunching : Validation Errors on LInux CPU WUs

©2022 Astroinformatics Group