Welcome to MilkyWay@home

updated the CPU applications


Advanced search

Message boards : News : updated the CPU applications
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 42665 - Posted: 7 Oct 2010, 18:08:46 UTC

Due to the validation issues, I've updated the CPU applications. Hopefully this should fix the problem. Let me know how they're working here.



--Travis
ID: 42665 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Odysseus

Send message
Joined: 10 Nov 07
Posts: 95
Credit: 9,184,857
RAC: 0
5 million credit badge10 year member badge
Message 42672 - Posted: 8 Oct 2010, 6:23:32 UTC

The PPC Mac applications appear to have been removed:
Thu  7 Oct 21:51:11 2010	Milkyway@home	Message from server: No work sent
Thu  7 Oct 21:51:11 2010	Milkyway@home	Message from server: MilkyWay@Home N-Body Simulation is not available for your type of computer.
Thu  7 Oct 21:51:11 2010	Milkyway@home	Message from server: MilkyWay@Home is not available for your type of computer.


ID: 42672 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 428,994,268
RAC: 70,380
300 million credit badge9 year member badgeextraordinary contributions badge
Message 42676 - Posted: 8 Oct 2010, 10:13:45 UTC - in response to Message 42665.  
Last modified: 8 Oct 2010, 10:27:31 UTC

Version 0.40 CPU app seems to be behaving itself run-time-wise under Windows. (None returned from here yet for validation though.)

However, WU 162332342 for "de_12_3s_5_76295_1286490124" identifies itself as version "0.04". Is this intentional? The others show "0.40".

EDIT: I detached and reattached for good measure. MW says it is downloading app "milkyway_0.4_windows_intelx86.exe". But CPU WU 162623844 "de_11_2s_5_363797_1286532448" it downloaded immediately thereafter shows an application name of "MilkyWay@Home 0.04".
ID: 42676 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Magister

Send message
Joined: 22 Nov 07
Posts: 8
Credit: 2,873,855
RAC: 0
2 million credit badge10 year member badge
Message 42678 - Posted: 8 Oct 2010, 13:50:18 UTC - in response to Message 42676.  

hackgrav: tree-incest detected

I got an error with this message in the log, see the unit log here
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=213678672

I'm using milkyway_nbody_0.07_windows_intelx86__sse2.exe

What's this tree-incest?
ID: 42678 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JanM

Send message
Joined: 11 Feb 10
Posts: 3
Credit: 25,432
RAC: 0
10 thousand credit badge9 year member badge
Message 42679 - Posted: 8 Oct 2010, 15:41:25 UTC - in response to Message 42665.  

For whatever it's worth to you. The new version 0.40 (milkyway_0.40_windows_x86_64.exe) is running on my Windows machine, but much slower compared to the version 0.19. Where the 0.19 processes 0.001-0.002% per second (I'm a small cruncher), the 0.40 version processes 0.001% per 2 or 3 seconds.
The memory usage of this new version is much lower too (0.19 is on 3100kB and 0.40 on 365kB).
Might be caused by the WU, I don't know(http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=162711434).

Jan
ID: 42679 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 428,994,268
RAC: 70,380
300 million credit badge9 year member badgeextraordinary contributions badge
Message 42682 - Posted: 8 Oct 2010, 17:21:15 UTC - in response to Message 42679.  

For whatever it's worth to you. The new version 0.40 (milkyway_0.40_windows_x86_64.exe) is running on my Windows machine, but much slower compared to the version 0.19.


Just checked my 0.40 WU's. All of them are going to run at least 50% longer than 0.19 typically did. One of them is going to run for a whopping 31hrs on a XEON E5540.

What happened?
ID: 42682 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JanM

Send message
Joined: 11 Feb 10
Posts: 3
Credit: 25,432
RAC: 0
10 thousand credit badge9 year member badge
Message 42683 - Posted: 8 Oct 2010, 17:48:05 UTC - in response to Message 42679.  

After almost 3:25 hours of processing this WU 162711434 the estimated remaining time increased with 3:55 hours and it's not even on 5% completion!?!
I see Brian has a similar problem. I'm running on an i7 Q720 (on the CPU, my GPU cannot handle double precision).
If I can choose gives us back the 0.19 version.
ID: 42683 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
_s_t_e_v

Send message
Joined: 26 May 10
Posts: 4
Credit: 6,881,456
RAC: 0
5 million credit badge9 year member badge
Message 42687 - Posted: 8 Oct 2010, 19:29:23 UTC - in response to Message 42672.  

Yup, I'm still getting the same message on my PPC's

Anything I can do to get back to work?


Fri Oct 8 13:10:58 2010 Milkyway@home Message from server: No work sent
Fri Oct 8 13:10:58 2010 Milkyway@home Message from server: MilkyWay@Home N-Body Simulation is not available for your type of computer.
Fri Oct 8 13:10:58 2010 Milkyway@home Message from server: MilkyWay@Home is not available for your type of computer.
ID: 42687 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JanM

Send message
Joined: 11 Feb 10
Posts: 3
Credit: 25,432
RAC: 0
10 thousand credit badge9 year member badge
Message 42688 - Posted: 8 Oct 2010, 19:31:57 UTC - in response to Message 42683.  

After 5hr just over 7% completed, meaning this WU would take 60hrs where 18-19 is normal. I stopped this WU (and all others of v0.40). Temporarily no more Milkyway for me...
ID: 42688 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge9 year member badge
Message 42694 - Posted: 8 Oct 2010, 23:26:26 UTC - in response to Message 42688.  

The Windows 0.4 binary is mysteriously 2x slower than the same thing on Linux/OS X. We're investigating why.
ID: 42694 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
RadonPL

Send message
Joined: 10 Aug 10
Posts: 4
Credit: 48,289,618
RAC: 29,375
30 million credit badge9 year member badge
Message 42700 - Posted: 9 Oct 2010, 8:17:12 UTC

I haven't received any ATI WU's in the last few days, but the Server Status shows 100% OK. I've got 2 5850's sitting idle...
ID: 42700 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Raimund Barbeln

Send message
Joined: 7 Oct 07
Posts: 25
Credit: 29,411,534
RAC: 3,123
20 million credit badge10 year member badge
Message 42701 - Posted: 9 Oct 2010, 8:30:52 UTC - in response to Message 42700.  

@RadonPL

If you are using BOINC Client 6.11.9, switch back to 6.11.7
6.11.9 contains an error that prevents users from downloading ATI WUs for any project.
When life gives you lemons, make lemonade!
ID: 42701 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TLSI2000

Send message
Joined: 15 Mar 10
Posts: 17
Credit: 602,164,832
RAC: 651,010
500 million credit badge9 year member badgeextraordinary contributions badge
Message 42708 - Posted: 9 Oct 2010, 15:43:36 UTC

What is really painful is to watch one of the new WUs process, then get to that 20-22 hour mark and end in what looks like a 'normal' end of processing, but show up as a computation error. So far, this is about 6 cpu-days of processing that is thrown away. I am close to aborting all MW in the queue and going elsewhere for a while.
ID: 42708 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Robert Everly

Send message
Joined: 25 May 10
Posts: 1
Credit: 3,793,090
RAC: 0
3 million credit badge9 year member badge
Message 42709 - Posted: 9 Oct 2010, 20:10:57 UTC

Something is frakked.

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=215114424

:(
ID: 42709 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileThe Dreamer*
Avatar

Send message
Joined: 27 Mar 09
Posts: 11
Credit: 552,689
RAC: 243
500 thousand credit badge10 year member badge
Message 42710 - Posted: 9 Oct 2010, 22:27:36 UTC

Same problems. 0.04 application, a strange RAC peak some days ago then only validation errors and always "0.02 claimed credits".

Grrr!

Have I to detach and re-install, or is this a project issue as it seems?

The Dreamer
ID: 42710 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Ski King

Send message
Joined: 7 Nov 09
Posts: 3
Credit: 1,093,996
RAC: 0
1 million credit badge10 year member badge
Message 42712 - Posted: 10 Oct 2010, 1:25:22 UTC

Just updated to Boinc 6.10.58 and still getting


Sat Oct 9 18:19:34 2010 Milkyway@home Message from server: No work sent
Sat Oct 9 18:19:34 2010 Milkyway@home Message from server: MilkyWay@Home N-Body Simulation is not available for your type of computer.
Sat Oct 9 18:19:34 2010 Milkyway@home Message from server: MilkyWay@Home is not available for your type of computer.

ID: 42712 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 428,994,268
RAC: 70,380
300 million credit badge9 year member badgeextraordinary contributions badge
Message 42717 - Posted: 10 Oct 2010, 5:26:54 UTC - in response to Message 42708.  

What is really painful is to watch one of the new WUs process, then get to that 20-22 hour mark and end in what looks like a 'normal' end of processing, but show up as a computation error.

Agree. Up to 37 hours here on fast XEON's and it croaks. All of the version 0.40/0.04 are dying on file xfer code -161. Will not be processing any more CPU WU's until this is fixed.
ID: 42717 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Bob Terrell

Send message
Joined: 8 May 10
Posts: 2
Credit: 39,703,905
RAC: 15,710
30 million credit badge9 year member badge
Message 42719 - Posted: 10 Oct 2010, 7:03:35 UTC - in response to Message 42712.  

Another PPC user here not able to work on this project as of today. I'm wondering if this is intentional (PPC is kinda old...) or simply an oversight. I'll leave it on my BOINC for now, but if it doesn't get anything in a week or two, I'll just assume support was dropped and detach.
ID: 42719 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 42726 - Posted: 10 Oct 2010, 15:38:16 UTC - in response to Message 42717.  

What is really painful is to watch one of the new WUs process, then get to that 20-22 hour mark and end in what looks like a 'normal' end of processing, but show up as a computation error.

Agree. Up to 37 hours here on fast XEON's and it croaks. All of the version 0.40/0.04 are dying on file xfer code -161. Will not be processing any more CPU WU's until this is fixed.


Is this for the nbody application or the other one?
ID: 42726 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 428,994,268
RAC: 70,380
300 million credit badge9 year member badgeextraordinary contributions badge
Message 42728 - Posted: 10 Oct 2010, 17:56:09 UTC - in response to Message 42726.  
Last modified: 10 Oct 2010, 18:02:08 UTC

Is this for the nbody application or the other one?

None of the WU's had "nbody" anywhere in the name to my recollection. The executable it was using: "milkyway_0.4_windows_intelx86.exe". The ones that errored out have all scrolled off my task list. All of the ones I looked at had names prefixed with DE and a two-digit number. I don't know why some show up as version 0.40 and others 0.04.

Check out CPU ID 161823 and 200321 in your database for more details.
ID: 42728 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · Next

Message boards : News : updated the CPU applications

©2019 Astroinformatics Group