Welcome to MilkyWay@home

Update Nvidia drivers


Advanced search

Message boards : News : Update Nvidia drivers
Message board moderation

To post messages, you must log in.

AuthorMessage
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge9 year member badge
Message 44949 - Posted: 12 Dec 2010, 5:29:43 UTC

If you're having problems with the Nvidia OpenCL application, try updating your drivers: http://www.nvidia.com/Download/index.aspx?lang=en-us
It seems that only fairly recent drivers work.
ID: 44949 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mhhall21207

Send message
Joined: 9 May 10
Posts: 3
Credit: 1,589,065
RAC: 0
1 million credit badge9 year member badge
Message 45006 - Posted: 14 Dec 2010, 23:23:16 UTC - in response to Message 44949.  

I have just updated drivers with the most recently released for Linux 260.19.29
Release Date: 2010.12.13. Jobs go immediately to "Computation error".
I'm seeing following in stderr for jobs.

<core_client_version>6.10.58</core_client_version>
<![CDATA[
<message>
process exited with code 1 (0x1, -255)
</message>
<stderr_txt>

</stderr_txt>
]]>
ID: 45006 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePhllp Jones
Avatar

Send message
Joined: 11 Oct 10
Posts: 2
Credit: 121,598
RAC: 0
100 thousand credit badge8 year member badge
Message 45422 - Posted: 7 Jan 2011, 15:18:45 UTC

Running ver 260.99 on my gtx 480 and get the computational error.. even tried the beta driver to no avail
i know nothing and the evidence continues to mount
ID: 45422 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePhllp Jones
Avatar

Send message
Joined: 11 Oct 10
Posts: 2
Credit: 121,598
RAC: 0
100 thousand credit badge8 year member badge
Message 45423 - Posted: 7 Jan 2011, 17:07:59 UTC - in response to Message 45422.  

i think it has something to do with my RAM timings.. tweaking them now

i know nothing and the evidence continues to mount
ID: 45423 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileNullCoding*
Avatar

Send message
Joined: 23 Sep 10
Posts: 24
Credit: 24,567,522
RAC: 0
20 million credit badge8 year member badge
Message 45429 - Posted: 8 Jan 2011, 5:56:52 UTC

On some Linux distros, memory is allocated differently which can make GPU work fairly temperamental. I have yet to get Linux running on my GPU cruncher, but when I do I hope to find some workarounds, as this problem exists on a lot of projects.

I seem to remember this being related to missing certain libraries, or having outdated ones (cudart, glibc, I think).

With the 260.99 forceware, my overclocked GTX 460 does WUs in no longer than 15 minutes (although they do sit at 100% for about a minute, bringing the total time up to ~16m).

The odd thing is I'm running 32-bit XP with less system RAM than GPU RAM...


ID: 45429 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : Update Nvidia drivers

©2019 Astroinformatics Group