Welcome to MilkyWay@home

GPU Strange Error - No WU download -


Advanced search

Message boards : Number crunching : GPU Strange Error - No WU download -
Message board moderation

To post messages, you must log in.

AuthorMessage
www.MeuPicanto.com

Send message
Joined: 1 Feb 11
Posts: 24
Credit: 26,780,798
RAC: 0
20 million credit badge10 year member badge
Message 45929 - Posted: 3 Feb 2011, 1:02:15 UTC
Last modified: 3 Feb 2011, 1:26:21 UTC

Guys, after I joined Seti , my MilkyWay stops getting GPU packages.

I unsubscribe Seti and even that way the Milkyway didn't send me GPU packages anymore, only CPU ones...

What to do?

Here the Log :

2/2/2011 11:10:16 PM Milkyway@home Message from server: No work sent
2/2/2011 11:12:21 PM Milkyway@home Sending scheduler request: To fetch work.
2/2/2011 11:12:21 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:12:22 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:12:22 PM Milkyway@home Message from server: No work sent
2/2/2011 11:14:27 PM Milkyway@home Sending scheduler request: To fetch work.
2/2/2011 11:14:27 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:14:29 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:14:29 PM Milkyway@home Message from server: No work sent
2/2/2011 11:17:01 PM Milkyway@home update requested by user
2/2/2011 11:17:04 PM Milkyway@home Sending scheduler request: Requested by user.
2/2/2011 11:17:04 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:17:05 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:17:05 PM Milkyway@home Message from server: No work sent
2/2/2011 11:18:10 PM Milkyway@home Sending scheduler request: To fetch work.
2/2/2011 11:18:10 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:18:12 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:18:12 PM Milkyway@home Message from server: No work sent


I already removed all seti stuff, also upgraded my video card drivers, uninstall Boinc client and install in a new different directory and no results.

I removed my Home/Work/School preferences, no lucky.. all the GPU is selected as available for use.

Please help.

Thanks!
ID: 45929 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge13 year member badge
Message 45930 - Posted: 3 Feb 2011, 1:26:28 UTC - in response to Message 45929.  

Try checking to see if it is still set to use your gpu too.
My account, MW preferences, use cpu/gpu.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 45930 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
www.MeuPicanto.com

Send message
Joined: 1 Feb 11
Posts: 24
Credit: 26,780,798
RAC: 0
20 million credit badge10 year member badge
Message 45931 - Posted: 3 Feb 2011, 1:28:32 UTC - in response to Message 45930.  
Last modified: 3 Feb 2011, 1:29:58 UTC

Only GPU is selected.

I checked now, I have more than 30 pending credit units, maybe that is the root cause?

Use CPU
(enforced by 6.10+ clients) no
Use NVIDIA GPU if present
(enforced by 6.10+ clients) no
Use ATI GPU if present
(enforced by 6.10+ clients) yes

Thanks!
ID: 45931 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemdhittle*
Avatar

Send message
Joined: 25 Jun 10
Posts: 284
Credit: 260,490,091
RAC: 0
200 million credit badge10 year member badge
Message 45933 - Posted: 3 Feb 2011, 2:21:16 UTC - in response to Message 45929.  

Guys, after I joined Seti , my MilkyWay stops getting GPU packages.

I unsubscribe Seti and even that way the Milkyway didn't send me GPU packages anymore, only CPU ones...

What to do?

Here the Log :

2/2/2011 11:10:16 PM Milkyway@home Message from server: No work sent
2/2/2011 11:12:21 PM Milkyway@home Sending scheduler request: To fetch work.
2/2/2011 11:12:21 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:12:22 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:12:22 PM Milkyway@home Message from server: No work sent
2/2/2011 11:14:27 PM Milkyway@home Sending scheduler request: To fetch work.
2/2/2011 11:14:27 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:14:29 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:14:29 PM Milkyway@home Message from server: No work sent
2/2/2011 11:17:01 PM Milkyway@home update requested by user
2/2/2011 11:17:04 PM Milkyway@home Sending scheduler request: Requested by user.
2/2/2011 11:17:04 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:17:05 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:17:05 PM Milkyway@home Message from server: No work sent
2/2/2011 11:18:10 PM Milkyway@home Sending scheduler request: To fetch work.
2/2/2011 11:18:10 PM Milkyway@home Requesting new tasks for GPU
2/2/2011 11:18:12 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/2/2011 11:18:12 PM Milkyway@home Message from server: No work sent


I already removed all seti stuff, also upgraded my video card drivers, uninstall Boinc client and install in a new different directory and no results.

I removed my Home/Work/School preferences, no lucky.. all the GPU is selected as available for use.

Please help.

Thanks!


Did you check the server status to make sure it had workunits to send out? Was the server working correctly. This is Milkyway. That means you have just as good a chance of the server not working as you do the server working. Right now, there isn't any GPU workunits because the assimalator is on its regularly sceduled coffee/smoke break.

-Mike
ID: 45933 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
www.MeuPicanto.com

Send message
Joined: 1 Feb 11
Posts: 24
Credit: 26,780,798
RAC: 0
20 million credit badge10 year member badge
Message 45939 - Posted: 3 Feb 2011, 10:29:02 UTC - in response to Message 45933.  

Sorry for that, didn't know any server needs a cofee break =) LOL.

Thanks for your reply.

Regards!
ID: 45939 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
bertodell

Send message
Joined: 15 Dec 10
Posts: 14
Credit: 1,385,867
RAC: 0
1 million credit badge10 year member badge
Message 45946 - Posted: 3 Feb 2011, 20:35:30 UTC

I might come back to milkyway once they have a totally stable server system and have that GTX 260 problem fixed,right now I'm doing primegrid to take up the slack in doing stats,it's just not worth it right now.
ID: 45946 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileWerkstatt

Send message
Joined: 19 Feb 08
Posts: 350
Credit: 139,130,701
RAC: 207
100 million credit badge13 year member badge
Message 45949 - Posted: 3 Feb 2011, 22:24:58 UTC - in response to Message 45946.  

I might come back to milkyway once they have a totally stable server system and have that GTX 260 problem fixed,right now I'm doing primegrid to take up the slack in doing stats,it's just not worth it right now.


It looks like you have two different GTX260. From another project (GPUGRID) I know that there are two types, one with 192 shaders an one with 216 shaders. The 192-type is faulty, GPUGRID does not run on this card. Maybe you should check your card-type with GPU-Z.
ID: 45949 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBeyond
Avatar

Send message
Joined: 15 Jul 08
Posts: 383
Credit: 502,204,694
RAC: 0
500 million credit badge12 year member badge
Message 45955 - Posted: 4 Feb 2011, 2:55:06 UTC - in response to Message 45949.  

It looks like you have two different GTX260. From another project (GPUGRID) I know that there are two types, one with 192 shaders an one with 216 shaders. The 192-type is faulty, GPUGRID does not run on this card. Maybe you should check your card-type with GPU-Z.

Yes, and in fact there's at least 3 types of GTX 260: 192/65nm, 216/65nm, 216/55nm. The first 2 both have problems, only the 216/55nm works properly in all projects.
ID: 45955 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : GPU Strange Error - No WU download -

©2021 Astroinformatics Group