Welcome to MilkyWay@home

Units wont upload


Advanced search

Questions and Answers : Macintosh : Units wont upload
Message board moderation

To post messages, you must log in.

AuthorMessage
Skipjack

Send message
Joined: 5 Mar 08
Posts: 3
Credit: 20,505
RAC: 0
10 thousand credit badge10 year member badge
Message 1978 - Posted: 6 Mar 2008, 18:13:33 UTC

I have 14 units that wont upload to your servers. All my other projects upload and connect fine. Any ideas?
ID: 1978 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Skipjack

Send message
Joined: 5 Mar 08
Posts: 3
Credit: 20,505
RAC: 0
10 thousand credit badge10 year member badge
Message 1979 - Posted: 6 Mar 2008, 18:14:24 UTC - in response to Message 1978.  

Add: their status says "uploading" but they are not
ID: 1979 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
C

Send message
Joined: 22 Nov 07
Posts: 36
Credit: 1,224,316
RAC: 0
1 million credit badge10 year member badge
Message 2282 - Posted: 16 Mar 2008, 3:35:27 UTC

It seems to be a server problem...just leave the thing running and connected, and eventually, all will upload.

C
Team MacNN
ID: 2282 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Odysseus

Send message
Joined: 10 Nov 07
Posts: 95
Credit: 8,501,663
RAC: 3,316
5 million credit badge10 year member badge
Message 2284 - Posted: 16 Mar 2008, 4:22:21 UTC
Last modified: 16 Mar 2008, 4:22:39 UTC

I’ve sometimes been getting long (one-week) communication deferrals from the server outages. If the tasks show long waiting times, hitting the Retry button in the Transfers pane (or Updating the project) will usually get them moving again. (Check that the servers are up first!)
ID: 2284 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Macintosh : Units wont upload

©2019 Astroinformatics Group