Welcome to MilkyWay@home

GPU Requirements


Advanced search

Message boards : Number crunching : GPU Requirements
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 15 · Next

AuthorMessage
robertmiles

Send message
Joined: 30 Sep 09
Posts: 208
Credit: 17,315,237
RAC: 7,596
10 million credit badge9 year member badgeextraordinary contributions badge
Message 50137 - Posted: 17 Jul 2011, 16:39:14 UTC - in response to Message 50132.  
Last modified: 17 Jul 2011, 16:47:05 UTC

I have a question for the GPU nVidia crunchers,

I have a pc with a 425W power supply so only a GeForce GTX 550Ti
will work. According to this threat it will run MW.
However when I go to the nVidia site, there is no information available about this card. What does that mean?
And which brand do you suggest?

Thanks.


When I went to this Nvidia site, I had no trouble finding a link to suitable information:

http://www.nvidia.com/object/geforce_family.html

Make sure that the Specifications section mentions that it uses a Fermi chip, though - I've seen a few cards at the low end of the 400 series where it didn't, and therefore left an open question about whether those cards are suitable for M@H.

As for brand, I suggest the Palit brand if you need to find information on the length of the card before placing an order. Choosing a model that blows the air heated by the GPU out of the case instead of blowing it around inside the case helps with the GPU temperature.

Choose the Gainworth brand if you want a brand known for poor designs of how to keep their cards cool enough for BOINC usage.
ID: 50137 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
FruehwF

Send message
Joined: 28 Feb 10
Posts: 120
Credit: 109,840,492
RAC: 0
100 million credit badge9 year member badge
Message 50139 - Posted: 17 Jul 2011, 18:06:37 UTC - in response to Message 50135.  

It abort it then it keeps crunching until it reaches 100% then it say computaion errors?

Any help anyone?

ATI 4870 driver version 8.861.0.0
Boinc 6.12.33

Martin



Please have a look here.

http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2468&nowrap=true#49994


If you need special help with your computer I think x86 OS, PM me

franz
ID: 50139 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TJ

Send message
Joined: 12 Aug 09
Posts: 262
Credit: 92,574,414
RAC: 0
50 million credit badge10 year member badge
Message 50148 - Posted: 17 Jul 2011, 21:27:42 UTC - in response to Message 50137.  

I have a question for the GPU nVidia crunchers,

I have a pc with a 425W power supply so only a GeForce GTX 550Ti
will work. According to this threat it will run MW.
However when I go to the nVidia site, there is no information available about this card. What does that mean?
And which brand do you suggest?

Thanks.


When I went to this Nvidia site, I had no trouble finding a link to suitable information:

http://www.nvidia.com/object/geforce_family.html

Yep that site works, but then click on the GTX550Ti and that will have no results. It seems to be the only CUDA card suitable for a 400W power supply, but I would like more information first before buying a card.
Greetings from,
TJ
ID: 50148 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
robertmiles

Send message
Joined: 30 Sep 09
Posts: 208
Credit: 17,315,237
RAC: 7,596
10 million credit badge9 year member badgeextraordinary contributions badge
Message 50150 - Posted: 17 Jul 2011, 21:51:41 UTC - in response to Message 50148.  

Strange - for me, the results were somewhat slow to appear, but no problems otherwise.
ID: 50150 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
robertmiles

Send message
Joined: 30 Sep 09
Posts: 208
Credit: 17,315,237
RAC: 7,596
10 million credit badge9 year member badgeextraordinary contributions badge
Message 50153 - Posted: 17 Jul 2011, 22:48:46 UTC
Last modified: 17 Jul 2011, 22:58:07 UTC

ID: 50153 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TJ

Send message
Joined: 12 Aug 09
Posts: 262
Credit: 92,574,414
RAC: 0
50 million credit badge10 year member badge
Message 50216 - Posted: 19 Jul 2011, 0:45:19 UTC - in response to Message 50153.  

If you'd like to reach that web page more directly:

http://www.nvidia.com/object/product-geforce-gtx-560ti-us.html
http://www.geforce.com/#/Hardware/GPUs/geforce-gtx-550ti/overview

Thanks Robert,
The first link works but that did it earlier too, needs 500W poer supply.
The second link is the one I would like to see but it is a very dark page, with a sort of timer bar in front. Nothing in there is clickable. Neither in IE of Firefox. So stil no joy. Can you see and read the page?
Greetings from,
TJ
ID: 50216 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
robertmiles

Send message
Joined: 30 Sep 09
Posts: 208
Credit: 17,315,237
RAC: 7,596
10 million credit badge9 year member badgeextraordinary contributions badge
Message 50221 - Posted: 19 Jul 2011, 2:42:02 UTC - in response to Message 50216.  

Under IE, I get the same results you do for perhaps 20 seconds. Then, it finally comes up. Depending on what it's doing during those 20 seconds, it might happen slower on slower connections.

The links are then clickable, but the one for Specifications gives much of the text fairly dark gray on a black background.

One of the items visible during those 20 seconds is a rotating arrow, like those before some videos.
ID: 50221 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Zydor
Avatar

Send message
Joined: 24 Feb 09
Posts: 620
Credit: 100,587,625
RAC: 0
100 million credit badge10 year member badgeextraordinary contributions badge
Message 50222 - Posted: 19 Jul 2011, 2:55:23 UTC
Last modified: 19 Jul 2011, 2:59:14 UTC

Guru3d did a good review of the 550ti, summary is at (worth reading the full review):

http://www.guru3d.com/article/palit-geforce-gtx-550-ti-sonic-review/20

They were not overly keen on it, but the version tested was not a GForce version, it was a Palit factory o/c. There is another review at Guru3d, worth looking up in their hardware reviews.

They seem to say it was fine, didnt complain as such, but implicitly recommended the 560 if the budget stretches.

Worth cycling through a few of the card reviews there, they always do a power section to them with a recommended power supply. Just be aware their test rigs are such that they draw unusual power levels - which they do point out - and crudely, a PSU around 50w less than the formal recommend would still do the job. Its all well laid out in the PSU section(s)

Regards
Zy
ID: 50222 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilek6xt

Send message
Joined: 16 Mar 09
Posts: 17
Credit: 46,290,860
RAC: 0
30 million credit badge10 year member badge
Message 50223 - Posted: 19 Jul 2011, 4:22:41 UTC
Last modified: 19 Jul 2011, 4:27:35 UTC

Every MW WU I have crunched lately is in error or invalid. I have no idea why. My several PCs use GTX275 and ATI 4850, 4870. Formerly, before something entirely unknown occurred, I was happily processing for MW. Sure would like to again. Here's an example of a CPU WU (this PC has GTX275 which also is erring):
http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=48449026

And here, on a different PC, an ATI 4870 WU:
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=66604679

Can someone steer me in the right direction?

BTW: I am happily crunching for several other projects.

Thanks Art
ID: 50223 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Len LE/GE

Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0
100 million credit badge10 year member badge
Message 50232 - Posted: 19 Jul 2011, 10:50:53 UTC

You need to update your mw apps.
ID: 50232 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilek6xt

Send message
Joined: 16 Mar 09
Posts: 17
Credit: 46,290,860
RAC: 0
30 million credit badge10 year member badge
Message 50234 - Posted: 19 Jul 2011, 12:41:59 UTC - in response to Message 50232.  

You need to update your mw apps.

OK, that's a start. Where are the apps and how is that done? When I began working for MW the apps simply got installed. Is there a regression where now I have to do something?
Thanks Art
ID: 50234 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
robertmiles

Send message
Joined: 30 Sep 09
Posts: 208
Credit: 17,315,237
RAC: 7,596
10 million credit badge9 year member badgeextraordinary contributions badge
Message 50235 - Posted: 19 Jul 2011, 12:51:31 UTC

If you're still using that method, and not certain methods of setting parameters, the apps should automatically be updated to whatever ther workunits were designed to use.
ID: 50235 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilek6xt

Send message
Joined: 16 Mar 09
Posts: 17
Credit: 46,290,860
RAC: 0
30 million credit badge10 year member badge
Message 50238 - Posted: 19 Jul 2011, 14:51:44 UTC - in response to Message 50235.  

If you're still using that method, and not certain methods of setting parameters, the apps should automatically be updated to whatever ther workunits were designed to use.


Unfortunately they didn't, although my network is connected 7/24. What did happen is all of a sudden all WU were either invalid or errors and MW (rightly) stopped sending me work.

I think I'm OK for now. Used Remove in BOINCmanager to remove MW, then reattached. Now I seem to be processing with stock apps. After I get a day or two history of success there, I'll try to install the optimized apps which I've never used.

Question: I see the optimized apps come with the app and a appinfo.xml. Do I just empty the MW cache, place the two files in the MW folder, and restart mw? (if there is an instruction sheet I didn't find it)

Thanks Art

ID: 50238 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
robertmiles

Send message
Joined: 30 Sep 09
Posts: 208
Credit: 17,315,237
RAC: 7,596
10 million credit badge9 year member badgeextraordinary contributions badge
Message 50239 - Posted: 19 Jul 2011, 15:06:01 UTC
Last modified: 19 Jul 2011, 15:13:07 UTC

Using an appinfo.xml file is one of the methods of setting parameters that stops automatic downloads of new app versions, so expect to have to do it manually for as long as you use that file.

I haven't found an instruction file either, but here's a thread relevant to how to do it for another project:

ID: 50239 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Len LE/GE

Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0
100 million credit badge10 year member badge
Message 50240 - Posted: 19 Jul 2011, 15:06:31 UTC

The optimized apps are the same as the stock apps, only with the addition of an app_info (and an description?).
As long as you don't have any problems with the stock app, you be ok.
If you get the max elapsed time exceeded error, try with the app_info.xml.
ID: 50240 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilek6xt

Send message
Joined: 16 Mar 09
Posts: 17
Credit: 46,290,860
RAC: 0
30 million credit badge10 year member badge
Message 50241 - Posted: 19 Jul 2011, 15:21:04 UTC

OK Thanks to all. Will just observe for now, see if I get completed and credited WU. I have a Nvidia and a ATI PC working solely on MW now, should have results soon.

I use KWSN apps on SETI but had not known optimized apps existed at MW...thanks for the help.

Regards
Art
ID: 50241 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilek6xt

Send message
Joined: 16 Mar 09
Posts: 17
Credit: 46,290,860
RAC: 0
30 million credit badge10 year member badge
Message 50242 - Posted: 19 Jul 2011, 16:17:58 UTC - in response to Message 50240.  
Last modified: 19 Jul 2011, 16:40:15 UTC


If you get the max elapsed time exceeded error, try with the app_info.xml.


..And that's exactly the result. All WU still error out.
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=71860152

By "..try with the app_info.xml" do you mean from this site?
http://www.mpits.net/opt_mw.php

Edit: I installed the optimized app and appinfo.xml from http://www.mpits.net/opt_mw.php, the SSE4.1 version which CPUZ says my Q9650 will do. The GPU is GTX275, driver 275.33. MW downloaded only separation apps. Every one completed in one second with this:
Stderr output

<core_client_version>6.12.26</core_client_version>
<![CDATA[
<message>
- exit code -1073741515 (0xc0000135)
</message>
]]>

Anyone help resolve this?
Thanks Art

Meanwhile back to SETI, Einstein, Constellation, Collatz all of which are running fine.
ID: 50242 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John G

Send message
Joined: 1 Apr 10
Posts: 49
Credit: 171,863,025
RAC: 0
100 million credit badge9 year member badge
Message 50243 - Posted: 19 Jul 2011, 16:39:51 UTC

You can add an AMD HD4970 to the list.

REgards
ID: 50243 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Len LE/GE

Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0
100 million credit badge10 year member badge
Message 50251 - Posted: 19 Jul 2011, 19:16:36 UTC - in response to Message 50242.  
Last modified: 19 Jul 2011, 19:18:07 UTC


If you get the max elapsed time exceeded error, try with the app_info.xml.


..And that's exactly the result. All WU still error out.
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=71860152

By "..try with the app_info.xml" do you mean from this site?
http://www.mpits.net/opt_mw.php

Edit: I installed the optimized app and appinfo.xml from http://www.mpits.net/opt_mw.php, the SSE4.1 version which CPUZ says my Q9650 will do. The GPU is GTX275, driver 275.33. MW downloaded only separation apps. Every one completed in one second with this:
...

Sorry, those apps are for CPU, not for GPU!

Go to arkayn's site, click on the sub category for your OS (Win32/Win 64) and look for the different apps for your GPUs:
Your Q6600 w/ ATI - Windows 32-bit ATI app 0.82
Your X4 955 w/ ATI - Windows 64-bit ATI app 0.82
Your Q9650 w/ GTX275 - Windows 32-bit OpenCL CUDA app 0.82

Win XP might need a little treaking of the app_info to keep the system responsible. But let's get your GPUs working first.
ID: 50251 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
joofoo

Send message
Joined: 19 Jul 11
Posts: 2
Credit: 30,965
RAC: 0
10 thousand credit badge8 year member badge
Message 50252 - Posted: 19 Jul 2011, 19:46:29 UTC

Does anyone know if the FX3800 is compatible, I dont see it on the list, but wanted to see before I spent time trying to congfigure it to work.
ID: 50252 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 15 · Next

Message boards : Number crunching : GPU Requirements

©2019 Astroinformatics Group