Welcome to MilkyWay@home

Forums Useable but not in Good Condition!


Advanced search

Message boards : Number crunching : Forums Useable but not in Good Condition!
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
ProfileChertseyAl
Avatar

Send message
Joined: 31 Aug 07
Posts: 66
Credit: 1,002,668
RAC: 0
1 million credit badge13 year member badge
Message 2456 - Posted: 21 Mar 2008, 17:22:08 UTC - in response to Message 2455.  

One tiny bug - The yellow 'unread' posts indicator isn't working any more.


Ignore me - I wasn't logged in :) Logged in to post, and now the yellow flags are back.

Al.
ID: 2456 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge13 year member badge
Message 2457 - Posted: 21 Mar 2008, 17:23:38 UTC - in response to Message 2455.  
Last modified: 21 Mar 2008, 17:31:52 UTC

Hey Everyone,

I made it so this forum was useable to express anything you might have to say. The reason you see so many errors is because we're upgrading to PHP 5 which the new php files are but we're currently on PHP 4. However, there still is some base functionality while we're doing this. Sorry for the inconvience.


One tiny bug - The yellow 'unread' posts indicator isn't working any more.

Al.


That's a bug in the boinc code... same as at seti@home.
It works as long as you don't use the "back" button in your browser.

Join Support science! Joinc Team BOINC United now!
ID: 2457 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2458 - Posted: 21 Mar 2008, 17:29:24 UTC - in response to Message 2452.  

You're right though. There's a problem with the database. There has always been some problems but we might need to do a fresh reset of the SQL database so there's no more database errors.

Yeah, I guessed that already heredays ago before the server update, so I was right. ;-)
I hope it can be fixed soon.
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2458 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePhiladelphia
Avatar

Send message
Joined: 9 Nov 07
Posts: 131
Credit: 180,454
RAC: 0
100 thousand credit badge13 year member badge
Message 2459 - Posted: 21 Mar 2008, 17:52:18 UTC - in response to Message 2457.  

Hey Everyone,

I made it so this forum was useable to express anything you might have to say. The reason you see so many errors is because we're upgrading to PHP 5 which the new php files are but we're currently on PHP 4. However, there still is some base functionality while we're doing this. Sorry for the inconvience.


One tiny bug - The yellow 'unread' posts indicator isn't working any more.

Al.


That's a bug in the boinc code... same as at seti@home.
It works as long as you don't use the "back" button in your browser.


I 'think' if you hit the back button and then do a refresh it's ok.

CLICK TO HELP BUILD
ID: 2459 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2460 - Posted: 21 Mar 2008, 17:55:57 UTC - in response to Message 2459.  

That's a bug in the boinc code... same as at seti@home.
It works as long as you don't use the "back" button in your browser.


I 'think' if you hit the back button and then do a refresh it's ok.

Yep, that works.
I just get rid of the unread marks in the "Cafe"-section by that way. ;-)
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2460 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDave Przybylo
Avatar

Send message
Joined: 5 Feb 08
Posts: 236
Credit: 49,648
RAC: 0
10 thousand credit badge13 year member badge
Message 2461 - Posted: 21 Mar 2008, 18:06:04 UTC - in response to Message 2460.  

Just fixed the user profile error. The profile table in the SQL database was corrupt and needed to be repaired. Thanks for the info on the crash guys! This probably happened during the upgrade.
Dave Przybylo
MilkyWay@home Developer
Department of Computer Science
Rensselaer Polytechnic Institute
ID: 2461 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2462 - Posted: 21 Mar 2008, 18:12:28 UTC - in response to Message 2461.  

Just fixed the user profile error. The profile table in the SQL database was corrupt and needed to be repaired. Thanks for the info on the crash guys! This probably happened during the upgrade.

Thanks Dave, it works. :-)

What is with the avatar problem?
Can you do something on this, too?
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2462 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 2463 - Posted: 21 Mar 2008, 18:27:02 UTC
Last modified: 21 Mar 2008, 18:32:16 UTC

Great! Profile works again... thanks, Dave! :-)


EDIT
Two team mates reported that they couldn't change their profile pic though.
Lovely greetings, Cori
ID: 2463 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePhiladelphia
Avatar

Send message
Joined: 9 Nov 07
Posts: 131
Credit: 180,454
RAC: 0
100 thousand credit badge13 year member badge
Message 2464 - Posted: 21 Mar 2008, 18:52:03 UTC

Thanks Dave.
CLICK TO HELP BUILD
ID: 2464 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDave Przybylo
Avatar

Send message
Joined: 5 Feb 08
Posts: 236
Credit: 49,648
RAC: 0
10 thousand credit badge13 year member badge
Message 2465 - Posted: 21 Mar 2008, 19:15:52 UTC - in response to Message 2464.  

Thanks Dave.


No problem. I just fixed the avatar problem as well. The path to the correct folder where the avatars were stored was misspecified in the project.inc file. :)
Dave Przybylo
MilkyWay@home Developer
Department of Computer Science
Rensselaer Polytechnic Institute
ID: 2465 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2466 - Posted: 21 Mar 2008, 19:21:10 UTC - in response to Message 2465.  

Thanks Dave.


No problem. I just fixed the avatar problem as well. The path to the correct folder where the avatars were stored was misspecified in the project.inc file. :)

BIG thanx, Dave. It works. :-)
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2466 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 2467 - Posted: 21 Mar 2008, 19:25:59 UTC

YAY! Fine, fine, keep up the good work! :-)))
Lovely greetings, Cori
ID: 2467 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge13 year member badge
Message 2468 - Posted: 21 Mar 2008, 19:35:04 UTC - in response to Message 2465.  


No problem. I just fixed the avatar problem as well. The path to the correct folder where the avatars were stored was misspecified in the project.inc file. :)


Let me see if it works...
Do you ever sleep ? LOL...

BTW, we need to update the 64 bit linux app once more...sorry bout that.
Talk to you later ;)





Join Support science! Joinc Team BOINC United now!
ID: 2468 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 2469 - Posted: 21 Mar 2008, 19:37:34 UTC - in response to Message 2468.  

... BTW, we need to update the 64 bit linux app once more...sorry bout that.

Why? It's crunching much faster now. :-D
Lovely greetings, Cori
ID: 2469 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2470 - Posted: 21 Mar 2008, 19:38:17 UTC - in response to Message 2468.  
Last modified: 21 Mar 2008, 19:38:47 UTC

BTW, we need to update the 64 bit linux app once more...sorry bout that.
Talk to you later ;)

Now why that?
It did work fine and faster than before. :-)

Edit:
Same thought, Cori. ;-)
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2470 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge13 year member badge
Message 2471 - Posted: 21 Mar 2008, 19:43:37 UTC - in response to Message 2470.  
Last modified: 21 Mar 2008, 19:44:29 UTC

BTW, we need to update the 64 bit linux app once more...sorry bout that.
Talk to you later ;)

Now why that?
It did work fine and faster than before. :-)

Edit:
Same thought, Cori. ;-)


While parsing the results of some computers i figured out that there's a problem and the app exits with a signal 11... That ain't good.
The good news is that i already know what causes it and know how to fix it.
There might be a very little slowdown in WU crunching times.
Not more than an additional 10 sec. or so but i have to fix it...

Join Support science! Joinc Team BOINC United now!
ID: 2471 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 2472 - Posted: 21 Mar 2008, 19:47:03 UTC - in response to Message 2471.  
Last modified: 21 Mar 2008, 19:47:55 UTC

While parsing the results of some computers i figured out that there's a problem and the app exits with a signal 11... That ain't good.
The good news is that i already know what causes it and know how to fix it.
There might be a very little slowdown in WU crunching times.
Not more than an additional 10 sec. or so but i have to fix it...

Oh, yes... I had an erroneous WU as well.
Good you already know how to fix it. :-)
Lovely greetings, Cori
ID: 2472 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2474 - Posted: 21 Mar 2008, 19:54:38 UTC - in response to Message 2472.  

While parsing the results of some computers i figured out that there's a problem and the app exits with a signal 11... That ain't good.
The good news is that i already know what causes it and know how to fix it.
There might be a very little slowdown in WU crunching times.
Not more than an additional 10 sec. or so but i have to fix it...

Oh, yes... I had an erroneous WU as well.
Good you already know how to fix it. :-)

Interesting...
Got not a single faulty one fortunately, not as far as I saw. :-)
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2474 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCrunch3r
Volunteer developer
Avatar

Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0
200 million credit badge13 year member badge
Message 2475 - Posted: 21 Mar 2008, 20:03:01 UTC - in response to Message 2474.  
Last modified: 21 Mar 2008, 20:03:29 UTC


Interesting...
Got not a single faulty one fortunately, not as far as I saw. :-)


Here's one that crashed on you host -> http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=5945616

basically it's and "fpu rounding" problem...it's done to fast :(

If someone is interested ... I'm running a set of WUs now on my host in vmware.
http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=9563

Join Support science! Joinc Team BOINC United now!
ID: 2475 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge13 year member badge
Message 2476 - Posted: 21 Mar 2008, 20:10:03 UTC - in response to Message 2475.  

Here's one that crashed on you host -> http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=5945616

Oh, okay, then I have overseen it... ;-)
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 2476 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · Next

Message boards : Number crunching : Forums Useable but not in Good Condition!

©2021 Astroinformatics Group