Welcome to MilkyWay@home

New server test post


Advanced search

Message boards : News : New server test post
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 52243 - Posted: 5 Jan 2012, 23:59:22 UTC

I had just booted my computer up and started Boinc a few minutes before.

Anyhow I have tasks now. Took about 10 minutes.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 52243 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rybreadman101

Send message
Joined: 5 Oct 11
Posts: 10
Credit: 45,544,041
RAC: 0
30 million credit badge7 year member badge
Message 52248 - Posted: 6 Jan 2012, 1:52:43 UTC
Last modified: 6 Jan 2012, 1:53:23 UTC

When requesting updates, I just keep getting this over and over again:


1/5/2012 8:47:46 PM Milkyway@Home update requested by user
1/5/2012 8:47:50 PM Milkyway@Home Sending scheduler request: Requested by user.
1/5/2012 8:47:50 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:47:52 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:47:52 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:47:52 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them
1/5/2012 8:49:02 PM Milkyway@Home Sending scheduler request: To fetch work.
1/5/2012 8:49:02 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:49:03 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:49:03 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:49:03 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them

I know my preferences are not set to accept CPU units... I have tried tinkering with the preferences and I've reset the project twice and detached/reattached, but can't get GPU work. Anyone know if I'm doing something wrong or if there's some sort of bug that hasn't been worked out?

I don't know if it matters, but it's work for an NVIDIA GPU.
ID: 52248 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 52249 - Posted: 6 Jan 2012, 2:48:33 UTC - in response to Message 52248.  

When requesting updates, I just keep getting this over and over again:


1/5/2012 8:47:46 PM Milkyway@Home update requested by user
1/5/2012 8:47:50 PM Milkyway@Home Sending scheduler request: Requested by user.
1/5/2012 8:47:50 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:47:52 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:47:52 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:47:52 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them
1/5/2012 8:49:02 PM Milkyway@Home Sending scheduler request: To fetch work.
1/5/2012 8:49:02 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:49:03 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:49:03 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:49:03 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them

I know my preferences are not set to accept CPU units... I have tried tinkering with the preferences and I've reset the project twice and detached/reattached, but can't get GPU work. Anyone know if I'm doing something wrong or if there's some sort of bug that hasn't been worked out?

I don't know if it matters, but it's work for an NVIDIA GPU.


What it is telling you is that it only has Nbody work currently. It is nothing on your end.
ID: 52249 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rybreadman101

Send message
Joined: 5 Oct 11
Posts: 10
Credit: 45,544,041
RAC: 0
30 million credit badge7 year member badge
Message 52250 - Posted: 6 Jan 2012, 3:01:00 UTC - in response to Message 52249.  
Last modified: 6 Jan 2012, 3:27:27 UTC

What it is telling you is that it only has Nbody work currently. It is nothing on your end.


Thanks for the reply, have they just put that back up first then and no separation WUs? Any word on when? Sorry to bombard with questions, I'm just curious, though it killed the cat I know...

EDIT: Ugh something weird must be going on because my other machine with an AMD GPU just got a bunch of separation WUs, I guess I will have to be patient but it's making me crazy.
ID: 52250 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 52251 - Posted: 6 Jan 2012, 3:58:48 UTC - in response to Message 52250.  

What it is telling you is that it only has Nbody work currently. It is nothing on your end.


Thanks for the reply, have they just put that back up first then and no separation WUs? Any word on when? Sorry to bombard with questions, I'm just curious, though it killed the cat I know...

EDIT: Ugh something weird must be going on because my other machine with an AMD GPU just got a bunch of separation WUs, I guess I will have to be patient but it's making me crazy.


It is pretty much luck of the draw.

Keep an eye on this page for any pending problems.
http://milkyway.cs.rpi.edu/milkyway/server_status.php
ID: 52251 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTimeRanger

Send message
Joined: 31 Oct 10
Posts: 83
Credit: 36,042,407
RAC: 16,477
30 million credit badge8 year member badge
Message 52252 - Posted: 6 Jan 2012, 10:21:19 UTC

What are the chances that the system could be adjusted so that the users can have more tasks "in the bank" to carry them through periods of downtime? Currently, the most that MW will allow me to have is 6 tasks at any one time, and with the Plum tasks, I was burning through those in seconds
ID: 52252 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2235
Credit: 258,767,676
RAC: 64,363
200 million credit badge10 year member badgeextraordinary contributions badge
Message 52254 - Posted: 6 Jan 2012, 12:27:35 UTC - in response to Message 52248.  

When requesting updates, I just keep getting this over and over again:


1/5/2012 8:47:46 PM Milkyway@Home update requested by user
1/5/2012 8:47:50 PM Milkyway@Home Sending scheduler request: Requested by user.
1/5/2012 8:47:50 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:47:52 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:47:52 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:47:52 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them
1/5/2012 8:49:02 PM Milkyway@Home Sending scheduler request: To fetch work.
1/5/2012 8:49:02 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:49:03 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:49:03 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:49:03 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them

I know my preferences are not set to accept CPU units... I have tried tinkering with the preferences and I've reset the project twice and detached/reattached, but can't get GPU work. Anyone know if I'm doing something wrong or if there's some sort of bug that hasn't been worked out?

I don't know if it matters, but it's work for an NVIDIA GPU.


The "not to accept cpu units" message is a 'status message' informing you of your choice that is all. Dr. Anderson of Seti, and the main programmer of Boinc, says the message is important to newbies and therefore stays. Just ignore it.
ID: 52254 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rybreadman101

Send message
Joined: 5 Oct 11
Posts: 10
Credit: 45,544,041
RAC: 0
30 million credit badge7 year member badge
Message 52260 - Posted: 6 Jan 2012, 18:40:04 UTC - in response to Message 52254.  

When requesting updates, I just keep getting this over and over again:


1/5/2012 8:47:46 PM Milkyway@Home update requested by user
1/5/2012 8:47:50 PM Milkyway@Home Sending scheduler request: Requested by user.
1/5/2012 8:47:50 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:47:52 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:47:52 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:47:52 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them
1/5/2012 8:49:02 PM Milkyway@Home Sending scheduler request: To fetch work.
1/5/2012 8:49:02 PM Milkyway@Home Requesting new tasks for GPU
1/5/2012 8:49:03 PM Milkyway@Home Scheduler request completed: got 0 new tasks
1/5/2012 8:49:03 PM Milkyway@Home Message from server: No tasks sent
1/5/2012 8:49:03 PM Milkyway@Home Message from server: Tasks for CPU are available, but your preferences are set to not accept them

I know my preferences are not set to accept CPU units... I have tried tinkering with the preferences and I've reset the project twice and detached/reattached, but can't get GPU work. Anyone know if I'm doing something wrong or if there's some sort of bug that hasn't been worked out?

I don't know if it matters, but it's work for an NVIDIA GPU.


The "not to accept cpu units" message is a 'status message' informing you of your choice that is all. Dr. Anderson of Seti, and the main programmer of Boinc, says the message is important to newbies and therefore stays. Just ignore it.


Yes, I gather it would be useful if you had no idea what you're doing, but I have to admit seeing it over and over again after being told there isn't any work available is frustrating.... My AMD card has been crunching all night and Milkyway will just NOT give this machine units. I don't know what the matter is with it, but I will give it a bit more time and see if maybe it comes around. The only other thing I can think of trying is reinstalling BOINC, and doubt that will even do any good.
ID: 52260 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TJ

Send message
Joined: 12 Aug 09
Posts: 262
Credit: 92,574,414
RAC: 0
50 million credit badge9 year member badge
Message 52269 - Posted: 6 Jan 2012, 23:15:21 UTC

What I experience is, is that the server is sometimes very slow.
Esecially the message boards. I have a fiber optics connection, so is normally working fine.
Greetings from,
TJ
ID: 52269 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TJ

Send message
Joined: 12 Aug 09
Posts: 262
Credit: 92,574,414
RAC: 0
50 million credit badge9 year member badge
Message 52270 - Posted: 6 Jan 2012, 23:16:21 UTC - in response to Message 52269.  

What I experience is, is that the server is sometimes very slow.
Esecially the message boards. I have a fiber optics connection, so is normally working fine.


It took almost 2 minutes to post this simple post of 2 lines...
Greetings from,
TJ
ID: 52270 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
keithhenry

Send message
Joined: 10 Apr 08
Posts: 2
Credit: 61,738
RAC: 0
10 thousand credit badge10 year member badge
Message 52271 - Posted: 6 Jan 2012, 23:19:22 UTC - in response to Message 52241.  

Finally connected to server to report my tasks. I had to ALLOW NEW TASKS, then do an update request for it to work. Hadn't been able to report tasks in the last 24-hrs.

I don't know if the accounts are on the same server, but I cannot update my community prefs. I get a HTTP 500 Internal Server error. http://milkyway.cs.rpi.edu/milkyway/edit_forum_preferences_action.php
It's working for me


Yes, repeatedly doing manual update requests eventually got things working for me, even with NOT ALLOW NEW TASKS set. I was also able to update my preferences.
ID: 52271 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBladeD
Avatar

Send message
Joined: 2 Nov 10
Posts: 731
Credit: 131,536,342
RAC: 0
100 million credit badge8 year member badge
Message 52273 - Posted: 7 Jan 2012, 0:26:39 UTC

Getting new WUs again.
ID: 52273 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John C MacAlister

Send message
Joined: 6 Jan 12
Posts: 4
Credit: 381,969
RAC: 2
100 thousand credit badge7 year member badge
Message 52279 - Posted: 7 Jan 2012, 14:06:40 UTC

Here's my GPU

AMD AMD Radeon HD 6x00 series (Turks) (1024MB) driver: 1.4.1646

Apparently it is not supported by Milky Way as I get the following 'buzz off' message:

06-Jan-12 7:30:02 | Milkyway@Home | Sending scheduler request: To fetch work.
06-Jan-12 7:30:02 | Milkyway@Home | Reporting 2 completed tasks, requesting new tasks for ATI GPU
06-Jan-12 7:30:05 | Milkyway@Home | Scheduler request completed: got 0 new tasks
06-Jan-12 7:30:05 | Milkyway@Home | No tasks sent
06-Jan-12 7:30:05 | Milkyway@Home | Message from server: An ATI GPU supporting double precision math is required


Can I process your tasks with my GPU?

Thanks

John
ID: 52279 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John C MacAlister

Send message
Joined: 6 Jan 12
Posts: 4
Credit: 381,969
RAC: 2
100 thousand credit badge7 year member badge
Message 52280 - Posted: 7 Jan 2012, 14:18:48 UTC

OK: I got the answer from the server.


07-Jan-12 9:12:47 | Milkyway@Home | Scheduler request completed: got 0 new tasks
07-Jan-12 9:12:47 | Milkyway@Home | No tasks sent
07-Jan-12 9:12:47 | Milkyway@Home | Message from server: An ATI GPU supporting double precision math is required
07-Jan-12 9:12:47 | Milkyway@Home | Message from server: Your NVIDIA GPU lacks the needed compute capability (1.3, required for double precision math

Thanks!

John
ID: 52280 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 282,693,025
RAC: 13,007
200 million credit badge10 year member badgeextraordinary contributions badge
Message 52281 - Posted: 7 Jan 2012, 16:44:23 UTC

I still have a handful of workstations with completed tasks that won't get reported. The error message is:


1/7/2012 9:36:01 AM | Milkyway@home | Reporting 8 completed tasks, not requesting new tasks
1/7/2012 9:36:04 AM | Milkyway@home | Scheduler request failed: HTTP file not found

I know that I can get these workstations running with MW by detaching and rejoining, but that will toss away completed results. If I had known exactly when the transition was to start, I could have suspended MW right then -- positioning for a no work loss detach (I have several workstations I have done that with and they are running 'new MW' just fine).

So the (simple I hope) question is, is there anything I can do short of detaching which will work for this handful of workstations? If not, I'll simply sign and toss out the baby with the bathwater by detaching and giving up about 25 work units. Currently those workstations are doing Collatz or Moo without any problems.
ID: 52281 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 52282 - Posted: 7 Jan 2012, 16:54:12 UTC - in response to Message 52281.  

I still have a handful of workstations with completed tasks that won't get reported. The error message is:


1/7/2012 9:36:01 AM | Milkyway@home | Reporting 8 completed tasks, not requesting new tasks
1/7/2012 9:36:04 AM | Milkyway@home | Scheduler request failed: HTTP file not found

I know that I can get these workstations running with MW by detaching and rejoining, but that will toss away completed results. If I had known exactly when the transition was to start, I could have suspended MW right then -- positioning for a no work loss detach (I have several workstations I have done that with and they are running 'new MW' just fine).

So the (simple I hope) question is, is there anything I can do short of detaching which will work for this handful of workstations? If not, I'll simply sign and toss out the baby with the bathwater by detaching and giving up about 25 work units. Currently those workstations are doing Collatz or Moo without any problems.


Just keep hitting update until it downloads the master file. It should work fine after that.
ID: 52282 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge9 year member badge
Message 52287 - Posted: 7 Jan 2012, 20:02:30 UTC - in response to Message 52281.  

I still have a handful of workstations with completed tasks that won't get reported. The error message is:


1/7/2012 9:36:01 AM | Milkyway@home | Reporting 8 completed tasks, not requesting new tasks
1/7/2012 9:36:04 AM | Milkyway@home | Scheduler request failed: HTTP file not found
Some combination of restarting BOINC and hitting "Do network communication" should fix it. This is some kind of client defect.
ID: 52287 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge9 year member badge
Message 52289 - Posted: 7 Jan 2012, 20:10:50 UTC - in response to Message 52279.  

AMD Radeon HD 6x00 series (Turks) (1024MB) driver: 1.4.1646
Doesn't have doubles, so it won't work.

Can I process your tasks with my GPU?
Nope.There's a possibility that future GPU N-body tasks won't require doubles, but I'm not sure yet.
ID: 52289 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
M0CZY
Avatar

Send message
Joined: 26 Jun 09
Posts: 14
Credit: 176,317
RAC: 0
100 thousand credit badge10 year member badge
Message 52292 - Posted: 7 Jan 2012, 20:47:05 UTC

My 3.0GHz Pentium 4 with hyperthreading is getting loads of N-Body work, but my other, 2.8GHz Pentium 4 without hyperthreading machine is getting only:

07/01/2012 20:27:21 | Milkyway@Home | Sending scheduler request: Requested by user.

07/01/2012 20:27:21 | Milkyway@Home | Requesting new tasks for CPU

07/01/2012 20:27:23 | Milkyway@Home | Scheduler request completed: got 0 new tasks

07/01/2012 20:27:23 | Milkyway@Home | No tasks sent

07/01/2012 20:27:23 | Milkyway@Home | No tasks are available for MilkyWay@Home N-Body Simulation

07/01/2012 20:27:23 | Milkyway@Home | Message from server: Your NVIDIA GPU lacks the needed compute capability (1.3, required for double precision math

07/01/2012 20:27:23 | Milkyway@Home | No tasks are available for the applications you have selected.

Neither machine has a GPU.

Do you need a multithreading CPU to get work, or have I got the preferences set wrong for that computer?
The biggest threat to public safety and security is not terrorism, it is Government abuse of authority.

Bitcoin Donations: 1Le52kWoLz42fjfappoBmyg73oyvejKBR3
ID: 52292 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 282,693,025
RAC: 13,007
200 million credit badge10 year member badgeextraordinary contributions badge
Message 52298 - Posted: 7 Jan 2012, 21:30:01 UTC - in response to Message 52287.  

OK -- got the three remaining laggards working -- for the Vista box, I did a power down, then boot to safe mode, then restart. Once the client got started MW was working again.

For the Win 7 boxes, a bit simpler, shut down BOINC, command prompt, the IPCONFIG /flushdns then IPCONFIG/Release then IPCONFIG/Renew. Then restarted BOINC.

Thanks,




I still have a handful of workstations with completed tasks that won't get reported. The error message is:


1/7/2012 9:36:01 AM | Milkyway@home | Reporting 8 completed tasks, not requesting new tasks
1/7/2012 9:36:04 AM | Milkyway@home | Scheduler request failed: HTTP file not found
Some combination of restarting BOINC and hitting "Do network communication" should fix it. This is some kind of client defect.


ID: 52298 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · Next

Message boards : News : New server test post

©2019 Astroinformatics Group